Problème pour mettre 4 barrettes de ram

Discussion dans 'Hardware, matos' créé par Sangelair, 24 Juillet 2015.

  1. Offline
    Sangelair Elite
    Bonjour,

    J'ai un problème sur une de mes tours depuis quelques années, je n'arrive pas à démarrer avec 4 barrettes de ram mais seulement avec 2, si je met 4 barrettes la tour bloque sur l'image du bios.
    J'ai flashé le bios avec plusieurs version mais c'est la même avec toutes les versions et j'ai testé les 4 slots et les 4 fonctionnent, quand aux ram elles aussi fonctionnent, le soucis ne vient donc pas des slots ni des barrettes.
    Je n'ai jamais vraiment chercher le soucis mais maintenant que j'aimerais rajouter de la ram ça m'est impossible, voici la configuration de la tour:

    Carte mère Gigabyte GA-EP45-DS3
    Processeur Quad core q9550
    GPU Gtx 650
    2 HDD 250 GO et 1 HDD 500
    Alim 520W

    Quant aux rams j'ai 2x2 go et j'aimerais rajouter 2x1 go en plus (toutes les rams sont des OCZ platinium version en DDR2 cadencées aux mêmes Mhz)
    Je me demande si ça n'a pas de rapport avec le voltage des ram, mais je préfère ne pas faire de conneries en faisant des trucs que je ne connais pas.

    Si certains d'entre vous savent m'aider ça me serrais d'une grande utilité.

    Thanks
    Sangelair, 24 Juillet 2015
    #1
  2. Offline
    Renardin I member!
    Essaie chaque barette une a une. Tu en as une qui est morte probablement. Memtest avec chacune.
    Renardin, 24 Juillet 2015
    #2
  3. Offline
    gregsting Elite
    Apparemment c'est un soucis courant (voir:http://forum.hardware.fr/hfr/Hardware/carte-mere/topic-unique-gigabyte-sujet_816255_73.htm ou encore les commentaires clients ici: http://www.materiel.net/carte-mere-socket-775/gigabyte-ga-ep45-ds3-38927/avis-client.html)

    Le conseil qui revient est de bidouiller les voltages:
    D'après les informations données par Gigabyte et GSkill, il est nécessaire de monter le VDIMM à 2,1V au lieu de 1,8 et le VMCH à 1,4V au lieu de 1,1, dépassant les normes admissibles et entrainant du coup des problèmes de surchauffe (et ne réglant finalement pas le problème de stabilité à cause de la température)

    Essaye avec le MCH core sur 1,25V,ou MAIS ta ram à 2.0V voir 2.2V
    gregsting, 24 Juillet 2015
    #3
  4. Offline
    Joon Squadeur.
    'Pense pas qu'il y en ai une morte, sinon le BIOS ne s'allumerait même pas. Ou, si c'était des erreurs memtest, ça passerait quand même jusque Windows.

    Pour pouvoir mieux t'aider:
    • Peux-tu préciser le part number de tes barrettes?
    • Est-ce que le PC boot avec 3 barrettes?
    • As-tu vérifier dans le PDF de compatibilité de RAM?
    • Est-ce que tu les as essayé en Single channel? (en désactivant l'option du bios ou en les "croisant")
    Je ne les voient pas comme compatible, j'ai l'impression que ça vient de la. A mon avis tu ne pourras pas en faire fonctionner plus de 2 de cette marque la.
    Joon, 24 Juillet 2015
    #4
  5. Offline
    Sangelair Elite
    Déjà testée une par une, elles fonctionnent toutes.
    Sangelair, 24 Juillet 2015
    #5
  6. Offline
    Sangelair Elite
    Je vais testé ça et pour répondre à joon, j'ai 2 slots jaunes et 2 rouges, si je veux mettre une barrette de ram sur le jaune et une sur le rouge, ça boot pas, et pour les 3 rams, ça ne fonctionne pas non plus malheureusement. Sinon pour désactiver le dual channel dans le bios je ne sais pas comment faire car le bios est pas très compréhensible, je vais te faire un screen. Merci pour votre aide en tout cas
    Sangelair, 24 Juillet 2015
    #6
  7. Offline
    Joon Squadeur.
    Oui, je viens de voir dans le manuel que tu ne pouvais pas mettre 3 barrettes ou 1 barrette sur chaque channel.
    Par contre, il devrait y avoir une option pour lire les barrettes en single channel.
    Est-ce que tu as testé avec 1 de 1go sur le port dual avec une de 2go?
    Joon, 24 Juillet 2015
    #7
  8. Offline
    Sangelair Elite
    Pour le voltage ça ne fonctionne pas, et si je met 2 go et 1 go dans le même channel le PC reboot sans cesse
    Sangelair, 24 Juillet 2015
    #8
  9. Offline
    Sangelair Elite
    Les 3 choses qui marrivent c'est que la tour reboot sans cesse sur l'image gigabyte, que ça bloque dessus ou que ça m'affiche verifying dmi pool data, et quand ça m'affiche ça ça reste comme ça infiniment
    Sangelair, 24 Juillet 2015
    #9
  10. Offline
    Sangelair Elite
    Voilà la partie réservée aux réglages spéciaux dans le bios

    Fichiers attachés:

    • DSC_0229.JPG
    • DSC_0230.JPG
    Sangelair, 24 Juillet 2015
    #10
  11. Offline
    PowerMarcel Acheteur compulsif
    Yop, les paramètres que l'on voit là sont ceux par défaut?
    Testes en passant le "Performance enhance" sur disabled (ou autre nom signifiant q'il est désactivé).

    Les timmings appliqués, 6-6-6-18 sont bien ceux de tes barettes?

    Dans les paramètres avancés de la RAM as-tu une option règlée sur 1T? Si oui testes en mettant 2T.
    PowerMarcel, 25 Juillet 2015
    #11
  12. Offline
    Sangelair Elite
    Oui c'est ceux par défaut, j'avais changé les voltages mais j'ai remis comme avant. Pour le performance enhance, c'est turbo normal ou un autre truc comme turbo du genre ultra, du coup je peux pas le désactiver. Pour les timmings je vais cherché voir si je trouve ceux de mes rams et je vais check pour le 1t
    Sangelair, 25 Juillet 2015
    #12
  13. Offline
    Sangelair Elite
    J'ai trouvé ça pour les timings: This is special gamer memory that, by default, comes clocked at DDR 2 800 speed at 4-4-3-15 timing. It works at 2.2 V but OCZ tolerates +-5 per cent from the voltage to reach the higher speeds., je vais tester.
    Sangelair, 25 Juillet 2015
    #13
  14. Offline
    Sangelair Elite
    Pas trouvé pour le t1 et j'ai changé les timings c'est la même, je vais essayé de trouver les réglages de ce bios parce que c'est assez ridicule que je ne puisse pas mettre 4 barrettes de RAM lol
    Sangelair, 25 Juillet 2015
    #14
  15. Offline
    Joon Squadeur.
    Commence déjà par mettre le "turbo" sur normal plutot, histoire de stabiliser la machine. Mais j'ai peu d'espoir....
    Joon, 25 Juillet 2015
    #15
  16. Offline
    Sangelair Elite
    Déjà fait fonctionne pas, je pense que le problème est plus profond que ça. Reste à voir si je trouve la solution, ce serrait dommage de laisser les deux slots vides alors que j'ai de la ram... Si ça se trouve c'est parce-que je n'ai pas 4x2 go, mais je n'ai pas 2 barrettes de 2 go en ma possession pour tester
    Sangelair, 25 Juillet 2015
    #16
  17. Offline
    Joon Squadeur.
    Et tu n'as pas un autre vieux PC pour pouvoir y échanger les barrettes?
    Joon, 25 Juillet 2015
    #17
  18. Offline
    Sangelair Elite
    Les autres tours que j'ai c'est de la ddr3 et au niveau des barrettes je n'ai que des 1 go en ddr2, cette carte mère est ridicule. Je crois que je vais flasher mon bios avec toutes les versions possible et si ça fonctionne Alleluia
    Sangelair, 25 Juillet 2015
    #18
  19. Offline
    Joon Squadeur.
    Joon, 25 Juillet 2015
    #19
  20. Offline
    Sangelair Elite
    La beta c'est celui que j'ai actuellement, j'ai testé celle la et une version en dessous, maintenant faut que je teste avec encore 6 versions environs
    Sangelair, 25 Juillet 2015
    #20