Problème pour patcher warhammer

Discussion dans 'Stratégie, RPG' créé par RoyalSkunk, 26 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Online
    RoyalSkunk ex membre
    voila j'ai installer warhammer 40'000 dawn of war j'ai télécharger le patch 1.01 et 1.10 J'ai vu qu'il avait déja un problème et que avant d'installer le 1.10 en devait remplacer des fichier d'install. ce que j'ai fait et en voulont mettre le 1.10 internationnal il me dit que se patch ne s'applique pas à ma version si quelqu'un peut m'aider merci :arrow: :?:
    RoyalSkunk, 26 Novembre 2004
    #1
  2. Offline
    carotte Simplement Moi
    je sais pas mais ca a ptet a voir avec la langue... :?
    carotte, 26 Novembre 2004
    #2
  3. Online
    RoyalSkunk ex membre
    oui s'est ce qu'il me dit je vais essaier de tout désinstaller et réinstaller en verra je vous redis
    RoyalSkunk, 26 Novembre 2004
    #3
  4. Online
    RoyalSkunk ex membre
    c'est bon il faut télécharger les patch internationnal .c'est un peu long à patcher mais les maps vallent la peine
    RoyalSkunk, 26 Novembre 2004
    #4
Statut de la discussion:
Fermée.