Probleme Radeon 9800 pro

Discussion dans 'Hardware, matos' créé par GaZou, 22 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    GaZou Touriste
    Voila bjr tout le monde , j ai un petit probleme ...

    Kan j installe les cataclyst 5.11 au redémarage du pc il me dit k il y a une erreur avec un chiffre bizare , puis j essaye d aller dans le controle center et la bin il me remet l erreur ... kelk un a une idée de ce ke ca pourrait etre ? ? ?


    Autre question est il normal kan dans cs 1.6 j ai des baisse de framerate de 100 a 60 fps kan y a du monde ( style 2 perso ) ou dans une grande allé par exemple

    config p4 2.8 ghz
    Radeon 9800 pro
    512 Ram
    GaZou, 22 Novembre 2005
    #1
  2. Offline
    GaZou Touriste
    personne pour m aider ?
    GaZou, 22 Novembre 2005
    #2
  3. Offline
    zoheir cvm.mangaleet()
    un petit coup de driver cleaner
    et installe des drivers plus appropriés aux jeux-vidéos comme les omegadrivers
    zoheir, 22 Novembre 2005
    #3
  4. Offline
    mangaman Elite
    ta essayer d'aller en mode sans echec, de desinstaller et reinstaller ton driver?

    et si sa marche pas essaie un catalyse plus ancien.

    je pense que c'est les premiere chose a faire pour la suite attend d'autre conseille
    mangaman, 22 Novembre 2005
    #4
  5. Offline
    0ld Cr0w Elite
    moi j utilise exclusivement les 5.6 j ais testé avec d autre et ca vas de l artefact au jeu qui demarre mem pas :roll: j ais ausssi une 9800pro....mais juste pour dire que chez moi j ais un athlon 1400 avec une 9250 et avec les 5.6 cette carte arrive a faire tourner bf2 donc c est dire quoi :wink: :wink: :wink:
    0ld Cr0w, 22 Novembre 2005
    #5
  6. Offline
    GaZou Touriste
    voial c est reglé le probleme venait du fait ke j avais pas frameworknet ou un truc du style de windows :)


    mais bon j ai tjrs c est putin de chut de fps ... une idée ?
    GaZou, 22 Novembre 2005
    #6
  7. Offline
    mangaman Elite
    ben oui ce qu'on ta dit est valable egalement pour la chute des fps, c'est sans doute un probleme au niveau du driver de la carte change de driver resolura sans doute ton probleme
    mangaman, 22 Novembre 2005
    #7
  8. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    J'ai tenté aussi l'install de ces drivers (hercules 9800pro) et erreur pareille à la tienne, j'remi de plus anciens pour que ça fonctionne a l'aise.
    Elian, 22 Novembre 2005
    #8
  9. Offline
    LaRaclure Touriste
    avec les 5.10 ou 5.11 (je sais plus trop)
    j'ai aussi constaté une baisse de performance.
    vais ptet revenir à une version plus ancienne
    LaRaclure, 22 Novembre 2005
    #9
  10. Offline
    raBi Champion of Capua
    1) Tu supprimes tes drivers.
    2) Tu install framework .NET 1.1.
    3) Tu réinstall tes drivers.


    magie! plus de messages d'erreur.
    raBi, 22 Novembre 2005
    #10
  11. Offline
    GaZou Touriste
    déja fait ca ca marche bien :) , mais je me pose la kestion sur les baisse de fps ...
    GaZou, 22 Novembre 2005
    #11
  12. Offline
    Oro_ Touriste
    t as meme pas besoin de les delete quand tu vas dans la config materielle (clic droit sur le poste de travail / gestionnaire periph) ben tu clic sur ta cg et tu as dans tes options mettre a jour pilote etc... et tu as " Revenir a la version precedente du pilote". j ai meme pas eu besoin de reinstall le vieux driver.

    mais je confirme le new driver catalyst pue.
    Sous cs le new driver n acceptais plus l open gl lol il me mettais en "acceleration logicielle" meme pas en direct 3d.
    (j ai une 9700pro)
    Oro_, 22 Novembre 2005
    #12
  13. Offline
    Spellgate Elite
    Bonjour,

    Je viens de racheter une Radeon 9800 PRO à un membre de GAMERZ, j'ai installé les drivers standard trouvés sur le site de ATI et ça marche parfaitement.

    En voyant vos commentaires, notamment parlant de Drivers OMEGA plus spécifiques aux jeux, cela change t'il vraiment ? Quelle version de ces drivers conseillez vous ?!

    Et dernière question : si je transforme cette RADEON 9800 PRO en 9800XT, est-ce que ces drivers OMEGA seront-ils toujours ceux à installer ?!

    Merci d'avance pour votre aide :wink:
    Spellgate, 25 Novembre 2005
    #13
  14. Offline
    gogoprog Oprahiste vaudou
    J'ai une hercules 9800 pro aussi,
    derniers catalyst, pas de message d'erreur,
    aucun problemes a cs 1.6.

    D'ailleurs impossible d'aller en dessous de 99fps ;)
    gogoprog, 25 Novembre 2005
    #14
Statut de la discussion:
Fermée.