[problème routeur] redémarrage avec plus de 2 pc

Discussion dans 'Hardware, matos' créé par xlr8, 10 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    xlr8 Elite
    Bon ben voilà, je viens de mettre le doigt sur le problème de mon routeur... Pour commencer c'est un modem routeur adsl de marque e-tech. En fait à chaque fois qu'il y a plus de 2 utilisateurs, il rédemarrage et cherche la connexion internet mais ne la trouve jamais.

    Pourtant tout est bien (il me semble) configuré. Dans les paramètres tcp/ip, chaque ordi à une adresse de style 10.0.0.x , un masque de sous-réseau 255.255.255.0 et une adresse vers la passerelle (10.0.0.2 dans ce cas-ci). Et le routeur accepte bien un range compris entre le 10.0.0.3 jusque loin.

    J'ai rajouté les dns primaire et secondaire de skynet (195.238.2.21 et 22). Fin bon bref tout me semble correct. Mais j'ai testé toute les combinaisons avec les 3 et même 4 ordis (tous pc avec windows xp pro), rien à faire dès qu'il y en a plus de 2, paf, redémarrage de routeur et plus de connexion. Please help me...

    Et bon je pense aussi à acheter un modem routeur qui fasse wi-fi et qui accepte 4 port rj-45. Si vous avez des idées d'achat genre le philips de chez belgacom je suis preneur. Vous me le déconseiller celui-là ou c'est bon?
    xlr8, 10 Juillet 2005
    #1
  2. Offline
    SkankerS Groove Master
    Sais on jamais mais tous les ports fonctionnes ? Essaye les 1 par 1 avec un seul pc pour voir :?

    Sinon c'est vrai que c'est assez bizard comme probleme,j'aurai penché pour un probleme au niveau du DHCP mais si tu dit que les IP ne sont pas identiques et sont de même classe et même sous reseau :?

    C'est assez bizard comme probleme !
    SkankerS, 10 Juillet 2005
    #2
  3. Offline
    xlr8 Elite
    yop je viens de testé avec les 4 ports avec un seul pc, tout semble fonctionner. Pour les régalges dhcp je peux choisir soit system allocated soit user defined sachant que c'est défini entre 10.0.0.3 et 10.0.0.14 et que les pc ont respectivement 5,6,7,8, comme dernier chiffre. J'ai testé les 2, rien non plus... C'est à devenir fou ce truc :cry:
    xlr8, 10 Juillet 2005
    #3
  4. Offline
    SkankerS Groove Master
    le probleme viens pas de la ! T'as juste le choix entre le laisser faire ou donner les ip toi même (ce qui est recommandé,sauf si t'as un modem et un routeur,la il y aura conflit dans les ip,mais si tout est intégré pas de probleme ! ) !
    SkankerS, 10 Juillet 2005
    #4
  5. Offline
    null ose();
    null, 10 Juillet 2005
    #5
  6. Offline
    xlr8 Elite
    non toujours rien même avec tes réglages null...
    xlr8, 10 Juillet 2005
    #6
  7. Offline
    xlr8 Elite
    par contre là j'ai branché mon ibook (mac) en plus des 2 pc et tout va bien... Je l'ai configuré exactement comme sur les 2 pc pourtant... (ip:10.0.0.x, mask:255.0.0.0,passerelle:10.0.0.2,dns primaire : 10.0.0.2).
    xlr8, 10 Juillet 2005
    #7
Statut de la discussion:
Fermée.