[PROBLEME]Shareaza, h3lp!

Discussion dans 'Web, design' créé par MacSog, 5 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    MacSog Elite
    Bonsoir.

    Voila mon probleme: j'ai deux pc en réseaux via Rj45. Sur le mien, j'ai le Speedtouch USB et l'adsl Skynet. Je partage la connection avec l'autre (pc de ma copine). A CSS, on a tout les deux le même ping (+/- 20) et en test de download, elle arrive casimment aux même résultats que moi (+/- 250 pour elle et 350 pour moi).

    Avec Shareaza, lorsque je fais une recherche, j'ai des milliers de résultats en très peu de temps, avec énormément de noeuds parcourus. Sur l'autre PC c'est une autre histoire: casi aucun résultat, pas de noeuds parcourus et très peu de sources trouvées.

    Les réglages des deux programmes sont EXACTEMENT les même, je viens encore de vérifier. Je me demande donc d'ou peu venir ce probleme?

    Merci.
    MacSog, 5 Novembre 2005
    #1
  2. Offline
    zoheir cvm.mangaleet()
    il faut que tu rediriges les ports sur le 2ème pc, mais le 1er pc aura le même problème :/

    Voilà pour configurer l'ics : ici
    zoheir, 5 Novembre 2005
    #2
  3. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    pas s'il définit des ports différents pour les 2 PCs...
    Jereck, 5 Novembre 2005
    #3
  4. Offline
    MacSog Elite
    Tout d'abord merci. Jercek pourrais tu m'expliquer comment faire?
    Merci.
    MacSog, 5 Novembre 2005
    #4
  5. Offline
    zoheir cvm.mangaleet()
    en se connectant sur le même serveur, ca fonctionnera tout de meme ?

    regarde le lien que j'ai donné, change les ports dans les options de shareaza pour le 2eme pc...
    zoheir, 5 Novembre 2005
    #5
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    outils -> réglages de shareaza-> connection internet

    ou un truc dans le genre.

    sur le 2e PC, tu change le n° du port, et tu redirige celui-là via le tuto de CVM
    Jereck, 5 Novembre 2005
    #6
  7. Offline
    MacSog Elite
    Dans "connection" dans Shareaza, j'ai adresse entrante et adresse sortante. Que dois je entrer car il sont mis en automatique là.
    MacSog, 5 Novembre 2005
    #7
  8. Offline
    MacSog Elite
    Argh.. j'ai peur de changer les propriétés de mon réseau. J'ai dejà eu des problemes et toutes les peines du monde à le configurer.

    Pour la config du mien (serveur) j'ai le réseau local configuré avec l'adresse 192.168.0.1 et les propriétés TCP IP de ma connection internet (Skynet) configurée en automatique (qui est ensuite partagée).

    Pour l'autre machine, j'ai tout mis en automatique et ca marche... Sans trop savoir pourquoi... J'y connais pas grand chose en réseaux... :oops:

    J'avais fait un petit résumé pour m'aider... Je sais pas si c'est compréhensible... :oops:

    [IMG]
    MacSog, 5 Novembre 2005
    #8
Statut de la discussion:
Fermée.