Probleme son

Discussion dans 'Windows' créé par linkiller, 29 Septembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    linkiller aka Mayoche
    Bjour a tous!

    Voila, j'ai formaté mon pc hier soir, et tout va bien:)

    Mais bon, tout est un grand mot... en effet, je n'ai plus aucun son... et quand j'essaye d'installer mes pilotes de carte son, ca me met ceci:

    Probleme


    Sauriez-vous m'aider? ;) :roll:

    Merci d'avance!:)
    linkiller, 29 Septembre 2007
    #1
  2. Offline
    Noir Never forget who i am !
    T'as une carte son externe ou tu utilises celle qui est intégrée à ta carte mère ?
    Noir, 29 Septembre 2007
    #2
  3. Offline
    linkiller aka Mayoche
    J'utilise celle de la carte mere:)
    linkiller, 29 Septembre 2007
    #3
  4. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Ca n'a pas l'air d'être les bons d'ivers que tu installes vu le message d'erreur o_O
    Elian, 29 Septembre 2007
    #4
  5. Offline
    linkiller aka Mayoche
    Ben je sais pas, j'ai ete sur touslesdrivers.com, sur le site d'asus et ca fonctionne pas :s

    J'ai bien essayé une vingtaine de drivers :s
    linkiller, 29 Septembre 2007
    #5
  6. Offline
    Noir Never forget who i am !
    Noir, 29 Septembre 2007
    #6
  7. Offline
    linkiller aka Mayoche
    "Les fichiers du pilote audio ne prennent pas en charge votre matériel informatique.

    Remarque: si vous avez desinstallé le logiciel audio sans redemarrer l'ordi, redemarrez le PC maintenant, puis recommencez cette installation."

    :-s :-s :-s
    linkiller, 29 Septembre 2007
    #7
  8. Offline
    Noir Never forget who i am !
    T'as désinstaller les drivers avant d'installer ceux que je t'ai indiqué ?

    Ensuite t'as redémarré ??
    Noir, 29 Septembre 2007
    #8
  9. Offline
    linkiller aka Mayoche
    Bah j'avais pas installé de drivers avant:-s Vu que ca bloquait tjs au meme endroit :-(
    linkiller, 29 Septembre 2007
    #9
  10. Offline
    Noir Never forget who i am !
    Bon, plus simple :

    Télécharge Everest ensuite tu l'installes - lances.

    Une fois fait, tu regardes dans l'onglet "Ordinateur" -> "Résumé" et tu vas lire ce qui est indiqué sur "Multimédia".

    Tu auras le nom de ta carte son ainsi qu'un lien vers le constructeur logiquement.
    Noir, 29 Septembre 2007
    #10
  11. Offline
    linkiller aka Mayoche
    Voila, c'est telechargé, j'ai egalement telechargé les pilotes de ma carte son integrée qui est la: Analog Devices AD1986A.

    Helas, ca me met le mm message que tantot :-s
    linkiller, 29 Septembre 2007
    #11
  12. Offline
    Noir Never forget who i am !
    Tu dois désinstaller ceux que t'as installé avant

    Panneau de configuration -> ajout - suppression de programmes
    Noir, 29 Septembre 2007
    #12
  13. Offline
    linkiller aka Mayoche
    linkiller, 29 Septembre 2007
    #13
  14. Offline
    knil ex membre
    T'as essayé d'aller voir dans le BIOS si le controlleur son etait bien sur Enable?
    knil, 29 Septembre 2007
    #14
  15. Offline
    linkiller aka Mayoche
    Ouais:-(

    J'ai tout essayé, jsuis desespéré:-(
    linkiller, 29 Septembre 2007
    #15
  16. Offline
    Noir Never forget who i am !
    Dans windows update, regarde si t'as pas une mise à jour pour ton controller audio.
    Noir, 29 Septembre 2007
    #16
  17. Offline
    Jissay ex membre
    J'ai eu le même problème en passant à Vista.. Carte son non détectée..

    J'ai du revenir à XP pour réécouter la tarlouze qui dis qu'il est LOLITA..

    Non, plus sérieusement, j'ai rien trouvé non plus.. J'ai eu beau essayer milles drivers à la ***, rien n'y a fait sauf p-e augmenter mes pré-avis sur Vista..

    Soit, ca c'est un autre débat :D


    Bien à vous
    Jissay, 30 Septembre 2007
    #17
  18. Offline
    Noir Never forget who i am !
    Aaaaaaaaaaaaaan mais voila le probleme, j'ai pas fait attention, j'ai cru qu'il s'agissait d'un skin pour windows XP.

    Les drivers que tu veux installer son uniquement pour windows 2000 - XP ! (comme je l'ai dis plus haut).

    Fallait le dire avant que tu avais Windows Vista ! (même si j'aurais dû le voir auparavant).

    Bref, j'ai beau chercher, je ne vois aucun pilote pour ta carte son intégré pour windows vista à moins d'acheter une carte son PCI.
    Noir, 30 Septembre 2007
    #18
  19. Offline
    Jissay ex membre
    Mouais.. Soit ca coute cher pour un Vista cracké.. Soit ca t'as déjà couté assez cher pour avoir Vista.. :roll:


    Sinon, avant que je repasse à Xp, on m'avait conseillé les drivers AC'97 qui sont m'a-t-on dis compatibles avec beaucoup de trucs..
    Enquire you and try ?! =]
    Jissay, 30 Septembre 2007
    #19
  20. Offline
    Noir Never forget who i am !
    les drivers AC'97 n'iront pas sur sa carte mère because driver Realter et non "Soundman ADI"
    Noir, 30 Septembre 2007
    #20
Statut de la discussion:
Fermée.