Probleme Sortie TV Truc de fou oO

Discussion dans 'Hardware, matos' créé par Fish, 8 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Fish Bouillant même !
    oué oué g un probleme honte sur moi mais vous allez voir qd j aurai fini d expliquer a mon avis vous serez aussi perplexe que moi.

    Voila mon probleme

    J essaye de brancher ma tv sur mon PC juske la rien d extraordinaire ni de difficile a réaliser

    Je branche mon cable SVHS et mon jack a l arrière du paycay et mon SCART a l arrière de la tv ( chui trop une bete hein me suis meme pas trompé en branchant :] )

    la ca va se compliquer je vous l assure :p

    Je regarde dans les propriétés d écran je ne trouve rien par rapport au changement d ecran ni au nview ( etrange pour un GeForce3 Ti200 )

    Je me dis c pas la mort j y capte peut etre kedal aux detonators je me dis que ke v utiliser TVtools et c la que ca devient allucinant.

    La il m affiche une mire sur la TV preuve k il se rend bien compte qu il y a kke chose de branché dessus.

    mes reglages Pal et reso sont bons
    [IMG]

    il me detecte quelque chose sur une sortie cinch que je n ai pas mais je le force sur le svhs il m affiche la mire
    [IMG]

    mon chip tv est bien détecté
    [IMG]

    g essayé avec une GeForce 2 MX 400 la ca fonctionne mais en noir et blanc meme la mire k il m affiche est en noir et blanc hors avec la GeForce 3 la mire est en couleur donc ce n est pas ke mon téléviseur n accepte pas le SVHS

    la je suis dans le choux je c plus quoi essayer

    j espere k on saura m aider pour une fois ke je demande de l aide :p
    Fish, 8 Décembre 2003
    #1
  2. Offline
    Gh0$T Elite
    heu, mince toutes ce que j'allais te dire tu as déjç esseyé ;)

    Bon, ben dw dernier pilotes sur nvidia, ensuite reboot en MSE et désinstall driver CG et reboot en MSE et met les dernier puis dans nview tu devrais qd meme le voir, sinon peu etre l'adaptateur de ta carte qui est naze. sur que c'est le bon adaptateur ?
    Gh0$T, 8 Décembre 2003
    #2
  3. Offline
    Fish Bouillant même !
    c deja les derniers drivers nvidia

    et mon adaptateur fonctionne tres bien vu ke g une mire superbe sur ma tv
    Fish, 9 Décembre 2003
    #3
  4. Offline
    Gh0$T Elite
    moui mais bon sa va te faire chier a réinstaller mais bon on sais jamais :/

    Sinon marque de ta CG ?
    Gh0$T, 9 Décembre 2003
    #4
  5. Offline
    Fish Bouillant même !
    je les ai deja reinstallé en passant a la GeForce2 MX et en repassant a la GeForce3

    c une creative 3Dblaster GeForce3 Ti200 64Mo
    Fish, 9 Décembre 2003
    #5
  6. Offline
    titloup Elite
    Mais installe les drivers NVIDIA... :? c'est simple avec ça et ça marche toujours :D
    titloup, 9 Décembre 2003
    #6
  7. Offline
    Fish Bouillant même !
    heu tu crois ke g koi sur mon PC ?

    oh tien des drivers nvidia

    ben tien c con ca fonctionne pas

    me demande pourkoi g fait un post de 2 km de long pour tt bien expliquer si personne ne lit :roll:
    Fish, 9 Décembre 2003
    #7
  8. Offline
    MaLfratS Touriste
    oublie TvTool déjà....
    MaLfratS, 9 Décembre 2003
    #8
  9. Offline
    Fish Bouillant même !
    ben ca c une réponse ki m aide tiens :roll:
    Fish, 9 Décembre 2003
    #9
  10. Offline
    titloup Elite
    Ben vi c'est pourri TVTools...

    Qu'est-ce qui va pas avec NVIDIA? :shock:

    Fais des screens avec le drivers DETO :p
    titloup, 9 Décembre 2003
    #10
  11. Offline
    Fish Bouillant même !
    [IMG]
    Fish, 9 Décembre 2003
    #11
  12. Offline
    titloup Elite
    Dans les menus de gauche t'as rien? :?
    titloup, 9 Décembre 2003
    #12
  13. Offline
    Fish Bouillant même !
    sisi c pour ca ke je demande de l aide ici :roll:
    Fish, 9 Décembre 2003
    #13
  14. Offline
    Abi The Turkish
    moi je sais pas t aidez, j ai tj pas reussit a faire fonctionne ce truc sur ma tv, tj en noir et blanc mais je pense que ca viens de ma carte graf (g2 mx 400) good luck a toi, moi j ai essayer qq temps puis j ai abandonner :cry:
    Abi, 9 Décembre 2003
    #14
  15. Offline
    merton Troll Grognon
    et dans le sous menu "menus d'ecran" t'as quoi?
    merton, 9 Décembre 2003
    #15
  16. Offline
    merton Troll Grognon
    t'as essayer les commandes des superposition?
    merton, 9 Décembre 2003
    #16
  17. Offline
    ZyPh0s Touriste
    Déjà avec un adaptateur svidéo <-> scart t'as déjà 99% de chance que ce soit simplement lui la cause du problème.
    Si c'est un convertisseur plastique (genre mauvaise qualité, on voit les bavures du moulage) Avec, 1 switch pour choisir in/out, 1 prise S-video, un prise video (cinch) et audio(cinch) cherche pas plus loin c'est l'adaptateur. J'ai eu le même prob.
    Mais j'ai vu récement, je ne sais plus du tout où, qu'on pouvait remédier à cela en faisant une simple soudure dans l adaptateur Svideo-scart.

    Sinon prends un cable svideo => cinch, qui est livré avec les GF4 (demande toujours à ton revendeur habituel informatique, moi j'en ai recu un gratos, merci le geste commercial :) Avec celui là c'est nickel)
    ZyPh0s, 9 Décembre 2003
    #17
  18. Offline
    Kanu Elite
    Lu dit, jai exactement la meme carte ke toi...et bien tu peux te brosser....(enfin si on trouve une soluce je suis preneur)Donc je disais jai tjs eu des prob de sortie TV avec cette carte de merde....En sinch ca allait assez bien....le pc plantais parfois(sync hors limite :roll: ) Jsuis passé en SVIDEO c tjs tjs tjs en noir et blanc....Il me prends la sortie TV une fois sur 2 ds les drvier de base tu vois tu fais avancé pi ya kedal en rapport avec la TV lol interessant....voilà....

    ++
    Kanu, 9 Décembre 2003
    #18
  19. Offline
    medleouf Touriste
    j ai eu des merde aussi avec les forceware 52.16 j ai remis les detonator 45.23 et ca roule
    medleouf, 9 Décembre 2003
    #19
  20. Offline
    zine zoline
    Change de télévision pour voir
    zine, 9 Décembre 2003
    #20
Statut de la discussion:
Fermée.