problème touche changement d'arme

Discussion dans 'Action, Shooters' créé par dragoon2, 12 Septembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    dragoon2 ex membre
    bonjour à tous,
    depuis quelques temps j'ai un problème avec cs, quand j'avance et que je veut changer d'arme je ne peut pas, il faut que j'arrete d'avancer pour que je puisse faire le changement d'arme!
    quand je vais a gauche a droite ou en arrière sa ne me le fait pas...???
    bizarre? non?
    (et maintenant je crois que sa me le fait pour le lachage d'arme)

    sa peut venir de quoi??
    j'ai été dans le fichier congig et je ne trouve rien d'anormal!!

    copie d'une partie du fichier:
    bind "TAB" "+voicerecord"
    bind "ENTER" "+attack"
    bind "ESCAPE" "cancelselect"
    bind "SPACE" "+jump"
    bind "'" "+moveup"
    bind ")" "shopmenu"
    bind "+" "sizeup"
    bind "." "buyammo2"
    bind "0" "slot10"
    bind "1" "slot1"
    bind "2" "slot2"
    bind "3" "slot3"
    bind "4" "slot4"
    bind "5" "slot5"
    bind "6" "slot6"
    bind "7" "slot7"
    bind "8" "slot8"
    bind "9" "slot9"
    bind ";" "+mlook"
    bind "<" "+musica"
    bind "`" "toggleconsole"
    bind "a" "+moveleft"
    bind "b" "buy"
    bind "c" "radio3"
    bind "d" "+moveright"
    bind "e" "+use"
    bind "f" "impulse 100"
    bind "g" "drop"
    bind "h" "amx_csay rouge Bonjour a tous!;amx_csay bleu Vous allez bien?;amx_csay vert Le petit Dragon est la!; amx_csay jaune Coucou "
    bind "i" "messagemode amx_chat "
    bind "j" "amx_csay vert NO: CAMP, RESPAWN KILL, TK !;amx_csay bleu NO: CAMP, RESPAWN KILL, TK !;amx_csay rouge NO: CAMP, RESPAWN KILL, TK !;amx_csay jaune NO: CAMP, RESPAWN KILL, TK !"
    bind "k" "amxmodmenu "
    bind "l" "messagemode amx_who "
    bind "m" "chooseteam"
    bind "n" "amx_csay rouge DERNIER AVERTISSEMENT !;amx_csay vert Vous allez relire les regles sur la page d'accueil!!!!;amx_csay jaune DERNIER AVERTISSEMENT !"
    bind "o" "amx_csay rouge on se calme tout de suite!!! Merci"
    bind "p" "amx_csay rouge UN CONSEIL ... .RUSH!!!;amx_csay jaune UN CONSEIL ... .RUSH!!!"
    bind "q" "lastinv"
    bind "r" "+reload"
    bind "s" "+back"
    bind "t" "say /checkpoint"
    bind "u" "messagemode2"
    bind "v" "esp_toggle"
    bind "w" "+forward"
    bind "x" "radio2"
    bind "y" "messagemode"
    bind "~" "toggleconsole"
    bind "UPARROW" "+forward"
    bind "DOWNARROW" "+back"
    bind "LEFTARROW" "+left"
    bind "RIGHTARROW" "+right"
    bind "ALT" "ultimate"
    bind "CTRL" "+duck"
    bind "SHIFT" "+speed"
    bind "F1" "ToggleWAV"
    bind "F2" "+showscores"
    bind "F3" "vest"
    bind "F4" "deagle; secammo"
    bind "F5" "famas; galil; primammo"
    bind "F6" "m4a1; ak47; primammo"
    bind "F7" "aug; sg552; primammo"
    bind "F8" "awp; primammo"
    bind "F9" "flash; hegren; sgren"
    bind "F10" "g3sg1; primammo"
    bind "F11" "defuser"
    bind "F12" "MP5; primammo"
    bind "INS" "+klook"
    bind "PGDN" "+lookdown"
    bind "PGUP" "+lookup"
    bind "HOME" "snapshot"
    bind "END" "centerview"
    bind "MWHEELDOWN" "invnext"
    bind "MOUSE1" "+attack"
    bind "MOUSE2" "+attack2"
    bind "PAUSE" "pause"


    merci d'avance si vous avez une soluce
    ++
    dragoon2, 12 Septembre 2006
    #1
  2. Offline
    kozzmozz #oneway
    Ca ne vient peut-être pas de là, mais si tu as une ati, essaie de terminer le processus atipaxxx.exe (ou un truc comme ça). Je sais que ce processus amène parfois des problèmes quand on joue avec les flèches notamment pour strafer quand on est déjà en train d'avancer.
    kozzmozz, 12 Septembre 2006
    #2
  3. Offline
    regarde si la touche avant et arriere, ainsi que la touche changer d'arme, ne soit pas egalement associée a un deuxieme mouvement.
    lesk8vaincra, 12 Septembre 2006
    #3
  4. Offline
    Ashishin Ashiiiiiiiiiiiiiiiii
    bind "ALT" "ultimate"

    Watsh, y doit être puissant ce bind! :gne:
    Ashishin, 12 Septembre 2006
    #4
  5. Offline
    dragoon2 ex membre
    lol "alt" ouep!! je ne sais meme plus a quoi sa sert lol :gne:


    pour ce qui est des mouvement, non rien de spécial, vs avez toute la partie du fichier config ou les touches sont bindée!!
    une fois, j'ai reboot le pc et sa me le fesait plus étrange!!!
    et la en 2 jours sa m....e!! gRRr c'est embetant!

    je ne vois pas quoi faire!

    est ce que des maps peuvent me mettre un bordel pareil?
    dragoon2, 12 Septembre 2006
    #5
  6. Offline
    uG_GhOsT bbbbbiiiiaaaaattttcccchhh
    tu n'aurais pas un userconfig.cfg par hasard ?
    uG_GhOsT, 12 Septembre 2006
    #6
  7. Offline
    Kuzco El Lama Bazinga!
    warcraft mod :/
    Kuzco El Lama, 12 Septembre 2006
    #7
  8. Offline
    dragoon2 ex membre
    le voici le fichier userconfig:
    alias +musica "voice_inputfromfile 1; voice_loopback 1; +voicerecord"
    alias -musica "voice_inputfromfile 0; voice_loopback 0; -voicerecord"
    alias StartWAV "voice_inputfromfile 1; voice_loopback 1; +voicerecord; alias ToggleWAV StopWAV"
    alias StopWAV "voice_inputfromfile 0; voice_loopback 0; -voicerecord; alias ToggleWAV StartWAV"
    alias ToggleWAV "StartWAV"
    bind "$" "amx_csay vert /!\ NO: CAMP, AWP, RESPAWN KILL, TK /!\;amx_csay bleu /!\ NO: CAMP, AWP, RESPAWN KILL, TK /!\;amx_csay rouge /!\ NO: CAMP, AWP, RESPAWN KILL, TK /!\;amx_csay jaune /!\ NO: CAMP, AWP, RESPAWN KILL, TK /!\"


    donc rien de spécial à mon avis

    exact pour warcraft sa fesait lontemps lol
    dragoon2, 12 Septembre 2006
    #8
  9. Offline
    neku Codeur roumain
    Regarde ce que j'ai mis pour le poste "déplacement latérale" la cause est la même ;)
    neku, 12 Septembre 2006
    #9
  10. Offline
    dragoon2 ex membre
    merci, je vais regarder! et pour le moment sa ne me le fait plus!

    pour les cl_...speed, j'en ai que 1 et il est a 400 normal quoi
    dragoon2, 13 Septembre 2006
    #10
  11. Offline
    dragoon2 ex membre
    Neku!, sa ne fait rien, sa me l'as refait et j'ai changé les cl_... speed que j'avais et sa n'as rien fait, je pense que je vais changer le clavier, de toutes facon faut que je le fasse car y'a des touches du pavé numérique qui merdouillent, je pense que je vais prendre le Logitech® Media Keyboard, a l'air pas mal et pas cher!!! :cool:

    je verrais bien si sa vient du clavier
    bye all ++
    dragoon2, 14 Septembre 2006
    #11
Statut de la discussion:
Fermée.