Problème USB

Discussion dans 'Hardware, matos' créé par [55], 24 Juillet 2010.

  1. Offline
    [55] Elite
    Bonjour,
    J'ai un problème avec un pc portable Fujitsu-Siemens Esprimo Mobile V 6535.
    J'ai mis l'antivirus (kaspersky) à jour, et lancé un nettoyage ccleaner.
    En redémarrant, j'ai remarqué que plus aucun port usb ne fonctionnait.
    Dans le gestionnaire de périphériques, dans "contrôleur de Bus USB", tous les item sont marqué d'un point d'exclamation (noir et jaune).
    J'ai réinstallé le gestionnaire Intel, mais rien n'y fait.
    Au démarrage du pc, les ports sont allumés et dès que l'écran de démarrage XP s'allume, les périphériques usb s'éteignent.
    Que puis-je faire ?
    Merci
    [55], 24 Juillet 2010
    #1
  2. Offline
    Akabane The Chemical Stig
    Le driver USB a probablement été supprimé.
    Télécharge et réinstalle le driver de ta carte mère, ça devrait les réinstaller et régler le problème (http://support.ts.fujitsu.com/Downl...nent=Intel® Mobile GM45 (Montevina) (Onboard), si ça fonctionne pas alors tu vas ici, dans le menu déroulant du bas tu mets ton modèle, puis tu sélectionnes ton OS (XP) puis tu cliques sur chipset, tu cliques sur download, tu coches la case "i have read blablabla" et tu cliques sur download). Ensuite tu installes et tu redémarres. Normalement ça devrait régler ton souci! :)
    Akabane, 24 Juillet 2010
    #2
  3. Offline
    [55] Elite
    Je récupère le pc lundi et j'essaie.
    Merci
    [55], 25 Juillet 2010
    #3
  4. Offline
    [55] Elite
    J'ai dû réinstaller...
    [55], 17 Août 2010
    #4