Probleme W3

Discussion dans 'Stratégie, RPG' créé par BobO, 18 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    BobO Ha bah pas cool hein
    Salut tout le monde,
    Un ami a moi a reformater son Pc , il installe les drivers etcetera...
    Puis vient le moment ou il installe W3: the frozen Throne... tout va bien dans l'installation MAIS (oui,il y a un mais) quand il veut se connecter a B.net , il n'arrive pas a télécharger les mises a jour et se connecter...C'est embetant :D.

    Il demande de l'aide...Comment remedier au problème?

    merci d'avance .
    BobO, 18 Septembre 2005
    #1
  2. Online
    parfois il faut réésayé plusieur fois pour y arrivé ...

    Je ne sais pas si le pare feu de Sp2 joue un role, vu que je ne l'ai pas installé :roll:
    Moustique-Venge, 18 Septembre 2005
    #2
  3. Offline
    BobO Ha bah pas cool hein
    Ha oui j'ai oublié de dire qu'il l'avait reinstaller 1-2 fois :S et toujours rien...
    BobO, 18 Septembre 2005
    #3
  4. Offline
    Janemba 1337 de campagne
    la solution la plus simple est qu'il telecharge la mise a jour manuellement, si le ftp blizzard n est pas down, il devrait la trouver rapidement :wink:
    Janemba, 18 Septembre 2005
    #4
  5. Offline
    TheKiller Elite
    slt c'est moi qui ai le probleme et tu crois que je pourrais le telecharger sur judgehype ou tu connais un site ou je pourrais le telecharger ???
    TheKiller, 18 Septembre 2005
    #5
  6. Offline
    BobO Ha bah pas cool hein
    Oui c'est ce que je lui ai demandé de faire, Merci ,enfin maintenant il est absent donc je ne sais pas ou ca abouti continuez a proposer des solutions !!!! :wink:

    (Thekiller ton orthographe :) ) :wink:
    BobO, 18 Septembre 2005
    #6
Statut de la discussion:
Fermée.