Problèmes Asus R9 280X DCII TOP - plsu de perf 3D

Discussion dans 'Hardware, matos' créé par bsm3d, 24 Mars 2014.

  1. Offline
    bsm3d Touriste
    Bonjour,

    J'ai une R9 280X Asus DCII TOP, par mégarde ma main à frôler un des deux ventilos et les pales ont volées en éclats...

    J'ai donc démonter le carter autour des ventilos et retirer le ventilo explosé, j'ai remonté la carte et brancher le tout, nikel les deux étages d'alimentations sont au vert :)

    Je lance le desktop, il s'affiche, je lance un bench 3D et la paf plus de perf...mais plus rien...elle permet juste d'afficher le desktop.

    Je re démonte le carter et rebranche le venilo explosé aux tensions (je me dis que la carte doit détecter la présence de celui-ci et sans ce dernier elle se met en sécurité)

    Je remonte le tout, etc etc et tjs pas de perf en 3D

    D'ou mes questions et votre demande d'aide :

    - Si la carte est nase, en théorie l'affichage ne serait pas présent

    - Si un des deux étages d’alimentations était défectueux le voyant serait au rouge

    - Si le GPU ou les Vram étaient nase, la carte n'afficherait plus rien ?

    - Si je monte un waterbloc je n'ai plus de ventilo raccorder a la prises de la carte donc j'en conclu que les ventilos ne sont pas les responsables de la baisse de perf...

    Une idée ??

    Photos du désastre :)

    [IMG]

    [IMG]

    Cette carte est superbe, bien refroidie mais B***el Asus a vraiment fais cheap sur les ventilos !
    bsm3d, 24 Mars 2014
    #1