Problèmes avec les écrans

Discussion dans 'Hardware, matos' créé par pita _, 9 Juillet 2003.

Statut de la discussion:
Fermée.
  1. Offline
    pita _ Is this the real world ?
    J4allume mon pc, et je remarque que mon écran ne s'allume pas. Je regarde si il est bien branché, j'appuie plusieurs fois sur le boutton "on - off" et kedal. Sa petite lumière ne s'allume pas.
    Je branche un autre écran, il s'allume normalement, la petite lumière verte est la et apres la logo Windows XP bah la lumière verte est la mais la lumière orrange apparait :/
    Et puis bah ça reste comme ça : lumière orange et lumière verte allumé
    J'ai vérifier ma carte graph et tout et tout et j'ai rien trouvé d'anormal.

    Bref comment ca se fait que 1 écran ne s'allume pas du tout (foutu ?) et que l'autre ya la lumière orange ?
    pita _, 9 Juillet 2003
    #1
  2. Offline
    tweety Belgium, 1 point
    j'en sais rien ... mais comme personne ne te répond, je lance une idée (ki vaut ce kel vaux)

    ton écran est-il branché direct au secteur ou est-il branché sur l'alim de l'ordi ?
    Dans ce second cas serait-il possible qu'il n'y ait plus assez de ju pour faire fonctionner l'écran = alim défectueuse

    J'ai u ça avec une carte graphique, alim de 350 W po assez puissante pour la ti4200 :shock:
    j'ai mis une de 300W d'une autre marque => ça marche
    tweety, 9 Juillet 2003
    #2
  3. Offline
    b00msTicK O=(*.*Q)
    fiche de ta carte graphique abîmée? essaie sur l'autre fiche :eek:
    b00msTicK, 9 Juillet 2003
    #3
  4. Offline
    pita _ Is this the real world ?
    sur l'autre fiche ? :shock: Quelle autre fiche ? :roll:
    pita _, 9 Juillet 2003
    #4
  5. Offline
    tweety Belgium, 1 point
    ben si ta carte fait bi-écran, tu as deux fiches(ou sorties), celle que tu utilises et l'autre :wink:
    tweety, 9 Juillet 2003
    #5
  6. Offline
    Kanu Elite
    Essaie denlever ta carte graphique et la remettre....Ensuite ca peut venir aussi du taux de raffraichissement de ta carte...soit l'écran ki supporte pa un certain taux ou ta carte????C peut etre bloqué????test
    Kanu, 9 Juillet 2003
    #6
  7. Offline
    pita _ Is this the real world ?
    ba ouai mais sur l'autre je sais pas brancher l'écran malin...j'ai pas le truc dvi- bazard chose la..
    pita _, 9 Juillet 2003
    #7
  8. Offline
    [666]Atherakhia ex membre
    y a des adaptateurs pr convertir le DVI en VGA :wink: mais en meme tps je sais pas combien ca coute, je l'ai eu ac la CG mais à mon avis c pas cher...Maintenant si le prob vient pas de là...
    Quelle est ta CG et quelles drivers utilises-tu?
    [666]Atherakhia, 9 Juillet 2003
    #8
  9. Offline
    pita _ Is this the real world ?
    Bah gf4 ti 4200 et drivers je sais pas car je voi rien dans l'écran :p
    fin bref, ce que je comprend pas c'est que hier il allait et depuis ce matin il va pas :/
    pita _, 9 Juillet 2003
    #9
  10. Offline
    [666]Atherakhia ex membre
    G eu ce truc (ac une R9700Pro) mais qd Win était lancé puis tt d'un coup paf l'écran passe en veille (lumière orange) et pu moyen de revenir ss Win sans faire de reset En fait ct un bug de drivers (7.88 ) g du remettre les anciens... mais toi t'arrive meme pas ss windows dc t tjrs en software dc c surement pas les drivers...alim peut etre...
    [666]Atherakhia, 9 Juillet 2003
    #10
  11. Offline
    oclt Elite
    j ai ca avec mon moniteur
    c la fiche de ton moniteur ou le cable ki relie le moniteur vers la carte grafik ki foire
    oclt, 9 Juillet 2003
    #11
Statut de la discussion:
Fermée.