problèmes avec un HDD Sata .

Discussion dans 'Hardware, matos' créé par drakmaar, 6 Juin 2004.

Statut de la discussion:
Fermée.
  1. Offline
    drakmaar ex membre
    Hello , alors voila , je viens de m'acheter une nouvelle carte mère asus a7n8x-e delux et un nouveaus HDD en Sata ( un samsung 120Go ) .
    Le truc c'est que mon pc ne détecte pas ce P)-"çà !! de disque dur .
    faut il installer quelques chose de spécialle pour qu'il le détecte , j'ai cru lire quelque pars qu'il faut le Service pack 1 de Win xp pour le Sata ?
    mais je vois pas en quoi le service pack fera que mon HDD soi détecté qd le pc Boot ?
    enfin en gros g du beaux matos et je sais rien en foutre :cry: .

    Quelqu'un pourait m'aider plz ?????
    drakmaar, 6 Juin 2004
    #1
  2. Offline
    Tuur Fan(t)a(s)tique
    ...
    Tu dois installer les Drivers S-ATA d'abord, ils sont inclus sur le CD que tu as reçu avec la carte-mère :wink:
    Tuur, 6 Juin 2004
    #2
  3. Offline
    black frog Touriste
    oui mais les drivers il faut bien les mettre quelque part, et puisqu'il dit que le disque est pas reconnu

    Je pencherais pour une option mal configurée dans le bios, ou les jumpers sur le disque dur
    black frog, 6 Juin 2004
    #3
  4. Offline
    Bigaxe ex membre
    Précise un peu :

    Ton pc ne detecte pas de HD au boot ou dans windows ?
    si c'est dans le boot, c'est normal chez moi non plus mais mon HD fonctionne très bien.

    si dans Windows => tu installes les drivers !!!
    si tu essayes d'installer windows xp, alors tu dois faire F6 au début de l'instal pour installer du matériel spécifique et puis mettre la disquette dedans.

    enfin, vérifie ton bios, le sata est peux etre désactiver tout simplement
    Bigaxe, 6 Juin 2004
    #4
  5. Offline
    nexty I
    moi avec cette carte mère j'avais réussit à les installer en S-ATA mais pas en Turbo-S-ATA maid bon c'était sur un hdd vierge , et j'avais même pas du faire F6 pdt l'install 'ca c'était prle turbo et ca allait po )
    Sinon va surle site de ton hdd , look si y a des drivers, puis idem carte mère....



    NB :Truc àla rien à voir, Bigaxe ex BMK ?
    nexty, 6 Juin 2004
    #5
  6. Offline
    Tuur Fan(t)a(s)tique
    Si il a pas d'autre disque, si... c'est normal, il doit presser F6 au demarrage(dans l'installation winXP, si il avait deja un disque y doit pas installer d'OS...) pour rajouter des Mass Storage Devices.
    Sinon il n'a juste qu'a installer les drivers dans xp et roulez.
    Tuur, 6 Juin 2004
    #6
  7. Offline
    TheFenix ex membre
    il palait que le dd n'est pas reconnu mais le reste oui

    et comme le dit Molotov il faut juste installer les drivers
    TheFenix, 6 Juin 2004
    #7
  8. Offline
    [nrshadow] Touriste
    1)qd tu met ton cd de windows tu dois appuyer sur f6 je crois
    fo faire comme si cetait un disque scsi

    2) ta mis les jumper au bon endroit ?
    [nrshadow], 6 Juin 2004
    #8
  9. Offline
    drakmaar ex membre
    Oky merci les gars , je vais essayer ça :) .

    Au fait oui c t au boot qu'il le détectait pas , mais j'ai un autre HDD en ide on va donc essayer avec f6 :) .
    drakmaar, 6 Juin 2004
    #9
  10. Offline
    Tuur Fan(t)a(s)tique
    Mais non, si tu as un autre HD en IDE, tu go dans XP, tu mets le cd, et tu installes les drivers qu se trouvent dessus.
    Tuur, 6 Juin 2004
    #10
  11. Offline
    drakmaar ex membre
    oué mais je vais le suprimer le HDD en ide , donc faut bien que je démare sur le Sata :)
    en tout cas ça a marché , merci encore pour vos conseils !!!
    drakmaar, 7 Juin 2004
    #11
  12. Offline
    [Ib@nson] ex membre
    Bah pour le sata et l'A7n8X E deluxe, il se peut en effet que le disque ne soit pas reconnu même si tu as bougé le jumper sur la carte mère. La seule solution c que tu flashe ton bios et que tu vérifie bien que tu es une révision de min 1007. :?

    Ensuite pas forcément besoin d'installer avec F6, suffit de démarrer winXp normalement, d'aller dans les getionnaire de disques, (panneau de config / outils d'administration) et de formater et / ou partitionner comme tu veux. :wink:

    IL faut laisser le temps a SATA de se développer, les cartes mères sont de plus en plus adaptées pour cette norme, heureusement !! :D
    [Ib@nson], 26 Juin 2004
    #12
  13. Offline
    Tuur Fan(t)a(s)tique
    @llo deterrage de thread?
    Tuur, 27 Juin 2004
    #13
Statut de la discussion:
Fermée.