Problèmes d'affichages avec une Radeon 9800 pro. Help ?

Discussion dans 'Hardware, matos' créé par Elian, 28 Août 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Ceux que ca interesse : j'ai tout remis, ca fonctionne.

    Mais j'ai toujorus les memes bugs qu'avant. Et je saute toujours comme un kangourou à Cs :-(
    Elian, 28 Août 2003
    #41
  2. Offline
    tu as installé les pilote nforce2 ou pas ????
    on a eu les meme stress graphique avec wav a la ufo ( ati 9600 pro je crois ) après l install des pilote nforce2, tout fonctionnai
    ben15 aka pOiRe, 29 Août 2003
    #42
  3. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    bah oui y'a les drivers nforce2 de mis, je les ai mis avant de fouttre la radeon
    Elian, 29 Août 2003
    #43
  4. Offline
    directx9, tu as quelle version ??? la 9 ou la 9b ??
    ben15 aka pOiRe, 29 Août 2003
    #44
  5. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    j'sais pas, je peux voir cela ou ? j'ai pas toruvé ou c'est installé sous xp :-(
    Elian, 29 Août 2003
    #45
  6. Offline
    pour connaitre ta version de directx

    => demarrer => exécuter, puis tu tappes dxdiag

    et la di si c est la b ou la simple 9
    ben15 aka pOiRe, 29 Août 2003
    #46
  7. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    DX 9b
    Elian, 29 Août 2003
    #47
  8. Offline
    bon dX => ok
    nforce2 => ok

    t as deja essayé avec les pilotes générique ??
    ben15 aka pOiRe, 29 Août 2003
    #48
  9. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Ceux fournis avec la carte ? Ca délirait grave, merde d'affichage dès le démarrage de win
    Elian, 29 Août 2003
    #49
  10. Offline
    non je parle des CATALYST™

    tu peux les dl
    ICI
    ben15 aka pOiRe, 29 Août 2003
    #50
  11. Offline
    si avec ces drivers la, ca roule po.

    c est soit un problème d irq ( ca m étonnerai )
    soit fo ptet essayer de flasher le bios de la carte mète
    soit cg pt ( ca métonnerai aussi )

    ptet essayer d installer le sp1 de winXP aussi
    ben15 aka pOiRe, 29 Août 2003
    #51
  12. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Le truc c'est que la tantot ca allait tu vois, puis j'ai fais les changements d'options proposés par [666]Atherakhia et là ça a commencé à délirer dans Counter.

    Pour GTA on me dit que c'est commun comme probleme. Mais poru Cs, je pige vraiment pas !

    J'ai mis le sp1 au fait ;)
    Elian, 29 Août 2003
    #52
  13. Offline
    Ry@n Elite
    pour vice city moi je te dit ke c po vrai car g une tite merde de gf4mx440 et sa tourne plus ou moin bien le seule probleme c kjai des lagg kke foi mais sa si g le logiciel ki retire les feilles et journaux par tere et ki retire la pluie et le feux ki sort des armes i tournera nikel
    ca confirme bien ske mon parrain ma dit ati=carte a probleme

    c bien laid kta tant de probleme :oops:
    Ry@n, 29 Août 2003
    #53
  14. Offline
    Karto Pas Dieu
    Je parie que tu utilises la touche shift-droit pour marcher? Si oui, change cette touche et dis nous si ca change quelques chose a tes jumps ;)
    Karto, 29 Août 2003
    #54
  15. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    j'ai pas encore trouvé de touche interesante pour marcher, y'en a aucune. Mais le shift droit sert à sauter.
    Elian, 29 Août 2003
    #55
  16. Offline
    Karto Pas Dieu
    change cette touche (ne l'utilise pas) essaye ca, je parie que ca va arranger le blème ;)
    Karto, 29 Août 2003
    #56
  17. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Mais ca fait des années que je l'emploie, je vais jumper avec quoi moi :O
    Elian, 29 Août 2003
    #57
  18. Offline
    Ry@n Elite
    avec mouse 2 sa roxx :p
    Ry@n, 29 Août 2003
    #58
Statut de la discussion:
Fermée.