problèmes d'echo sur ts /!\ urgent /!\

Discussion dans 'Windows' créé par fabian123, 9 Décembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    bonjour a tous,
    depuis que j'ai racheter une nouvelle carte mere (carte son intégré), quand je parle sur ts, un echo se produit et les gens qui sont en conversations avec moi s'entendent , comment puis-je regler ce probleme?
    merci à tous de votre aide
    ps: j'utilise un casque (pas d'enceinte) , et j'ai un micro sur pied ;)
    fabian123, 9 Décembre 2007
    #1
  2. Offline
    hagen Elite
    à mon avis sors de ta grotte et ça ira mieux :p



    dsl du post useless :)
    hagen, 9 Décembre 2007
    #2
  3. Offline
    Tekura Elite
    J'ai le meme problème avec un micro-casque :-D alors que sur skype et msn j'ai aucun soucis :s
    Tekura, 9 Décembre 2007
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    il faut désélectionner le mélangeur stereo dans les sources d'enregistrement ...
    Kuzco El Lama, 9 Décembre 2007
    #4
  5. Offline
    Tekura Elite
    tu peux développer stp, car je vois pas où se trouve l'option ds teamspeak Oo
    Tekura, 9 Décembre 2007
    #5
  6. Offline
    gogoprog Oprahiste vaudou
    C'est dans les propriétés du son de Windows.

    Vérifie que seul le micro est sélectionné pour l'enregistrement
    gogoprog, 9 Décembre 2007
    #6
  7. Offline
    Tekura Elite
    oui tout ca est déja fais.

    D'ailleur sur les autres programme audio (skype, msn, ...) je n'ai pas d'echo, j'ai juste l'echo sur Teamspeak:p
    Tekura, 9 Décembre 2007
    #7
  8. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    voici le chemin :
    démarrer > tous les programmes > accessoires > divertissement > contrôles de volumes > (onglet) option > (selectioner) propriétés > (périphérique mélangeur ) sound output :
    (pour moi sa a marcher)
    [IMG]
    fabian123, 11 Décembre 2007
    #8
Statut de la discussion:
Fermée.