Problèmes de lecture de video

Discussion dans 'Windows' créé par Bl0W, 12 Juin 2006.

Statut de la discussion:
Fermée.
  1. Online
    Bl0W ex membre
    Bonjour à tous,

    J'ai depuis mon dernier format quelques soucis pour lire certaines video de jeux...
    Les jeux en questions sont les suivant : Need for Speed Most Wanted, Dawn Of War et Hidden & Dangerous II.

    Mon problème est le suivant, dès le lancement du jeux, les videos d'intro lag énormément, le son est fluide mais l'image pas du tout... :-(
    J'ai cru à un manque au niveau de ma config hardware, car le problème a commencer avec NFS MW et je ne l'avais pas installer avant le format par contre les deux autres jeux j'y jouait sans problème... De plus une fois les video passée, le reste du jeux (menu, animation et jeu proprement dis) tourne sans problème...
    Le soucis survient dès qu'une cinématique veut se lancer...
    Pour WoW et Fable par exemple je n'ai pas de soucis avec les videos, ce qui me pousse a croire qu'il me manque un codec pour lire ces videos, mais lequel?

    J'ai installer les derniers Divx, Xvid et MPEG4...
    Les drivers de ma carte graphique sont a jour,

    Quelqu'un aurait une idée du problème?
    Codec?
    Ecran? ( j'ai un lcd qui ne m'a jamais posé de problème avant j'ai mit a jour les drivers de ce dernier mais rien n'y change)

    Merci d'avance !
    Bl0W, 12 Juin 2006
    #1
  2. Online
    Bl0W ex membre
    Petit up, Personne n'a d'idée sur mon problème?
    Bl0W, 18 Juin 2006
    #2
Statut de la discussion:
Fermée.