Probs de connexions

Discussion dans 'Web, design' créé par PunkDeLuxe, 25 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    PunkDeLuxe condom
    Voilà, je suis entrein de faire mon premier vrai système de connexion à un espace privé/administration, mais voilà que je rencontre un bug. Plusieurs connaissances ayant testés et ayant le même problème, elles ne sont pas connectées, donc pas reconnues par le système, donc à l'endroit de la zone de login (les champs NICKNAME et PASSWORD) ne disparaissent pas pour laisser la place à "Bienvenue test,.

    Ce que je vous demande, c'est de voir si ca fonctionne et si vous rencontrer le mm bug, c'est de m'aider à le résoudre. THX :)

    URL : www.team-seifuu.com

    LOGIN : test
    PASS : test

    Si un petit malin à changer un parametre veuillez m'envoyer un MP pour que je remette les parametres de base, merci.

    Assurer-vous que si vous êtes logués, vous voyez à la place des champs, Bienvenue test,



    Pour les programmeurs, tout fonctionne sous session uniquement.
    PunkDeLuxe, 25 Décembre 2004
    #1
  2. Offline
    Spo0n Dr. Gonzo
    if (isset $_SESSION)
    {
    // ta page de connecté
    }
    else
    {
    // ta page normale
    }

    [edit] Bienvenue test,
    Profile
    Compte
    Deconnexion

    Ca fonctionne correctement ^-^
    Spo0n, 25 Décembre 2004
    #2
  3. Offline
    PunkDeLuxe condom
    Oui car j'ai fait comme tu as marqué ci-dessous en rajoutant qq valeur pour sécuriser :)
    PunkDeLuxe, 25 Décembre 2004
    #3
Statut de la discussion:
Fermée.