proco utilisé a 100%

Discussion dans 'Windows' créé par tilk0, 30 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    tilk0 Elite
    slt voila donc j'ai dl un manga et chopé un trojan que norton internet security a viré, dans l'aprem je change de carte video, on va dire que plus precisement c'est la que mes ennuis on commencés. (c'est le seul reboot fait donc dure a verifier)

    donc j'ai des processus bizarre que j'avais pas avant a savoir:

    Inactivity.exe
    Toaster.exe
    Alertm~1.exe

    tous on l'air d'etre des "saloperies"

    donc ca utilise mon uc a 100% par moment ca bouffe de la ressource, je lag un peu etc quoi.

    Comment virer tout ca ? spybot, ad aware se pro, microsoft anti spy rien trouvé, norton a rien trouvé non plus (internet security 2004 pro) tous a jours bien sur.

    Ayant formaté il y a 2 mois j'ai pas envie de le refaire pour les 2 derniers jours de vacances qu'il me reste

    pour les drivers j'ai utilisé driver cleaner donc ca doit pas venir de la (passé d'une msi nx 6600 a une asus 6600 GT), mon adsl est fourni par mobistar je vois pas quoi dire de plus sauf help
    tilk0, 30 Décembre 2005
    #1
  2. Offline
    max_evans Elite
    As tu scanné en mode sans echec sinon essaye counterspy ou hijackthis (radical)
    @+
    max_evans, 30 Décembre 2005
    #2
  3. Offline
    tilk0 Elite
    non j'ai pas scanné en mode sans echec, ca change quoi?

    hijjackthis ok mais d'apres mes dire y a surtout moyen de faire pire que mieux :oops:
    tilk0, 30 Décembre 2005
    #3
  4. Offline
    jimP_ ex membre
    En mode sans échec, sa ne laisse rien echapper , pour simplifier c'est sa
    jimP_, 30 Décembre 2005
    #4
  5. Offline
    tilk0 Elite
    ici j'ai recherché et dl c'est 3 fichier qui se trouve en fichier pf et j'ai peut etre fait la connerie de les virés dans mobistar les autres fichier

    enfin si c'est l'adsl qui foire suffit de desinstaller et reinstaller c'est pas le plus chiant
    tilk0, 30 Décembre 2005
    #5
  6. Offline
    tilk0 Elite
    j'ai reussi a supprimer les 2ier, le 3è est revenu donc je suppose qu'il faut le laisser, simplement qq'un qui se connecté a msn suffisait a faire monter le proco a 100% ici j'ai rebooté apres la suppression des deux dit fichiers, j'ai fait un test pour voir et ca ne l'a plus fait pour msn, je regarde au reste demain si ca continue trop bah formatage powa :'( sauf si vous avez le remede


    edit non un contact msn est arrivé et rebloqué la souris bouge plus durant 2-3 secondes :-( que faire?
    tilk0, 30 Décembre 2005
    #6
  7. Offline
    MikeTronic Elite
    test anti trojan 5.5 :wink:
    MikeTronic, 30 Décembre 2005
    #7
  8. Offline
    max_evans Elite
    Des fois , faut mettre les mains dans le cambuis ... :wink:
    max_evans, 30 Décembre 2005
    #8
  9. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    hitman pro ?
    Lagwagon, 30 Décembre 2005
    #9
  10. Offline
    dagibbon Elite
    héé oui, y a pas que sous nunux :)
    dagibbon, 30 Décembre 2005
    #10
  11. Offline
    tilk0 Elite
    rien trouvé, je test avec the cleaner 4.1 (anti trojan =>rien trouvé non plus)

    avec dagibbon on a fait un peu le registre a savoir vire les fichiers precité du registre et du pc a part le 3e qui revient toujours.

    Qq'un a une autre solution? demain j'essaye hijack machin :oops:

    je vois que c'est surtout qd un contact msn se lance que j'utilise mon msn passe de 6 mega d'utilisation a 80 :shock: et uc a 100% mais pas a chaque fois, cela se pourrait-ils que ce soit simplement msn?
    car qd je fait un retour sur le bureau depuis cs par exemple et qu'on parle sur ts ou un sons dans le jeux, je l'entend 50 fois ce que j'avais pas hier ... je sais vraiment pas de ou ca peut venir, quand meme pas la carte video qui fait ca si?
    tilk0, 30 Décembre 2005
    #11
  12. Offline
    dagibbon Elite
    pour le son, c'est peut etre lie au driver de la cg...
    dagibbon, 30 Décembre 2005
    #12
  13. Offline
    0ld Cr0w Elite
    avast m as buté pas mal de trojan il bouffe pas mal de ressources mais tu peut le virer apres il fait un scan complet du pc au boot du pc avant mem que window se lance ce qui fait que les trojan ne sont pas actifs a ce moment la et il sait les virer :wink: :wink: :wink:
    0ld Cr0w, 30 Décembre 2005
    #13
  14. Offline
    dagibbon Elite
    dagibbon, 30 Décembre 2005
    #14
  15. Offline
    tilk0 Elite
    j'arrive pas a faire les scans en ligne et ca recommence a freezer qd on me parle sur msn etc j'en ai ras le cul :evil:
    tilk0, 30 Décembre 2005
    #15
  16. Offline
    dagibbon Elite
    dagibbon, 30 Décembre 2005
    #16
  17. Offline
    tilk0 Elite
    non rien du tout, je penche de plus en plus sur la carte video et les anciens driver msi que j'ai pas su enlever et meme drivercleaner ne sais pas enlever, jsute les nvidia, car dans les options graphique etc il y a tjr msi clock pour regler la frequence de la ddr de la carte video alors que j'ai l'asus :/ comment faire pour enlever ca?
    tilk0, 30 Décembre 2005
    #17
  18. Offline
    dagibbon Elite
    format ? :cool:

    Si c'est win2K tu peux faire un repair, et reinstaller tous tes drivers apres... ca t'évite de formatter
    dagibbon, 30 Décembre 2005
    #18
  19. Offline
    tilk0 Elite
    j'ai windows xp pro, je fais quoi alors je relance le pc avec le cd de windows, je fais reparer l'installation et je remet tout? ou je format?
    tilk0, 30 Décembre 2005
    #19
  20. Offline
    dagibbon Elite
    y a pas un repair dans XP?

    ou peut etre que si tu reinstalles sans formater il garde tout... je connais pas trop windows...
    dagibbon, 30 Décembre 2005
    #20
Statut de la discussion:
Fermée.