pseudo frame config serveur ...

Discussion dans 'Web, design' créé par alan, 17 Mai 2003.

Statut de la discussion:
Fermée.
  1. Offline
    alan Elite
    alors voila
    ben c juste ke ... fin juste mais ca m'embete bien ....
    les peudo frame ne marchent pas sur mon serveur ... je supp ke c une variable ds le php.ini ki fo modifier .... je c pas si qqn ki c m'aider .... ou m'orienter
    sur
    apache 1.3.27
    php 4.3.1
    alan, 17 Mai 2003
    #1
  2. Offline
    alan Elite
    :-s personne ki saurai m'orienter svp .....
    je c pas si vous comprenez mon problème mais en tout cas c assez genant ....
    alan, 21 Mai 2003
    #2
  3. Offline
    TITM4v3rick, 21 Mai 2003
    #3
  4. Offline
    SUEd Touriste
    tu saurais approfondir l'explication ?
    chui ptet inculte, mais c koi les pseudo frame ?:) (fin, ptet que moi, j'apl ca différemment :p)
    SUEd, 21 Mai 2003
    #4
  5. Offline
    niafron ex membre
    si g bien compris l enroule

    c un cadre ds une page ki prendrait differentes valeur suivant lutilisation ( page 1, page 2 ) enfin c ce ke g compris mais je me plante peut etre completement :p
    niafron, 21 Mai 2003
    #5
  6. Offline
    SUEd Touriste
    et c'est quoi l'utilité ? tu aurais un exemple pour m'éclaircir ? :) (je ne sais pas si je manque de sommeil ou quoi, mais je ne vois pas l'intérêt ou même l'utilisation possible) :D
    SUEd, 21 Mai 2003
    #6
  7. Offline
    Hacko Elite
    chez multicaca, ca marchais pas non plus
    Hacko, 21 Mai 2003
    #7
  8. Offline
    niafron ex membre
    perso, je te cite la theorie car moi non plus je ne vois pas dutilite ;)
    niafron, 21 Mai 2003
    #8
  9. Offline
    alan Elite
    va voir la j'trouve ke c cor bien expliqué
    http://www.phpdebutant.org/article68.php
    alan, 21 Mai 2003
    #9
  10. Offline
    Hacko Elite
    pour l'utilité, c'est tout vu, cela permet d'avoir des liens dynamiques !!
    Hacko, 21 Mai 2003
    #10
  11. Offline
    alan Elite
    ben vi merci tout simplement ... ;)

    qqn ki a une idée ..???
    alan, 21 Mai 2003
    #11
  12. Offline
    SUEd Touriste
    oui, oki, je vois ce que c'est :) j'savais pas qu'on appelait ca comme ca :p
    En fait, c'est le principe de tous les sites php qui n'utilisent pas de templates, quoi :p
    SUEd, 22 Mai 2003
    #12
  13. Offline
    SUEd Touriste
    c'est bizare que cela ne fonctionne pas... je ne savais pas qu'on pouvait désactiver ce genre de choses :)
    es-tu certain que cela ne fonctionne pas ? quelle erreur le navigateur t'affiche-t-il ?
    pourrais-tu mettre les fichiers sur le forum ou expliquer mieux ton problème :) parce que là, on ne sait pas grand chose :)
    SUEd, 22 Mai 2003
    #13
  14. Offline
    alan Elite
    ben vi comprends pas non plus ....
    avant mon serveur était sous win32 easyphp1.6 no prob pour les pages
    et la je l'ai passé sous linux et ca va pas :-s je c po pk!!

    et me dites pas de repasser sous win32, pcq le php est pas optimale et je persiste vive linux .... malgres les quelques merde ... c pas pour ce kon paye kon pe se plaindre par contre windobe si cher et tjs des bugs .... c honteux!!!

    sinon si qqn ki a une piste .... upup svp
    alan, 23 Mai 2003
    #14
  15. Offline
    SUEd Touriste
    Par rapport à ton topic : as-tu inclus l'extension ".php" pour qu'elle soit reconnue par Apache ? et que ".php" soit considéré comme une page avec du php :p

    avec debian, c'est simple : "apt-get install phpmyadmin" (ou un truc du genre, fo voir le nom du package de phpmyadmin) et il t'installe tout ce qui est nécessaire à faire fonctionner phpmyadmin, et donc : apache, php, mysqld) :p


    Pour windows :
    - Perso, je trouve qu'ils se sont vachement améliorés depuis windows 95 ! L'interface est de plus en plus paramètrable et il plante de moins en moins... Depuis que j'ai win XP (depuis sa sortie et encore... j'avais testé les dernières Beta), il n'a planté que 2 fois !
    Le reste du temps, ce sont les programmes qui plantent et il suffit de faire ctrl+alt+del pour killer le processus qui plante... Et hop, le système est de nouveau stable ! Un point noir : toujours une gestion de la mémoire qui est bof bof... mais il y a des utilitaires pour en libérer...

    - Linux est fun, mais sa stabilité est surtout due au fait qu'il est opensource et qu'il gère magnifiquement le plantage des processus. Linux plante que très rarement (voir jamais). Ce sont pour le plus souvent les programmes annexes qui plantent... C'est la même chose pour Windows...

    - Cependant, c'est évident que Linux est beaucoup plus stable, car c'est en opensource et les programmes sont débugger beaucoup plus rapidement, de ce fait. Mais bon, il faut arrêter de casser du sucre sur Windows, ca s'est amélioré, il faut le reconnaitre... Et c'est beaucoup plus accessible (quoique, Linux tente d'enrayer ce problème et y arrive petit à petit... laissons le temps :p).
    SUEd, 23 Mai 2003
    #15
  16. Offline
    alan Elite
    hum ...
    keske tu entends par accessible en fait ???
    pcq jpense pas kon est la meme notion du mot accesble ...
    g deja un pcq sous linux (ou une ancienne version de win) par exe et je voudrai XP
    je paye combien pour l'avoir ???
    pcq tu l'aura pas en OEM vu ke c pas un new pc ...
    gg l'accessibilité hein!!!
    alan, 23 Mai 2003
    #16
  17. Offline
    SUEd Touriste
    intuitivité, si tu préfères :) cela évitera que tu le prennes dans un mauvais sens ;)

    Pour ton problème, tu n'as tjs pas trouvé ?
    SUEd, 23 Mai 2003
    #17
  18. Offline
    alan Elite
    sisi c bon g changer un truc ds le php.ini ke j'ai comparé avec easyphp 1.6 ... un ligne ct 12(linux) 14(win)
    et g modifié ca et c bon ...
    mais juste pour un truc ... pour l'autre g un prob tjs mais g une erreur php ... c deja un mieux ...
    et je comp pas trop ....
    upup :)
    alan, 23 Mai 2003
    #18
Statut de la discussion:
Fermée.