Ptit prob avec UT 4.36

Discussion dans 'Action, Shooters' créé par Xaab, 18 Février 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Xaab Touriste
    Salut :)

    Voilà j'ai un ptit prob de rien du tout mais bon c'est quand même embétant.

    Donc j'ai changé de carte graphique (pour me préparer à UT2004) et curieusement celle-ci est plus fluide en Direct 3D qu'en OpenGL. L'inverse de mon ancienne carte quoi.

    Mais en Direct 3D certains polygonnes s'affichent mal un coup on les voit puis en bougeant on ne les voit plus. Enfin c'est asser embétant quoi si des fois il y avait un patch ou quelque chose comme ça se serait super :)
    Xaab, 18 Février 2004
    #1
  2. Offline
    bigboy666 Mustang Fever!
    Si tu nous disait déjà de quelle carte il s'agit, on pourrait peut-être t'aider! ;)
    bigboy666, 18 Février 2004
    #2
  3. Offline
    Xaab Touriste
    A oui pardon :oops:
    C'est une Hercules 3D Prophet 9600 SE avec un processeur ATI.
    Xaab, 18 Février 2004
    #3
  4. Offline
    Xaab Touriste
    Voili un screen:

    Voyez là ou je vise il manque des poligones :-(
    [IMG]

    Mais je pense pas que ça vienne de ma carte parcequ'avec mon ancienne carte ça faisait pareil en Direct 3D :?
    Xaab, 18 Février 2004
    #4
  5. Offline
    Kuzco El Lama Bazinga!
    t'as formaté quand t'as changé de carte ? si jamai, tu pourrais essaier :p
    Kuzco El Lama, 18 Février 2004
    #5
  6. Offline
    Xaab Touriste
    Oui, j'ai changé ma carte puis j'ai formater et j'ai tous réinstallé bien comme il faut.
    Xaab, 18 Février 2004
    #6
  7. Offline
    Carambar He once forgot how to cry
    Carambar, 20 Février 2004
    #7
  8. Offline
    Xaab Touriste
    Ben je me suis installé le dernier drivers catalyst 4.10.
    Toujours pareil. Tant pis, mais merci quand même concombre :wink:

    Je me le suis installé comme indiqué. Et.........
    Couette tous les polygonne sont là :D Mais :? :?: :?: :?:
    [IMG]




    Mais quand il y a une explosion sur un mur ça fait comme une grosse rustinne :cry: :roll: :?:
    [IMG]
    Voyez je me suis occupé de la déco :D
    Xaab, 21 Février 2004
    #8
Statut de la discussion:
Fermée.