Puissance alimentation

Discussion dans 'Hardware, matos' créé par MoTh, 10 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    MoTh Elite
    Pour l'instant j'ai une Zalman 300 Watt.

    Est-il possible que j'ai des problème suite au manque de puissance de mon alimentation ?
    Configuration.
    Abit IS7
    CPU PIV S478 3Ghz
    3 HDD UDMA
    1 HDD SATA
    1 Graveur DVD
    Tour Tsunami avec deux ventillos.
    3 ou 4 périphériques USB sans alimentation idépendante.
    1 ATI X850 Pro sur AGP.

    Je pense ajouter une carte SCSI et 1 HDD SCSI.

    Je pense que c'est tout :D

    Si mon alimentation semble pas assez puissante, qu'elle serait la puissance idéale ?
    MoTh, 10 Novembre 2005
    #1
  2. Offline
    peGz ex membre
    Honêtement je te dirait de prendre une 500W pour etre tranquile!

    Au magasin ou je travail on a des Techsolos qui sont a 39,90€ C'est pas grand chose mais ca pourrait t'éviter des reboots intepestifs :wink:
    peGz, 10 Novembre 2005
    #2
  3. Offline
    Gatchan77 Met Romana op de scooter
    Gatchan77, 10 Novembre 2005
    #3
  4. Offline
    MoTh Elite
    Bon et bien d'après ton site j'utiliserais plus ou moins 389 Watts.
    Ce qui fait beaucoup avec mon alim 300 Watt
    MoTh, 10 Novembre 2005
    #4
  5. Offline
    Gatchan77 Met Romana op de scooter
    :D
    Gatchan77, 10 Novembre 2005
    #5
  6. Offline
    jimP_ ex membre
    ta la reponse a ta question :]
    jimP_, 10 Novembre 2005
    #6
  7. Offline
    450Watts (OZ, Antec, Enermax ...)
    TITM4v3rick, 11 Novembre 2005
    #7
  8. Offline
    Eden GamerZ2008
    Bah ca depend aussi de l'alimentation.


    J'ai eu un pb d'alimentation... j'en avais une de 350watts

    pour un P4 2.4Ghz
    2 HD ide
    1 HD Sata
    GF4 Tit
    Graveur CD
    Graveur DVD
    Etc...

    Bref, au magasin le gars me file une alimentation de 300watts... Je lui fais remarquer que l'ancienne etait de 350watts.

    Il m'a dit qu'il n'y aurait pas de probleme, que la nouvelle alimentation avait des composants different et que les deux alims ne jouaient pas dans la meme categorie.
    Bref, la nouvelle alimentation pesait 2x plus lourd que l'ancienne et mon PC fonctionne tres bien avec. (je sais pas trop comment ca se fait mais bon voila, peut etre que ton alimentation est suffisante)
    Eden, 11 Novembre 2005
    #8
  9. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Tiens, des gens ici ont eu des échos de l'Antec Phantom 350 ?
    (Elle serait suffisante si le site au dessus me donne une consomation de 311W ?)
    Jereck, 11 Novembre 2005
    #9
  10. Offline
    jimP_ ex membre
    Je pense que oui car les Antec sont trés fiables, et si en plus le site te donne 311W je pense que ta largement de quoi rester tranquill :]
    jimP_, 11 Novembre 2005
    #10
  11. Offline
    Necro Elite
    techsolo = alim de base les 500W developpe p-e reelement du 300W donc
    Necro, 11 Novembre 2005
    #11
  12. Offline
    MoTh Elite
    Mon problème est surtout celui-ci....
    Ca m'arrive de temps en temps et je sais pas trop pq....

    [IMG]


    [IMG]
    MoTh, 11 Novembre 2005
    #12
Statut de la discussion:
Fermée.