punkbuster error

Discussion dans 'Action, Shooters' créé par erotik., 26 Juillet 2007.

Statut de la discussion:
Fermée.
  1. Offline
    erotik. ex membre
    Bonjour a tous, content de trouver un forum qui m'a l'air rempli de personne competente, enfin je l'espere aprés une aprés-midi a chercher ce foutu probleme :-(

    sans arret quand je me connect a un serveur quake4

    la partie ce lance mais o bout de 5sec en generale un message d'erreur de punkbuster apparait

    # "You have been kicked via Punkbuster
    ... RESTRICTION: Inadequate O/S Privileges" #

    ou

    "server used **.** protocol" (par ex 2.33 pour les **.**)

    j'ai verifier que punkbuster soit bien acitver, y compris sur chaque mod, q4max supremacy etc...

    mais rien a faire :-( punkbuster est lui a jour, quake IV idem

    je nage dans l'imcomprehension :colere:

    merci d'avance pour votre aide, si vous voulez plus d'infos n'esitez pas je repasserai trés regulierement :bomb:
    erotik., 26 Juillet 2007
    #1
  2. Offline
    sANCHEZ_- POKERPADAWAN
    Le truc c'est que en generale quand il parle de mauvais protocole c'est que ta version n'est pas a jour, si c'est systematique sur tout les mods je dirais un pb quake4 et/ou punkbuster ceci etant dis, dans tout les server q4max (mod de compet) punkbuster est rarement active donc :/ .

    Fo voir avec Gumbal ^_- si il passe
    sANCHEZ_-, 26 Juillet 2007
    #2
  3. Offline
    [T61] Steve Zissou
    Inadequate O/S Privileges"


    essaye de le lancer en mode administrateur, ça résoud souvent un inadequate o/s privileges
    [T61], 26 Juillet 2007
    #3
  4. Offline
    sANCHEZ_- POKERPADAWAN
    ha y'a eu un edit, pas vu les privilege maisla evidemmetjn oui la solution de T61 vient a point.
    sANCHEZ_-, 26 Juillet 2007
    #4
  5. Offline
    erotik. ex membre
    pas bete du tout je n'y avait pas pensée :p

    merci a vous de vos reponse rapides :)
    erotik., 26 Juillet 2007
    #5
Statut de la discussion:
Fermée.