[QUEST] Comment activer le Sata II sur un Western Digital?

Discussion dans 'Hardware, matos' créé par Bince, 13 Mai 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Bince Elite
    Voilà, j'ai une Dfi Ultra D et un maxtor WD200JS de 200Go en sata II et aucun logiciel n'a été fourni avec le disque dur à part data lifeguard mais ca m'aide à rien! Faut-il activer le Sata I ou il faut rien faire pour avoir du 150Mb/s?

    Merci!
    Bince, 13 Mai 2006
    #1
  2. Offline
    Hahn Z Elite
    T'as un Maxtor ou un WD ?

    Car je comprends plus là :?
    Hahn Z, 13 Mai 2006
    #2
  3. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    on active pas ses options la..

    soit on l'a .. soit on l'a pas

    Si ta carte mere gere le sata 2 (ce qu'elle fait) et que ton disque fait du sata 2 lui aussi.. ben tu aura du sata 2
    Lamor, 13 Mai 2006
    #3
  4. Offline
    Adri Elite
    WD200JS c'est pas western digital justement ?
    Adri, 14 Mai 2006
    #4
  5. Offline
    Noir Never forget who i am !
    si c'est western digital, c'est lui qui c'est trompé
    Noir, 14 Mai 2006
    #5
  6. Offline
    Bince Elite
    Ouai sorry je me suis trompé!! Donc le sata II est activé d'office? Sinon comment savoir si il l'est ou pas? Merci!
    Bince, 22 Mai 2006
    #6
  7. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    ben c'est pas question d etre actif ou non.. c juste si ta cm posede le sata 2 .. ou pas

    tu vas sur www.dfi.com tu verra si ta carte mere gere le sata2
    Lamor, 22 Mai 2006
    #7
Statut de la discussion:
Fermée.