Question carte reseau+bizarrerie!!!

Discussion dans 'Hardware, matos' créé par Vinyx, 23 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Vinyx Elite
    Salut a tous bein hier suite a l'orage en pleine partie cs mon adapteteut usb -lan a laché.
    Sur ce je vais m'acheté une carte reseau de la marque US robotics modele-7900.
    Je l'installe et pas de probleme jusque la.

    Ma question est dans la boite il y a un cable qui s'apelle Wake on lan cable :arrow: Mais il sert a quoi ce cable :roll: :?:

    Et ma deuxieme question bizarrerie c que apres avoir installé ma carte reseau quant j'eteint mon pc et bein 10min apres il se rallume tout seul,sans rien touché.
    Et evidemment g eteint 3 fois entretemp et idem 10min apres il se rallume tout seul :roll:

    Si vous s'avez quoi n'hestitez pas :D

    Merci :wink:
    Vinyx, 23 Juillet 2004
    #1
  2. Offline
    Jo_ m00
    L'intérêt du WOL est d'allumer le PC à distance depuis Internet et/ou lan.

    Le pc *se réveille* une fois que la carte réseau reçoit un paquet...

    Tu as mis ce cable et le pc éteind il est tjs connecté au net?
    Jo_, 23 Juillet 2004
    #2
  3. Offline
    eGm_ Guinea Trump
    quand un switch fais un broadcast demac surement non ?
    eGm_, 23 Juillet 2004
    #3
  4. Offline
    Vinyx Elite
    Bah en faite je ne l'ai pas connecté ce fameu cable puisque je ne savait pas a quoi il servait et ou le mettre.

    Mais sinon oui quant mon pc et eteint ma connection est tjr branché.

    :roll: :roll: :roll:
    Vinyx, 23 Juillet 2004
    #4
  5. Offline
    Jo_ m00
    En gros, c une diffusion de type broadcast direct du paquet wake-on-LAN, paquet évidemment spécial via un soft... (routeurs doivent évidemment être config pour).

    Dans ce cas-ci, c'est un peu étonnant, tu as essayé de débrancher ta connection?

    Sinon, chez toi, lan de plusieurs pc via un router?
    Jo_, 23 Juillet 2004
    #5
  6. Offline
    Vinyx Elite
    Bein non y'en a qu'un comprend pas :roll:


    Si qlq'un c help :?
    Vinyx, 23 Juillet 2004
    #6
  7. Offline
    eGm_ Guinea Trump
    desactive le WOL dans le bios :wink:
    eGm_, 23 Juillet 2004
    #7
  8. Offline
    Jo_ m00
    config ? via modem ethernet c tout?

    t a test sans connect?
    Jo_, 23 Juillet 2004
    #8
  9. Offline
    Vinyx Elite

    Oui simple cable ethernet modem de chez telenet :-(

    Sinon non je n'ai pas encore testé sans connection vais essayé ca :wink:


    C quant mm bizarre avec adaptateur usb ethernet no problemo et carte reseau ca foir :twisted:
    Vinyx, 24 Juillet 2004
    #9
  10. Offline
    Vinyx Elite
    Vais essayé ca aussi et te tient au courant :wink:
    Vinyx, 24 Juillet 2004
    #10
  11. Offline
    Vinyx Elite

    Si tu pouvais me donné un peu plus de renseignements parce que je n'ai pas trouvé de WOL dans mon bios (CM MSI)

    Merci :wink:
    Vinyx, 24 Juillet 2004
    #11
  12. Offline
    Bou_ Elite
    Fantome ?


    je sors ----- :arrow: ]
    Bou_, 24 Juillet 2004
    #12
  13. Offline
    Jo_ m00
    Je vais rien dire mais c limite de chez limite...

    Tu dois aller dans les paramètres avancés d'énergie et désactivez le démarrage wol ou wake on lan.
    Jo_, 24 Juillet 2004
    #13
  14. Offline
    Vinyx Elite

    Bon g fait le test ce matin et en enlevant la connection il y a plus de probleme donc c bien la carte reseau+connection qui foire.....

    Conclusion pense que je vais devoir mieux cherché dans le BIOS pour desactiver le WON :roll: :wink:
    Vinyx, 24 Juillet 2004
    #14
  15. Online
    theodorus ex membre
    Tu l'as connecté, au fait? Parce si le WOL marche sans, c'est un peu bizarre...
    Si tu ne l'as pas fait, tu devrais le brancher sur des connecteur avc trois pins qui se trouvent sur ta carte réseau et près des ports PCI.

    si tu veux parler du protocole ARP, c'est un peu plus compliqué que du "broadcast de MAC." (Et ce n'est pas le rôle des switches.) De toutes façons un paquet WOL doit contenir 6 bytes remplis puis 16 fois de suite (au moins) l'adresse MAC de ta carte réseau. Quand on en voit passer un c'est pas par hazard.

    Peut-être que ta carte réseau est défectueuse, tu peux essayer d'en acheter une autre (sans WOL), les realteks sont de qualité médiocre mais elle font leur boulot et ne coûtent pas cher, par exemple.

    pourquoi? Il me semble que n'importe quelle frame peut servir de paquet WOL.
    theodorus, 24 Juillet 2004
    #15
  16. Offline
    Vinyx Elite

    Justement je ne l'ai pas branché ce cable donc mm si je desactive le WOL dans le BIOS ca n'y changeras rien :?: :roll:


    Ou alors vais peut-etre essayé de le brancher :roll: :roll:
    Vinyx, 24 Juillet 2004
    #16
  17. Offline
    Vinyx Elite
    Pas d'autres idees les gas :roll: :?: :wink:
    Vinyx, 24 Juillet 2004
    #17
  18. Offline
    Jo_ m00
    non c'est un paquet plus spécial, de plus, certains routeurs disabled le wol par défaut.

    T'a essayé sans la connection?
    Jo_, 24 Juillet 2004
    #18
  19. Offline
    Vinyx Elite


    Oui g essayé sans connection voir plus haut :wink:


    Sinon probleme resolue; en faite g eté dans les proprietes de la carte reseau et la g desactivé le WOL :wink:

    Mais sinon g une autres question voir ici..
    https://www.gamerz.be/forum/viewtopic.php/t-109524.html


    Merci a tous et @+++
    Vinyx, 24 Juillet 2004
    #19
Statut de la discussion:
Fermée.