Question idiote... alim morte?

Discussion dans 'Hardware, matos' créé par hagen, 8 Septembre 2013.

  1. Offline
    hagen Elite
    hagen, 8 Septembre 2013
    #21
  2. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    C'est quoi ta config là ?
    fabian123, 8 Septembre 2013
    #22
  3. Offline
    hagen Elite
    Je sais plus vu que j'ai plus accès au pc :[]

    tu crois que j'me souviens de ma config d'il y a qqes années ? mdr...


    Bon sinon j'pense que j'ai un E8500 dualcore, asus P5Q pro, 4go de Ram, ATI 9800pro, MX500 + Icemat + clavier et casque Logitech, un écran Samsung SyncMaster T220... ptdr tu veux pas la taille de ma bite aussi? :cool:
    hagen, 8 Septembre 2013
    #23
  4. Offline
    baziles18 Elite
    ta config doit consommer à tout peter 250W en charge

    (pour info : i5 3550, 8gb ram, ssd + hdd, HD7950 3gb => 311W en pleine charge)
    baziles18, 8 Septembre 2013
    #24
  5. Offline
    litteulcake Not an addict
    +1 pour baziles18...

    Je place quasi systématiquement cette alim : http://www.materiel.net/alimentation-pc/seasonic-g-series-360w-82527.html dans les configs que je monte...

    Et ce depuis que je l'ai testé avec succès sur une config avec un I5 3750k et une 7950. Je me suis même permis un petit overclock et ça a tenu. Le bruit en charge restant correct.

    Bon, pour un crossfire, c'est peut-être top juste mais elle est capable d'alimenter 80% des configs.
    litteulcake, 8 Septembre 2013
    #25
  6. Offline
    hagen Elite
    Ouais non je sais qu'à l'époque j'avais pris une alim pour voir large hein :)

    Mais en fait, je n'ai pas dû faire de changement vu que mon pc a tjrs très bien tenu jusqu'à présent donc c'est cool mais voilà :p

    thx pour les liens
    hagen, 8 Septembre 2013
    #26
  7. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა

    En gros, ça consomme 300 Watts (en comptant large)

    Sincèrement, NO NEED 650W , j'ai une 500 Watts pour ma config,

    et j'ai plus qu'assez, vois moins gros, car srsly, tu vas dépenser plus dans une alim que la valeur complète de ton pc :/

    si tu veux un peu d'aisance pour plus tard + une fiabilité :

    http://www.amazon.com/Antec-VP-450-...8&qid=1378668073&sr=8-7&keywords=power supply

    OFC yes !
    fabian123, 8 Septembre 2013
    #27
  8. Offline
    ishou Wombo Combo
    Ça dépend, si tu te diriges vers une config Extreme Gamer hyper gourmande, non. Si tu comptes te diriger vers une config raisonnable, sans problèmes. Mais je t'avais proposé ça car je pensais que tu cherchais un truc pas trop cher et de bonne qualité pour dépanner, si le budget n'est pas un problème et que c'est pour le long terme, il y a évidemment de meilleures options.
    ishou, 8 Septembre 2013
    #28
  9. Offline
    baziles18 Elite

    moins cher moi je monte une Corsair CX430W modulaire (45€, et t'es pas obligé de foutre les cables dans un coin :-D /fainéantise )
    baziles18, 8 Septembre 2013
    #29
  10. Offline
    Dieu Bisounours a.k.a FFS
    Ta config vaut 150€ max alors lâcher 65€ pour une alim même si tu veux upgrader par la suite ...
    Dieu Bisounours, 8 Septembre 2013
    #30
  11. Offline
    ishou Wombo Combo
    Celle que j'ai linkée est vraiment pas mal, elle est au niveau d'autres alimentations de marques plus reconnues et plus chères, elle enterre tout niveau qualité/prix. Les alims Akasa sont, à tort et par ignorance, prises pour du semi noname, rien n'est moins vrai. Ici le test de la version 300 watts:

    http://www.hardwaresecrets.com/article/Akasa-Essential-Power-300-W-Power-Supply-Review/1191/10

    Un cas d'école quant aux considérations de qualité influencées par le niveau des prix. J'en ai installé des dizaines, c'est solide et fiable tant que la configuration reste raisonnable (SLI ou masse de brols à raccorder à proscrire).
    ishou, 8 Septembre 2013
    #31
  12. Offline
    Totoleheros83 Petit chat
    Totoleheros83, 8 Septembre 2013
    #32
  13. Offline
    ishou Wombo Combo


    [IMG]
    ishou, 8 Septembre 2013
    #33
  14. Offline
    hagen Elite
    hagen, 9 Septembre 2013
    #34
  15. Offline
    hagen Elite
    MOUAIS... close... ou pas LOL

    j'ai reçu mon alim, cool.. je me dis, je vais dépoussiérer un rien, au final j'ai pas su déconnecter un truc, donc j'ai tout enlevé mdr.
    CM, CG, déconnecté tous les câbles, blablashit..

    Je mets la nouvelle alim, je branche tout correctement. J'allume la prise, puis le power de la tour... puis j'appuie sur le bouton.

    RIEN..

    :D

    rien ne se passe putain de lolz... J'me suis dit merde, c'était pas la batterie finalement??? mais le bouton ???

    Donc fu, je mate un peu le net depuis le portable, j'tombe sur un truc où le type parle de la solution de nicduch, avec le trombonne dans les pins de la CM pour faire office de bouton, au cas où ce serait ça.. Puis le mec parle aussi bêtement d'enlever la pile et d'attendre 15min mdr..

    J'me suis dit why not? J'ai donc enlevé la pile.. puis je l'ai remise genre 10sec après -_-

    J'allume le brol, puis j'appuie sur le bouton .... et là wtffffffffffffffffffffffffffffffffffffffff .. ça s'allume, MAIS EN PRIME j'me prends un "PAN" d'un ptit truc sur la carte graphique, qui a cramé :/ .. fumée, odeur ptdr j'ai directement tout éteint.

    fuck off what the hell? sérieux.. j'me suis payé une nouvelle alim, alors qu'il suffisait d'enlever et de remettre la pile ??? QU'ON M'EXPLIQUE POURQUOI PLZ ? lolol.. quelle logique il y a à enlever une bête pile, la remettre 10sec apres et puis ça marche..


    bon, j'me suis dit cool, ça fonctionne quand même.. mais ma CG est dead :/ .. fu.

    Conclusion, j'ai juste remis l'heure dans le BIOS là, vu que j'avais enlevé la pile, ensuite démarrage normal jusque sur windows...

    et me demandez pas pourquoi, mais ça s'affiche comme avant, comme si ma CG n'avait rien eu -_- rofllllllllllllllllllllllllllllll... j'aurai plus qu'à tester un jeu pour m'en rendre vraiment compte m'enfin soit.. complètement nawak les pc's



    et encore merci
    hagen, 12 Septembre 2013
    #35
  16. Offline
    Aliruto Let Freedom Reign
    Hagen, film stp, j'adorerais voir ton pc flamber .... :D

    Ps : D'hab, c'est à Fab qu'arrive ce genre de truc de merde non ? :p
    Aliruto, 12 Septembre 2013
    #36
  17. Offline
    Zwane Elite
    lol hagen t es un putain de trololo :D
    Zwane, 12 Septembre 2013
    #37
  18. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    T'as reset ton bios noob
    Lagwagon, 13 Septembre 2013
    #38
  19. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    t'as plus qu'à la passer au four maintenant :oops:



    Et sinon, à titre d'infos, est-ce que se serait possible qu'il y ai un genre de "sécurité" pour pas que ça pète ?

    J'veux dire, que le pc se mette en sécurité du fait que sa carte graphique était défectueuse ?
    fabian123, 13 Septembre 2013
    #39
  20. Offline
    golog Serie Addict!
    en même temps pas sur que la manip aie marché si ton ancienne alim était defect, mais je n'oserais pas te dire de la remettre et de tester voir ce que ça donne, avec ta chance tu finirais électrocuté par du 12v... XD :porte:
    golog, 13 Septembre 2013
    #40