Question installation RAID 0

Discussion dans 'Hardware, matos' créé par admix, 20 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    admix G!v3 m3 a 60v3rnm3n7
    salut a tous

    je me met au RAID sur carte mère:

    MSI K7N2 DELTA ilsr

    y a une doc
    y a un tuto sur le site MSI

    j'active le mode 0 dans le bios

    je vais dans le fastbuild utility

    là quand je fais auto setup

    il met que 1 drive est "used" in Array

    cela veut il dire que 1 drive est pris en plus de mon principal ou que 1 seul disque est détecté?

    ensuite à l'install d'XP Pro, j'installe (avec F6) les drivers RAID de ma carte, puis lors du choix de destination de l'install j'ai le choix entre

    le disque 0 de 39206 ...... sur ATAPI [MBR]

    le disque 0 de 39206 ...... sur fasttx2k [MBR] "non du driver" installé.


    mais je pensais que je ne devais plus avoir que 1 disque dur en raid mode 0

    un avis?

    merci d'avance
    admix, 20 Novembre 2003
    #1
  2. Offline
    admix G!v3 m3 a 60v3rnm3n7
    tu peux détaillé steplait?
    admix, 20 Novembre 2003
    #2
  3. Offline
    ImMorT4L Touriste
    Si tu as 2 disques en Raid 0 par exemple 2x40Gb... Il est détecté comme 1 Disque ou Array de 80Gb.

    Je suppose que tu as un controleur Promise :)
    ImMorT4L, 20 Novembre 2003
    #3
  4. Offline
    admix G!v3 m3 a 60v3rnm3n7
    ben voilà...

    j'ai trouvé ...

    Mode RAID fonctionne avec ATA133 + SATA H/D ou 2 SATA H/D

    ONLY :cry:


    merci CS...

    mardi achat de la carte, jeudi achat de 2 disques pour cette carte, et qu'est ce que j'en fais de ces 2 disques....

    trop gros pour me les foutre dans le c..



    et merde, en + voudront pas me les reprendre bordel ça ça mfe vraiment chier
    admix, 20 Novembre 2003
    #4
  5. Offline
    admix G!v3 m3 a 60v3rnm3n7
    le débit est doublé (en théorie)

    en pratique... gain de perf...
    admix, 20 Novembre 2003
    #5
  6. Offline
    Gh0$T Elite
    Je conseil jamais d'installer un OS sur un raid 0.

    Tu prends un bon 80 G avec 8 mega de cache pour ton OS en PATA 133 et ensuite toutes tes données sur ton raid 0 en Sara la sa fuseras.

    Sinon, tu doit avoir une disquette pour ton raid et sa doit fonctionner comme un seul disque. Peut etre que toi dois supprimer les partition (j'en suis presque sur) et la il te reconnaitra que un seul HD de 240 G (si tu 2 de 120)
    Gh0$T, 20 Novembre 2003
    #6
  7. Offline
    admix G!v3 m3 a 60v3rnm3n7
    hein???


    enfin tout manière g ma réponse, je peux pas faire de RAID
    admix, 20 Novembre 2003
    #7
Statut de la discussion:
Fermée.