question installation

Discussion dans 'Hardware, matos' créé par viny_be, 17 Avril 2006.

Statut de la discussion:
Fermée.
  1. Offline
    viny_be Elite
    salut, j'ai une petite question , en installant ts les drivers de la carte mere ( asus p5p800s ) je n'arrive pas a installer ceux pour les ports usb , et je n'arrive pas a installer l'imprimante usb il me met des messages d'erreurs, je presume que c'est du au pilote de l'usb qui n'est pas mis, ou puis je trouver ces pilotes?
    bien a vous
    viny
    viny_be, 17 Avril 2006
    #1
  2. Offline
    D0GMA p0rn c4t
    ds le service pack 1 ou 2
    D0GMA, 17 Avril 2006
    #2
  3. Offline
    tuko_91 Touriste
    J'ai eu ce genre de problême avec le PC de ma belle-mère, tout marchait en USB excepté l'imprimante que le PC ne reconnaissait pas.

    La carte mère était une MSI mais je ne me souviens plus du modèle exact.

    J'ai réinstallé les pilotes de la carte mère, j'ai fais toutes les maj windows, j'ai essayé avec une autre imprimante (les deux étant neuves) mais il n'y avait rien à faire.

    La solution ? Le problême venait de Windows qui était un pirate car en réinstallant un autre Windows (pirate également) le problême a été résolu. (J'avais aussi réinstallé le premier mais il n'y avait rien à faire)

    J'ai passé du temps sur cette saloperie de tour.

    Donc si ton Windows est pirate, achète le !

    Dis moi si ça a réglé ton problême ou du moins si ta version de windows est hackée ou pas.

    PS : Ma belle mère a un Windows pirate parce que j'ai une licence, mon père a une licence, mes deux frêres et ma soeur ont une licence, mes oncles et cousins ont une licence et il y a une belle différence de prix entre une tour livrée avec et sans Windows.
    Et je trouve que ça fait déjà pas mal de pognon pour Mr Gates.
    Mauvaise excuse ou bon pretexte, peut importe !
    tuko_91, 17 Avril 2006
    #3
  4. Offline
    viny_be Elite
    les sp1 et sp2 sont installés, et c'est bien une version xp sans license mise dessus j'ai déja passé des heures et des heures sur ce pc sans succes... le client est furax car il doit printer une multitude de dossier... tu penses a ma version de wun pas bonne ? pourtant c'est la meme qui était installée avant sur son pc...
    bien a toi
    viny
    viny_be, 17 Avril 2006
    #4
  5. Offline
    tuko_91 Touriste
    Je pense pas que ce soit spécialement le cas pour toi vu que je ne suis pas en train de bosser sur ta tour mais la tour de ma belle-mère avait le même problême et je l'ai résolu comme ça alors que rien d'autre n'avait fonctionné.
    Et pourtant je me suis balader de forum en forum, mis à jour windows, les pilotes de la carte mère et de l'imprimante et nada !!

    Disons que c'est une possibilité à envisager si tu ne trouves pas autre chose.
    tuko_91, 17 Avril 2006
    #5
  6. Offline
    tuko_91 Touriste
    Des nouvelles ? Si tu as réussi à régler le problême, dis nous comment !!!
    tuko_91, 23 Avril 2006
    #6
Statut de la discussion:
Fermée.