question sur alimentation!!!

Discussion dans 'Hardware, matos' créé par Matsuto, 2 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Matsuto Elite
    voila ma pauvre alim de 360w ne suffit plus pour mon p4 (3ghz), sa radeon 9800XT, lecteur dvd, graveur cd, 5 disques dur... quand tout ça est branché, il me dit qu'il n'y a pas de courant qui arrive a a ma radeon.. lorsque je debranche deux disque dur et que je change les cables qui arrive a la radeon tout refonctionne nikel... est-ce un probleme des cables ou c normal que l'alim ne supporte pas autant de truc branché?


    merci d'avance a ceux qui seront m'aider...
    Matsuto, 2 Mai 2004
    #1
  2. Offline
    ttt3566 ex membre
    A mon avis ça doit etre un poil faiblard quand meme! Autant de matos, ça pompe pas mal :?
    ttt3566, 2 Mai 2004
    #2
  3. Offline
    Karto Pas Dieu
    Pas forcément. J'ai a peu près la même config mis a part la Radeon 9800XT et une alim de seulement 300W (mais certifiée). Tu dois t'assurer que ta Radeon 9800XT soit connectée seule sur un câble d'alimentation sans le moindre partage.

    Si cela ne marche toujours pas, alors il te faudra changer d'alim. Vu les caracteristiques des nouvelles cartes graphiques ainsi que des futurs processeurs, investir dans une bonne alim de 500W voir plus ne serait pas une mauvaise chose.
    Karto, 2 Mai 2004
    #3
  4. Offline
    Matsuto Elite
    merci beaucoup pour vos conseils.. c'est vrai que le cable qui allait a ma carte 3D partait vers 2 ou 3 autres disques dur apres (grâce à des cables en Y) bon je vais changer tout ça pour que ma carte aie un seul cable d'alim pour elle et si sa va pas j'achete une new alim...

    merci beaucoup...
    Matsuto, 2 Mai 2004
    #4
  5. Offline
    [ Dryemack ] ex membre
    d'accord ac toi ...
    Fo dire que mtn tous les pc (presque) on une alimentation 400W.
    [ Dryemack ], 2 Mai 2004
    #5
  6. Offline
    bobmaurane Antiélite
    Les alim Forton sont bien, certaines alim puissantes mais de qualité moyenne sont trop bruyantes...
    bobmaurane, 4 Mai 2004
    #6
  7. Offline
    [nrshadow] Touriste
    ton alimentation doit etre equilibree riche en proteine caclium ( dsa depend ton ton age sa )
    etc

    ok ==> GO OUT


    no franchement tu vas chez shs tu prend une alim qtec 550wat
    jai pas de problemee avc et je coris k ctai 45€ un truc comme sa
    voltage et tt c nikel
    [nrshadow], 4 Mai 2004
    #7
  8. Offline
    hasbrak Touriste
    oui achète une alim :D :D :D :D
    hasbrak, 4 Mai 2004
    #8
  9. Offline
    Helyopses Touriste
    Bha si tu a branché ta carte sur 1 cable qui en comporte plusieurs autre il est possible que la baisse de tention engendrée par les autres périfériques empèchent ta carte de fonctionner correctement.
    Helyopses, 4 Mai 2004
    #9
  10. Offline
    Matsuto Elite
    bon j'ai changer mes arrangement de cables et pour le moment tout fonctionne... j'espere que sa va durer sinon je change d'alim...

    merci a tous...
    Matsuto, 4 Mai 2004
    #10
  11. Offline
    Jazzaman Touriste
    5 DD lool ... tu les a récupéré sur tout tes vieux PC depuis ton 486 ? où c'est que cu neuf ?
    Jazzaman, 4 Mai 2004
    #11
  12. Offline
    Elohim Touriste
    Moi j'ai une fortron 350 watts,ca roxe :cool:,jte la conseille.
    Elohim, 4 Mai 2004
    #12
  13. Offline
    DeugZ Elite
    y aurai pas un prog pour tester son alim???
    DeugZ, 4 Mai 2004
    #13
  14. Offline
    Vorsarius Yeah well..
    Avec Motherboard Monitor 5 tu peux regarder si les tensions ne varient pas trop et si elles sont assez élevées.
    Vorsarius, 4 Mai 2004
    #14
  15. Offline
    Matsuto Elite
    bah je recup mes DD mais pas depuis le 486 :]

    g un 20 giga, un 30 giga, un 40 giga, un 80 giga et un 120 giga... je prevoi de biento viré le 30 et 40 pour foutre un 160 a la place mais je garde le 20.. il est parfait pour windows :] :D
    Matsuto, 4 Mai 2004
    #15
  16. Offline
    admix G!v3 m3 a 60v3rnm3n7

    y a un article sur tomshardware.fr qui dit que la new nvidia bouffe a mort mais la NEW X800 elle ne bouffe pas plus que ses prédécesseurs...
    admix, 4 Mai 2004
    #16
  17. Offline
    Elohim Touriste
    tout a fait daccord :p
    Elohim, 4 Mai 2004
    #17
  18. Offline
    Fish Bouillant même !
    wé bof une petite 400 sufira car apres c les alims BTX k il fodra acheter :p
    Fish, 4 Mai 2004
    #18
  19. Offline
    Karto Pas Dieu
    Le fait que la X800 XT ne consomme pas plus est une surprise pour tout le monde. Et cette nouvelle date... d'aujourdhui ". . ."
    Karto, 4 Mai 2004
    #19
Statut de la discussion:
Fermée.