Questions sur DOD:S (problèmes?)

Discussion dans 'Action, Shooters' créé par Pablo91183, 24 Avril 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Pablo91183 Touriste
    Hello tout le monde ;)

    Bon depuis que j'ai acquis le jeu je rencontre un certain nombre de petits problèmes(2 principaux) mais qui commence tout doucement à me f... ch... grave :-D

    Alors j'aimerais savoir si je suis le seul ou si tout le monde rencontre ces problèmes (ça me réconforterait MDR :-D )


    * Bon je commence par le plus banal, pas gênant, mais quand même à la longue... :[]

    En fait je lance DOD:S je clique sur chercher serveur en fonction de mes filtres et là il établit la liste! Mais le hic c'est que les serveurs sont bien visibles mais par contre le type de carte, le nombres de joueurs, le ping,... sont tout entassé sur la droite de la fenêtre donc chaque fois je dois passez mon temps (d'accord ça prend 10 sec :-D) à remettre les colonnes de la bonne taille pour voir ce qui m'intéresse correctement!
    C'est banal mais bordel ça doit quand même pas être compliqué de les garder comme je le veux chaque fois que je lance le jeu! :mad:

    Bref ça c'est encore rien! :roll:

    *Le deuxième problème est bien plus embêtant :colere:

    Chaque fois pour trouver un serveur correct, je dois tester plusieurs serveurs (entre 3 et 10 suivant la chance du jour :D ).

    Problèmes rencontré avec les serveurs:

    - 1. Soit le chargement ce bloc au moment de "envoie des infos client" (rarement)

    - 2. Soit j'arrive sur le serveur qui doit normalement contenir 20 joueurs par exemple et je me rends comptes qu'en fait il sont tous en spectateurs (régulièrement)

    - 3. Soit je me connecte au serveurs (ça marche :cool:), il y a du monde qui joue (youhou :cool:) mais après genre deux tours ben le jeu bloque et là "Warning connection problème" (assez régulièrement)

    N.B: Je tiens à préciser que j'ai une connection wifi mais le signal est excellent et sur les autres jeux en ligne(COD2, CS ou même simplement DOD) jamais aucun problème!


    Bref, pour résumer mon problème j'arrive toujours bien à jouer quand j'en ai vraiment envie mais ça peut parfois prendre 15min si pas plus pour trouver un serveur avec du monde, qui marche bien et qui ne me fait pas planter!

    Et je trouve ça très frustrant car j'adore ce jeu mais j'ai tendance à l'abandonner à cause de ces petits soucis :-(

    Merci à ceux qui m'auront lu ;) car c'est une belle tartine MDR :D :D :D


    Bonne journée à tous!!!

    Pablo
    Pablo91183, 24 Avril 2007
    #1
  2. Offline
    [ Sio ] The SHWING master
    salut à toi, je vais essayer de t'aider dans la mesure du possible.

    Pour ton premier problème, c'est "normal" ... il n'y a pas de solution pour les colonnes malheureusement :-(

    - 1. Soit le chargement ce bloc au moment de "envoie des infos client" (rarement)
    ca vien peut etre de ta connection, qui serai lié avec le point 3 ci dessous... essaye en enlevant le firewall de ton routeur (j'ai eu le même problème donc ...). J'ai tjr plus de problèmes de connection sur dod: s que sur cs etc ... groumf!

    - 2. Soit j'arrive sur le serveur qui doit normalement contenir 20 joueurs par exemple et je me rends comptes qu'en fait il sont tous en spectateurs (régulièrement)
    Il n'y a rien d'anormal... En fait ce sont des bots ... c'est très chiant je te l'accorde... pour ne plus te faire avoir, avant de te connecter à un serveur, vérifie qui jouent dessus (clic droit propriété du serveur sur le serveur où tu veux te connecter). Si le ping des joueurs est de -1, ce sont des bots.

    - 3. Soit je me connecte au serveurs (ça marche ), il y a du monde qui joue (youhou ) mais après genre deux tours ben le jeu bloque et là "Warning connection problème" (assez régulièrement)
    essaye en désactivant le firewall de ton routeur
    [ Sio ], 24 Avril 2007
    #2
  3. Offline
    Pablo91183 Touriste
    Un grand merci à toi pour ton aide, je vais essayer de voir ça ;)

    En attendant suis déjà rassuré :p

    a++ ;)

    EDIT: Voilà n'étant pas très callé en informatique je me suis renseigné auprès de mon frère! :-D

    Il dit que désacitver le Firewall du routeur est dangereux :proud:

    Mais par contre il m'a dit que si on trouvait le ou les port(s) qu'utilise le jeu on pourrait les ouvrir à double-sens et ça devrait règler le problème!
    Ex: port http:// = 80 ; port FTP = 21 ,...

    Donc je vais désactiver juste le temps de tester voir si c'est ça et si ça fonctionne mieux j'essaye de trouver les ports qui correspondent au jeu!!! :cool:

    Si tu connais les ports tu serais gentil de me les dire :p

    Et si ça t'intéresse et que ça marche bien, je veux bien t'expliquer la démarche à faire(avec mon frère :-D ) pour ne pas désactiver ton routeur à chaque fois!!!

    bye ;)
    Pablo91183, 24 Avril 2007
    #3
Statut de la discussion:
Fermée.