Qui a déjà fait du RAID avec Vista ?

Discussion dans 'Hardware, matos' créé par bobmaurane, 19 Avril 2007.

Statut de la discussion:
Fermée.
  1. Offline
    bobmaurane Antiélite
    Salut à tous :)

    J'ai envie de tenter l'expérience du RAID 1,ayant 2 disques de 250 gigas.
    Malheureusement avec mon asus P5B de base et son deuxième connecteur RAID en externe,je suis obligé d'attendre de recevoir mon cable e-sata/sata pour connecter le deuxième disque.

    Les cartes bon marché dédiées au RAID valent-elles le coup ?
    Vista ne pose pas de problème ?
    Qui a déjà tenté l'intallation d'un RAID avec vista ?

    Merci de me faire part de vos expériences dans le domaine du RAID ;)
    bobmaurane, 19 Avril 2007
    #1
  2. Offline
    Billy_Boolean Fatanique
    non. ca utilisera les resource de ton cpu > autant prende celui intégré...

    Non, même si il voit que les disque dur sont en raid alors que sous xp ce n'était pas le cas. du moins pas aussi visible.

    DD en raid0 aucun problème excepté celui des pilotes si tu as un controleur exotique.
    Billy_Boolean, 20 Avril 2007
    #2
  3. Offline
    Bingo Beer Addict
    Ca se discute.
    Le RAID logiciel est souvent meilleur que le RAID d'un chipset Adaptec intégré par exemple.
    Il est même parfois meilleur que le RAID d'une carte dédiée.
    Bingo, 20 Avril 2007
    #3
  4. Offline
    bobmaurane Antiélite
    J'ai enfin reçu mon cable et créé le RAID dans le BIOS,aucun problèmes pour créer le RAID 1.
    J'ai continué par l'installation de Vista : il m'a demandé de charger un pilote puisqu'il ne trouvait pas de disque dur (normal) et je lui ai donc donné à manger le CD d'install de mon Asus P5B.
    Il ne trouve pas le pilote d'office,j'ai du lui renseigner le chemin.Je laisse coché la case "ne pas afficher les pilotes incompatibles" et il me laisse donc le pilote JMicron de ma carte-mère.Je le charge et il me trpouve mon disque dur (1 seul évidemment car je suis en RAID 1) et je ne vois pas où Vista détecte qu'il s'agit d'un RAID.
    Vista procède à son installation (très rapide) mais là où ça se gâte (et oui c'était trop beau...) c'est que quand il charge windows,avant d'arriver au bureau,il reboote :-(
    Pas moyen de démarrer Vista,même en mode sans échec,c'est le reboot d'office :mad:
    Allez zou,petite recherche sur google s'impose... :roll:
    bobmaurane, 21 Avril 2007
    #4
  5. Offline
    Arnpsyke Charlatan
    avant de passer sous mac je n'ai jamais pu faire mon raid0 avec mon chipset via. Install sans problème mais dans vista, de gros freeze et plantages.
    Arnpsyke, 21 Avril 2007
    #5
  6. Offline
    bobmaurane Antiélite
    C'est bien le couple RAID - Vista qui pose problème,quand je met un des 2 disques en sata normal vista démarre parfaitement,preuve que son installation a été faite sans problème.
    Je vais tenter un flashage BIOS pour voir.
    bobmaurane, 21 Avril 2007
    #6
  7. Offline
    Bingo Beer Addict
    Franchement, tu devrais essaye le RAID logiciel.
    Bingo, 21 Avril 2007
    #7
  8. Offline
    bobmaurane Antiélite
    J'ai trouvé ceci :

    http://www.cooling-masters.com/foru...er-les-hdd-en-raid-avec-le-raid-logiciel.html

    Pas encore tout lu mais ça parait pas mal ;)

    Merci à tous pour vos infos :)

    Là j'abandonne le RAID sous vista,je ne parvient pas à flasher avec l'utilitaire d'Asus.J'installe un RAID sous XP sp2,j'espère que ça va fonctionner.

    Edit :
    J'ai fait l'installation de ma licence XP SP2 en RAID 1,tout a bien fonctionné :proud:
    Avec deux disques durs Maxtor Sata II 250 gigas,par contre j'ai du recommencer car j'avais utilisé mon nouveau lecteur DVD Asus Sata et il ne parvenait pas à lire tout les fichiers de mon CD original de windows XP...J'ai utilisé mon vieux graveur DVD Sony IDE à la deuxième tentative et là tout a été correctement.Comprenne qui pourra :-s
    bobmaurane, 21 Avril 2007
    #8
  9. Offline
    admix G!v3 m3 a 60v3rnm3n7
    avant d'installer vista, tu as bien été dans l'utilitaire qui est dans le bios ou alors justre après le boot pour créer les "array" (si je me souviens bien du nom ) c'est à die les disques virtuels
    admix, 13 Mai 2007
    #9
Statut de la discussion:
Fermée.