Raid sur CM MSI blem :s

Discussion dans 'Hardware, matos' créé par Gh0$T, 25 Octobre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Gh0$T Elite
    Hello, voila j'ai deux hd en raid 0 (stripping) sur ma carte mere msi.

    Lors du boot je configure le chipset Promise pour mettre les hd en raid 0 j'enregistre il me met donc mes deux hd de 20 G ensemble qui font 40 G, donc ok, mais dans windows (2003 serveur entreprise) il ne me reconnais aucun HD suplementaire :S

    Dans le gestionnaire des périophérique il est bien installer pourtant.

    Des idées ?

    MErci
    Gh0$T, 25 Octobre 2003
    #1
  2. Online
    Fish Bouillant même !
    clic droit sur le poste de travail -> gerer -> gestion des disque

    va ce ke ca dit la bas :wink:
    Fish, 25 Octobre 2003
    #2
  3. Offline
    Carambar He once forgot how to cry
    En fait, quand tu crée un array RAID, Windows le reconnais comme étant un périphérique tout à fait à part (pour ce faire, il faut ajouter le pilote adéquat à l'installation de Windows, bien entendu) et ne le classe pas comme étant un disque. D'ailleurs lorsque tu boot avec une carte mère MSI, aucun disque dur n'est détecté. En gros, je dirais que c'est tout à fait normal ;) .
    Carambar, 25 Octobre 2003
    #3
  4. Online
    Fish Bouillant même !
    ben si il est malin normalement il a du le faire a l install de windows (F6 to install RAID utilities )
    Fish, 25 Octobre 2003
    #4
  5. Offline
    Gh0$T Elite
    j'ai pas installer win sur le raid il est sur un autre hd.

    Sinon, oui j'ai installer les pilots raid sous win et qd le pc boot Promise detect bien les disque et me met 40 G de disponible et que le raid est activer mais pas sous win donc voila :D

    Je vais esseyer de trouver la gestion des hd.
    Gh0$T, 25 Octobre 2003
    #5
  6. Offline
    Carambar He once forgot how to cry
    Note que la fonction RAID est uniquement disponible sur les deux connecteurs du bas en jaune et que chaque disque dois se trouver sur un connecteur séparé (du moins pour une config RAID 0 à deux disque).
    Carambar, 25 Octobre 2003
    #6
  7. Offline
    Gh0$T Elite
    Oui c'est ce que j'avais fait, mais now donc dans le gestiopnnaires des disque sous windows ils sont visible 2*20 G sur la meme ligne donc Win pense que c'est un HD partitiopner en deux mais pas moyen des les activer ou formater ...
    Gh0$T, 25 Octobre 2003
    #7
  8. Offline
    Gh0$T Elite
    ok c'est bon j'ai del les partitions ensuite j'ai activer en logique et puis format quick et c'est prêt :D
    Gh0$T, 25 Octobre 2003
    #8
Statut de la discussion:
Fermée.