ram HS ?! :'(

Discussion dans 'Hardware, matos' créé par underweaR, 13 Mars 2005.

Statut de la discussion:
Fermée.
  1. Offline
    underweaR ex membre
    Bonjour tt le monde..
    Je suis rentré d'une petite lan hier soir & aillant la flemme de re-brancher le pc à 3h du mat, je l'ai laissé là..

    Je le branche donc ce matin en me levant & le vilain pc reste bloqué sur la 1ere page de démarrage ou il detecte la vitesse du CPU ( P4 2.53Ghz ) & me met également DDR RAM 333Mhz

    Puis j'ai en dessous CHECKING NVRAM... & ca ne va pas plus loin..

    Le clavier & la souris ne donne aucuns signes de vie...JE ne sais donc pas entrer dans le BIOS.



    J'ai donc pris la ram de ce pc pour l'essayer dans mon 2ième ( a64 3200 + ) Tout se passe +/- bien jusque l'écran de bienvenue de windows mais ca bloque dessus..

    C'est bel & bien la RAM qui divague ou ca ce pourrait être autre chose?

    Merci.
    underweaR, 13 Mars 2005
    #1
  2. Offline
    MikeTronic Elite
    Et sur ton a64 3200+ si tu met une autre paire de ram sa passe ?!
    T'as essayer de changer de slot tes rams ?!
    Si sa bug comme sa je pense que c'est effectivement ta ram
    MikeTronic, 13 Mars 2005
    #2
  3. Offline
    underweaR ex membre
    bah j'ai une barette de 512 TKAMS sur le p4, le pc allait très bien pendant la lan.. & ce matin, il bloque sur la première page de démarrage. J'ai essayé de changer de slot, c'est pareil & quand je met cette ram sur mon a64, il arrive jusque l'écran de bienvenue de windows ( bleu ) & bloque la dessus.. :cry:
    underweaR, 13 Mars 2005
    #3
  4. Offline
    underweaR ex membre
    je viens de tester dans mon a64. je met la barette de 512 avec une autre de 256, ca boot. Sans celle de 256, ca arrive à l'écran de bienvenue, reboot, puis une fois arrivé à l'écran de bienvenue encore, ca bloque
    underweaR, 13 Mars 2005
    #4
  5. Offline
    underweaR ex membre
    Mon post est transparent? :cry:
    underweaR, 13 Mars 2005
    #5
  6. Offline
    MikeTronic Elite
    Non mais en tout cas moi je sais pas t'aider.T'as du avoir une merde dans ton PC !!!
    MikeTronic, 13 Mars 2005
    #6
  7. Offline
    ImMorT4L Touriste
    Ouais, totalement transparent... J'ai même failli trébucher dessus... :oops: :D

    Essaie un memtest (Cherche sur Google) et regarde si t'as des erreurs. (Tu le lances bêtement le prog sur une disquette et tu attends 5 passes).

    Il serait pas O/C ou t'aurais pas modifié des params dans le BIOS... Un O/Cing ca tient parfois un an et puis du jour au lendemain ça tiens plus :-(
    ImMorT4L, 13 Mars 2005
    #7
  8. Offline
    underweaR ex membre
    non, jamais O/C.. Jv voir avec memtest, merci.

    mais la ram tourne quand j'ai une autre barette avec :?
    underweaR, 13 Mars 2005
    #8
  9. Offline
    underweaR ex membre
    & bin, apparement, il savère que le pc bloquait avec un fan qui a un faux contact..

    merci :wink:
    underweaR, 14 Mars 2005
    #9
Statut de la discussion:
Fermée.