Rame en 800 600 a NFS !

Discussion dans 'Hardware, matos' créé par Dolce, 23 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Dolce *
    Je viens d'essayer 3dmark2005 et il me semble que j'ai des résultats bof .....

    963 Points
    AMD ATHLON 3400 64
    NVIDIA 6600 GT

    Version 9.0c DirectX
    Driver 6.6.9.3 CG
    CM k8v-x

    Un jeu comme NFS2 ou HL2 je dois jouer en 800 600 pour qu'il reste jouable ! :??:
    Dolce, 23 Février 2005
    #1
  2. Offline
    LastActionH Elite
    t'as mis une molex sur la carte graphique pour l'alimenter????combien de RAM????
    LastActionH, 23 Février 2005
    #2
  3. Offline
    Dolce *
    512 ddr 3200

    Un molex ?
    Dolce, 23 Février 2005
    #3
  4. Offline
    LastActionH Elite
    ui le connecteur molex d'une alim a ta carte graphique mais je ne sais pas si tu a un connecteur 4-pin d'alimentation sur ta carte graphique regarde c'est un petit blanc comme sur ton alim
    [IMG]
    LastActionH, 23 Février 2005
    #4
  5. Offline
    SkankerS Groove Master
    C'est carrément pas assez ! Tu Devrai depassé les 3000 sans probleme ....

    Tu a enlevé l'anti aliasing & le filtrage aniso ???? (sa doit pas etre sa pour avoir une trou de 2000 point mais on sais jamais) !! :wink:
    La carte aurai gueuler ou le test ne se serai même pas lancer s'il n'avais pas brancher la molex si ?
    SkankerS, 23 Février 2005
    #5
  6. Offline
    Dolce *
    Ouai hamilton il est branché

    Je regarde skankers :)

    Antialesing setting : OFF
    ANISOPTRIC FILTRING : Application controled
    Images setting : Quality
    Vertical Sync : OFF
    Dolce, 23 Février 2005
    #6
  7. Offline
    SkankerS Groove Master
    :? Bizard !
    Ton alim est suffisante ? quelle marque ?
    SkankerS, 23 Février 2005
    #7
  8. Offline
    WaKaaN JcQL
    Ché po si ca peut aider, mais tes drivers sont a jours ? Ta vérifié ta ram ? :arrow: MemTest...

    Mais bon sans optimisme.... Desolé de po etre de plus grand secours....
    WaKaaN, 23 Février 2005
    #8
  9. Offline
    LastActionH Elite
    alors popol t'as trouvé?
    LastActionH, 23 Février 2005
    #9
  10. Offline
    Phaedrus Le Touriste
    Bizarre bizarre je trouve ces résultats a 3dmark 2005.
    Désolé mais je ne sais pas t'aider :-(
    Phaedrus, 24 Février 2005
    #10
  11. Offline
    Dolce *
    Probleme résolu j'avais oublié d'installer les drivers de la CM

    Je savais pas qu'il fallait les installer en faite lol :p
    Dolce, 25 Février 2005
    #11
Statut de la discussion:
Fermée.