Realtek AC'97 sous vista

Discussion dans 'Windows' créé par KishBoy, 13 Décembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    KishBoy BuckDanny
    Bonsoir à tous,

    Je viens d'installer vista, tout se déroule bien (je suis assez content de vista (à première vue)) à l'exception de l'installation des drivers audio.

    J'ai une carte mère asus A8V équipée du Realtek AC'97. Pas moyen d'installer mon 5.1, seul les 2 hp frontaux fonctionnent. les arrières, le sub et le frontal ne sont pas activés. J'ai installer plusieurs drivers beta mais rien y fait. Est-que quelqu'un a trouvé "le" driver miracle ?
    J'ai remarqué que bcp de personnes avaient des problèmes sous vista avec le AC'97 sur les différents forum que j'ai trouvé.

    d'avance merci.
    KishBoy, 13 Décembre 2007
    #1
  2. Offline
    Noir Never forget who i am !
    Noir, 13 Décembre 2007
    #2
  3. Offline
    KishBoy BuckDanny
    C'est quoi cet utilitaire realtek pour gérer tes hp ? j'ai pas ça moi o_O
    Tu sais ou je peux le télécharger? ton pilote est celui que j'ai déjà installé.

    Merci
    KishBoy, 14 Décembre 2007
    #3
  4. Offline
    Noir Never forget who i am !
    Noir, 14 Décembre 2007
    #4
  5. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    "SoundMAX Integrated Digital HD Audio"

    Rien à voir avec Realtek ça, si ?
    Jereck, 14 Décembre 2007
    #5
  6. Offline
    Noir Never forget who i am !
    non mais sa carte mère est une asus A8V qui possède une chipset son Realtek ALC850 -> realtek.
    Noir, 14 Décembre 2007
    #6
  7. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Possible, mais assez égoistement, je pensais plutot à MA carte-mère (Asus P5N32-SLi Premium) qui n'a toujours pas de drivers son corrects à ma connaissance.
    Jereck, 14 Décembre 2007
    #7
  8. Offline
    Noir Never forget who i am !
    Voici les drivers pour Vista 32bit concernant ta carte mère :

    SoundMAX ADI Audio Driver
    Noir, 14 Décembre 2007
    #8
  9. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    c'est bien ce que je dis, drivers pourris (aucune interface de gestion du 7.1 comme celle de ton screenshot)
    (Le support de Vista par Asus est assez honteux je trouve).
    Jereck, 14 Décembre 2007
    #9
  10. Offline
    Noir Never forget who i am !
    hheeeee sorry hen :-D bah te reste plus qu'à acheter une carte son pci :-'
    Noir, 14 Décembre 2007
    #10
Statut de la discussion:
Fermée.