Realtek High Defitinio Audio

Discussion dans 'Windows' créé par Switch, 15 Octobre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Switch Elite
    Salut à tous,

    J'ai downloadé la RC1 (5600) en espérant que ce soit mieux que la beta1 mais je n'arrive toujours pas à installer mon son !

    Ici j'ai trouvé des drivers Beta, mais j'ai droit à un joli bluescreen !

    Déjà sous Xp j'avais eu des problèmes à cause de ces fichiers drivers sons (il me manquait le bus HD intel je sais pas quoi :oops: ) et ici pas mieux !

    Quelqu'un peut me conseiller ou m'aider ?
    Merci
    Switch, 15 Octobre 2006
    #1
  2. Offline
    RBC9 Elite
    les realtek audio sont reconnu par vista

    normalement avec la 5600, la seule chose que je faisais , c'était un roll back pour ne pas avoir l 'update de windows update , car pas de "filling" sur les hp arrières.
    RBC9, 15 Octobre 2006
    #2
  3. Offline
    Switch Elite
    C'est bizarre, chez moi il me met "No audio device" :burp:

    Il n'apparait même pas dans le gestionnaire de périphérique (tout comme mon tuner dvb-c il me semble :eek:)
    Switch, 15 Octobre 2006
    #3
  4. Offline
    Switch Elite
    Selon ma-config.com j'ai :

    Snifff :beuh:
    Switch, 15 Octobre 2006
    #4
  5. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Et en allant faire un tour sur le site d'Intel ?
    Après tout, c'était un des seuls à avoir des drivers Vista à l'époque de la Bêta1
    Jereck, 15 Octobre 2006
    #5
  6. Offline
    Switch Elite
    J'en ai trouvé sur le site de Realtek on va voir ! Sinon j'essayerai celui d'intel :eek:
    Switch, 15 Octobre 2006
    #6
  7. Offline
    Switch Elite
    Bon il doit y avoir une problème ailleurs car effectivement windows vista possède les drivers ( je les vois quand j'installe manuellement)... mais si je les force j'ai droit à un beau BSOD :beuh:

    A mon avis il doit me manquer la même chose que sous XP, le bus Audio High Definition ou un truc du genre !
    Switch, 15 Octobre 2006
    #7
  8. Offline
    Switch Elite
    Pour être précis voila ce qui déconne : Microsoft UAA Bus Driver for HD Audio
    Switch, 15 Octobre 2006
    #8
  9. Offline
    dogua ex membre
    J'ai eu le meme probleme que toien testant les drivers de realtek par rapport a ses cartes la et a la RC1
    Et j'avais euaussi droit a un beau blue screen, ma solution j'ai tout betement essayer les driver version XP de la carte ...

    Its work!! :p

    Voici le liens du drivers que j'avais trouver (parseque en plus le site de realtek est tres lent...)
    Liens vers le drivers utilisé
    dogua, 7 Novembre 2006
    #9
  10. Offline
    Switch Elite
    Ca ne fonctionne pas ! J'ai toujours un bluescreen ...

    Toujours cette connerie de bus HD manquant !

    Déjà sous Xp ca avait été galère .. sous Vista la c'est mission impossible :eek:

    J'ai testé sur la RPM et rien ne change :eek:
    Switch, 15 Novembre 2006
    #10
  11. Offline
    Billy_Boolean Fatanique
    C'est quoi le modèle de ta carte mére ?

    J'ai trois machine différente avec des carte son realtek et facon différente d'instalkler pour chaque.
    Billy_Boolean, 16 Novembre 2006
    #11
  12. Offline
    dogua ex membre
    :-s :-s Aa... ben mise apartaller revoir sur le site constructeur apres une mise a jours des driers pour la version vista, ben je ne sais rien te dire d'autre, mis apart que avec une version "pirate" de la RTM ou une qui circule dans les reseaux P2P comme on peut l'entendre dire je doute de la fiabilitée de l'OS... Sinon MP moi ton Numero d'identification Microsoft (Connect ID)et je verai avec les collegue si on trouve une solution :p ;)
    dogua, 16 Novembre 2006
    #12
  13. Offline
    Switch Elite
    En fait WIndows doit activer le Bus UAA HD ... ce qu'il ne fait pas et je n'y arrive pas ! Sans ça j'ai droit a des bluescreen avec n'importe quel drivers :-(
    Switch, 16 Novembre 2006
    #13
  14. Offline
    Billy_Boolean Fatanique
    Oui, mais tu as quoi comme carte mére ?
    Carte son intégrée je suppose...
    Billy_Boolean, 16 Novembre 2006
    #14
  15. Offline
    Switch Elite
    Oui c'est une Realtek intégré (un HD audio). La carte mère est une Asus mais c'est une carte d'un HP (le 5380.be).
    Switch, 16 Novembre 2006
    #15
  16. Offline
    dogua ex membre
    Ta ete voir chez HP??
    dogua, 17 Novembre 2006
    #16
  17. Offline
    Demoniak_Angel Le + beau ;-)
    J'aurais plutot dit : T'irais pas acheter un vrai pc ? :-D
    Demoniak_Angel, 17 Novembre 2006
    #17
  18. Offline
    Switch Elite
    Ayant eu des pc home made par le passé, et ayant reçu celui-ci ... je trouve qu'il n'est pas si mal que ca mon petit HP ;)

    Sur le site d'hp je n'ai pas vu (en tout cas pas pour mon modèle)
    Switch, 17 Novembre 2006
    #18
  19. Offline
    Billy_Boolean Fatanique
    dans e cas il faut utiliser les pilotes de HP... ou ls contacter
    Billy_Boolean, 21 Novembre 2006
    #19
  20. Offline
    Switch Elite
    Ils ne fournissent déjà même pas ces drivers pour xp (sauf par les recovery cd ) ... quelle bande de rats :cool:
    Switch, 21 Novembre 2006
    #20
Statut de la discussion:
Fermée.