[Recherche] Drivers pour GeForce 8600M GS

Discussion dans 'Hardware, matos' créé par L_S_, 26 Septembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    L_S_ ex membre
    Salut, comme vous le savez peut-être Nvidia ne fait pas d'actualisation pour ses drivers de CG pour portable, seulement voilà j'ai vraiment envi d'autre chose que ces drivers 101.34 qui sont assez faiblard comparer aux 158.45 & co :-D*

    Mais voilà je ne connais pas de site qui fasse ce genre de drivers pour ma CG
    , enfin si je connais Laptop2go mais les drivers xp avec le .inf modifié ne marche pas il y a toujours une erreur...

    Une solution ?

    Portable ASUS F3sv AP084C avec xp

    CG : GeForce 8600M GS
    L_S_, 26 Septembre 2007
    #1
  2. Offline
    Noir Never forget who i am !
    Noir, 26 Septembre 2007
    #2
  3. Offline
    L_S_ ex membre
    L_S_, 26 Septembre 2007
    #3
  4. Offline
    tqz_ Elite
    T'es toujours à la recherche de drivers toi ! :p


    Je sais pas t'aider cette fois-ci... Bonne recherche.
    tqz_, 26 Septembre 2007
    #4
  5. Offline
    L_S_ ex membre

    :-D Oui, mais là j'ai réussit à mettre mon portable sous Xp donc voilà
    L_S_, 26 Septembre 2007
    #5
  6. Offline
    Noir Never forget who i am !
    Ben j'ai lu... Justement il y a des "anciennes" version de drivers qui sont disponible, t'as testé avant de me dire que j'ai pas lu le thread.
    Noir, 26 Septembre 2007
    #6
  7. Offline
    Moumoute Elite
    Moumoute, 27 Septembre 2007
    #7
  8. Offline
    TREYZ001 GamerZ un jour, GamerZ Toujours...
    www.Guru3D.com

    Il font des drivers modifié des derniers drivers sortie et la plus part du temps, ils sont pour pc fixe mais compatible portable.
    TREYZ001, 27 Septembre 2007
    #8
  9. Offline
    aKC1a OldSchool CS Star
    J'ai trovué une version forceware modifiée
    156.xx je pense, c'est chez moi et ils focntionnent parfaitement,
    les autres versions ne marchent pas sur cette carte chez moi.

    Pm si tu les veux, je te les up ce soir :)
    aKC1a, 27 Septembre 2007
    #9
  10. Offline
    L_S_ ex membre
    Merci à tous

    Sinon hier j'ai mis des drivers 156.65 compatible avec la 8600M GS et redémarrage qui foire car pas moyen de démarrer même en mode sans échec ...

    J'ai du formater :pfiou:

    Normal ?
    L_S_, 27 Septembre 2007
    #10
  11. Offline
    Noir Never forget who i am !
    T'as essayé de désinstaller (même si il est trop tard vu que t'as déjà formaté) tes drivers avec Spy Sweeper (voir page d'accueil) ?
    Noir, 27 Septembre 2007
    #11
  12. Offline
    L_S_ ex membre
    Non je vais retenté le coup demain ... En espérant ne pas avoir à reformater encore :-(
    L_S_, 28 Septembre 2007
    #12
  13. Offline
    NoBrain Touriste
    Ben fait une image avant de chipoter
    NoBrain, 28 Septembre 2007
    #13
Statut de la discussion:
Fermée.