Recherche personne avec hdd sata dans Brabant Wallon

Discussion dans 'Hardware, matos' créé par Switch, 4 Juin 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Switch Elite
    J'ai un petit problème :

    Dans mon pc jai deux cartes qui sont en conflit :

    Ma carte Sata Promise Tx2 S150
    Ma carte wifi WG311 Netgear


    A chaque boot je dois débrancher le hdd sata sinon mon boot devient foireux ( windows fait des erreurs d'écriture ).

    Je recherche donc une personne dans le Brabant wallon possèdant un pc avec un controleur sata intégré a la carte mère et avec des hdd sata. J'aimerais donc tester ma WG311 dans son pc pour voir si le problème vient de ma WG311 ou d'une simple incompatibilité entre mes deux cartes ( dans ce cas je me débrouille soit je passe en wifi USB soit je change de carte mere ).


    Alors y a t il quelqu'un qui peut m'aider ? L'operation prend ... 15 min ... le temps de mettre la carte dans le pc, de booter, d'éteindre le pc et c'est fini !
    Switch, 4 Juin 2004
    #1
  2. Offline
    eGm_ Guinea Trump
    euh un petit truc a demander on sais jamais mais bon sa m'étonnerai.

    tu as mis le plug&play os dans le bios????
    eGm_, 4 Juin 2004
    #2
  3. Offline
    Switch Elite
    Je suppose que c'est mis par défaut ... c'est une A7N8x Rev 2.00 !

    J'ai déjà interverti les PCI dans tous les sens ca ne change pas grand chose !


    Chose que je n'ai pas dite, une fois sous windows je peux brancher mon hdd sata et le faire fonctionner sans soucis ...

    C'est juste le boot qui chie WG311 + Hdd branché sur carte sata qui foire !
    Switch, 4 Juin 2004
    #3
  4. Offline
    Vorsarius Yeah well..
    Moi éventuellement, chuis à LLN, mais alors après mardi matin :p
    Vorsarius, 4 Juin 2004
    #4
  5. Offline
    Switch Elite
    Tu as aussi exam ? :D

    ( suis aussi a LLN ;) )
    Switch, 4 Juin 2004
    #5
  6. Offline
    eGm_ Guinea Trump
    non le plug&play os est pas mis par defaut

    regarde si il est activé, sa pourrais résoudre le probleme
    eGm_, 4 Juin 2004
    #6
  7. Offline
    Switch Elite
    Je vais toujours voir ... bien que meme sur les forums de netgear personnes n'aient d'idée :D
    Switch, 4 Juin 2004
    #7
  8. Offline
    ImMorT4L Touriste
    Donc tu cherches un cobaye chez qui bousiller les données pour voir si c'est la faute de ta carte ??? :D :D :D

    Bonne recherche... :p


    PS: Je sais qu'on sait réécrire un MBR, mais si ta carte fait foirer plus de truc chez le gars chez qui tu testes :?
    ImMorT4L, 4 Juin 2004
    #8
  9. Offline
    Vorsarius Yeah well..
    Heu finalement je suis pas là pdt un mois... Non je déconne, je dois quand même réinstaller win donc pas de pb si tu me bousille mon install :p
    Vorsarius, 4 Juin 2004
    #9
  10. Offline
    Switch Elite
    Immortal ...retourne emmerder les gens pour échanger ton proco hein ... mele toi de tes fesses !


    Ca fait 15 fois que j'essaye sur mes IDE + sata et je n'ai jamais perdu une seule donnée ... c'est juste des erreurs de transferts !


    Honnetement je n'ai meme pas besoin de tes réponses vu que je sais que tu n'habites pas le BW !




    :twisted: ( parler pour ne rien dire m'exaspère ... surtout en cette période d'exams )
    Switch, 4 Juin 2004
    #10
  11. Offline
    Switch Elite
    La carte ne modifie en rien les HDD .. j'ai juste un problème de "lecture/écriture" lors du boot ... mais en théorie si c'est juste une incompatibilité avec ma Promise, le pc devrait booter sans stress !
    Switch, 4 Juin 2004
    #11
  12. Offline
    Vorsarius Yeah well..
    Pour moi c'est ok si ça ne te dérange pas d'attendre jusqu'à mardi, envoie-moi un pm pour prévenir :wink:
    Vorsarius, 4 Juin 2004
    #12
  13. Offline
    Switch Elite
    No problemo ;) De toute façon mon prochain exam est le 9 .. si ça t'arrange mieux je peux passer après mon exam :)
    Switch, 4 Juin 2004
    #13
  14. Offline
    eGm_ Guinea Trump
    tu as essaier plug& play os??????
    eGm_, 4 Juin 2004
    #14
  15. Offline
    ImMorT4L Touriste
    T'exite pas comme ça... Et convenablement relis ce que tu as écrit !!!

    Parce en lisant ça, je ne serais pas très rassuré... Windows fait des erreurs d'écritures et ton boot devient foireux...

    Si le MBR devient foireurx, le PC boot plus... (Pour réparer un boot foireux suffit de réécrire un MBR et ça predns 30 secondes :roll: ) d'accord, mais ce que tu as écrit porte à confusion.
    Donc, en lisant ce que tu as mis, pour moi, le PC il boot plus :D
    Et ça pourrais avoir d'autre répercutions... Faut un peu mieux développer quand tu as un prob de ce genre...

    Suffisait de préciser plus tôt que tu n'as pas perdu de donnée... Et même si je n'habite pas dans le Brabant Wallon, RIEN ne m'empèche pas de répondre à un post :roll:

    C'est uniquement pour ça que j'ai mis les gens en garde :wink:
    ImMorT4L, 4 Juin 2004
    #15
  16. Offline
    Karto Pas Dieu
    Tu n'as pas un deuxième disque dur P-ATA avec une partition active? Ceci pouvant expliquer le foirage du mbr.
    Karto, 4 Juin 2004
    #16
  17. Offline
    guslinux Gamerz'ien
    l'histoire des conflit c suspect, car le plug&play est justement une autoconfiguration de tout ca ... tu as essayer de changer les profils dma et irq ?

    qu'as tu d'autre comme périf en pci sur ton pc ?
    guslinux, 4 Juin 2004
    #17
  18. Offline
    Switch Elite
    J'ai deux partitions considérées comme "active" effectivement .. une sur le IDE ( 1 paritition de 112 go ) et une active sur le sata de ( +-40 go/160 )
    Switch, 4 Juin 2004
    #18
  19. Offline
    C@n Elite
    le bios est mis à jour?
    C@n, 4 Juin 2004
    #19
  20. Offline
    Switch Elite
    Je vous fait un topo dès que le pc redevient utilisable ... dès que j'utilise un transfert disque du SATA sur l'IDE j'ai droit a du freeza avec une occupation cpu de 2% :evil:

    IRQ sont bonnes ( pas de conflit ni de partage )... le MBR est intact .. vu que tout fonctionnait avant et fonctionne impec si je retire ma carte Wifi ...

    Pas d'option OS plug & play dans mon bios que j'ai mis a jour hier !

    Sinon que dire ... j'ai pas d'idée
    Switch, 4 Juin 2004
    #20
Statut de la discussion:
Fermée.