Réparer un RAID HP ProLiant ML310

Discussion dans 'Hardware, matos' créé par Jereck, 11 Novembre 2009.

Statut de la discussion:
Fermée.
  1. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    J'ai un de mes disques durs qui a claqué sur mon serveur ML310 G5 (LED rouge + marqué en "ERROR" dans le System Management Homepage).

    Heureusement, il était configuré en RAID 1 (mirroring). J'ai donc récupéré un nouveau disque, que j'ai simplement connecté dans le serveur à la place de l'ancien.

    Ensuite, j'ai remarqué que le controlleur faisait automatiquement un rebuild du disque, jusque là, normal.

    Mais depuis, le disque reste en mode "Ready for recovery", je ne sais pas comment l' "activer" à nouveau, je ne vois pas d'option, ni dans SMH, ni dans ACU.

    Si je reboote le serveur, j'ai un message lors du boot qui m'indique que l'ADU (je crois) est périmé et qu'il doit le reconstruire. Après ça, le cycle recommence : rebuild, puis "Ready for recovery".

    Le controlleur est un E200.

    Dans SMH, j'ai ça :
    [IMG]

    Et dans ACU :
    [IMG]

    Any idea ?
    Jereck, 11 Novembre 2009
    #1
  2. Offline
    admix G!v3 m3 a 60v3rnm3n7
    a chaque reboot il rebuild?
    admix, 11 Novembre 2009
    #2
  3. Offline
    REmmm *
    Hep,

    C'est ce qui arrive généralement quand le recovery automatique est enabled. (Automatic Recovery)

    Le FW est-il à jour?
    REmmm, 11 Novembre 2009
    #3
  4. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    oui, j'ai même tenté de rebooter le serveur dès qu'il passe en status "Ready for recovery", en me disant que j'avais trop attendu, mais non.


    Remm > Aucune idée, j'ai fait aucune opération spéciale depuis que j'ai acheté le serveur.
    Jereck, 11 Novembre 2009
    #4
  5. Offline
    REmmm *
    Quand tu reboot le serveur, il te propose F1 ou F2 (rebuild ou bypass)?

    Si oui, tu bypass et tu vas dans ton mgmt Array, tu devrais pouvoir le faire à partir de la. Encore une fois, veille bien que le firmware est à jour.
    REmmm, 11 Novembre 2009
    #5
  6. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Le "mgmt arry", c'est le ACU ?
    Jereck, 14 Novembre 2009
    #6
  7. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Je viens de télécharger le "Firmware Maintenance 8.70" (janv. 2010)

    Je vois que les deux disques n'ont pas le même firmware (HPG6 pour l'ancien, HPGA pour le nouveau), mais le wizard d'update du CD ne sait pas faire la MaJ de l'ancien (il me le propose dans la liste mais ça ne fait rien).

    Ça peut être lié ?
    Jereck, 20 Février 2010
    #7
  8. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Il fallait bêtement booter sur le Firmware CD pour mettre à jour le firmware du HDD et non pas lancer l'install de puis Windows.

    Maintenant les deux HDD ont le même firmware et le RAID s'est relancé correctement.
    Jereck, 11 Avril 2010
    #8
Statut de la discussion:
Fermée.