.::RéSeau ::. Need help !

Discussion dans 'Windows' créé par [J F], 20 Octobre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    [J F] Elite
    Salut à tous,

    Voila je vous explique,

    Mon pot dispose chez lui de deux Pc à connecter en réseau.
    Sur l un des 2, est installé NIS... Jusque là ca va :roll:

    Alors voilà mes questions :

    :arrow: Est il possible que NIS bloque l etablissement d un réseau :?:Résolu

    :arrow: Comment peut on retrouver ou virer le mot de passe installé afin de modifier la config de NIS :?: (Il a perdu le MdP :oops: ) Résolu

    Merci pour vos coms ;)


    Edit : En bas de page, j ai besoin d aide pour etablir un réseau... Merci
    [J F], 20 Octobre 2004
    #1
  2. Offline
    Gh0$T Elite
    il y a un MDP pour NIS now ... et si il y va en mode sans echec ?
    Gh0$T, 20 Octobre 2004
    #2
  3. Offline
    [J F] Elite
    Ben en fait quand tu l as configuré, tu sais il me semble placer un MdP pour eviter toutes modifs de la config du NIS...

    En mode sans echec, j ai deja fait sauter le mot de passe de l utilisateur principal(Admin) mais pas NIS :?
    [J F], 20 Octobre 2004
    #3
  4. Offline
    Gh0$T Elite
    Tente une réinstallation par dessus en te souvenant de password que tu mets :D
    Gh0$T, 20 Octobre 2004
    #4
  5. Offline
    [J F] Elite
    Sinon d'après vous, est ce que Norton IS peut bloquer la connection réseau entre les pc :?:

    C est un Firewall, mais gere-t-il uniquement le traffic internet et/ou le réseau entre 2 poste de travail :?:

    Merci Ghost pour tes indiquations et idem pour celles qui vont suivre ;)
    [J F], 20 Octobre 2004
    #5
  6. Offline
    LeTho RedCap
    Equipe GamerZ.be
    Bah oui, il contrôle toutes les connexions à ton ordinateur, donc également les accès d'un reseau local. Internet n'est qu'un immense réseau.
    LeTho, 20 Octobre 2004
    #6
  7. Offline
    [J F] Elite
    Me doutais bien mais j en etait pas sur à 100 % :oops:

    Si certain d entre vous sont dans la même coinfiguration, càd Réseau et Norton Internet Seciµurity, merci de me detailler les manoeuvres à effectuer :wink:

    Merci
    [J F], 20 Octobre 2004
    #7
  8. Offline
    [J F] Elite
    Oups Sorry
    [J F], 20 Octobre 2004
    #8
  9. Offline
    Zen-Tonton ex membre
    Pour le MDP je rejoint Gh0ST, uninstall & reinstall.

    Par default NIS bloque tout accès de partage fichiers (en fait tout le NetBIOS) en prenant garde de laisser passer ton subnet interne.

    Deux problèmes:
    1) Ton subnet n'est pas bien défini en NIS ou tu as changé de subnet (ex.: maison > LAN party > maison).
    2) Même avec le bon subnet en NIS le filtrage est un peu foireux ... il filtre trop, même le subnet (en fait ça devient TRES lent).

    Pour le premier problème tu vas dans les configs du pare-feu personel, onglet "reseau" ... Tu controle que ton subnet est dans les subnets authorisés. Si tu ne sais pas ce qu'est ton subnet (ou un subnet tout court) alors je te recommande fortement de l'aide sur site de qq'un qui s'y connais.

    Pour le second problème... T'enlèves le filtrage NetBIOS. C'est barbare et ça ouvre des trous de sécurité (cad que ton PC individuel n'est plus protégé contre le partage fichiers accédé par d'autres PC's que par les mots de passe que tu définies quand tu ouvre un partage).
    Mais comme ici tu veux faire un reseau je présume que tu as au moins la sagesse de t'approprier un Broadband Router (qui fait d'office firewall) pour le partage internet. Si non alrs ramenes tes fesses illico chez ton mag PC favori et achêtes ce truc si petit, simple, efficace et pas cher et qui fait d'habitude même office de switch 10/100 avec en général 4 ports (cad partage sur 4 PC's).
    Comment elliminer le filtrage du NetBIOS en NIS?... chemin identique dans NIS... Pare-feu personel, onglet "avancé", boution "général".. Dans la list qui vas s'ouvrir dans une autre fenêtre tu desactives (décocher) ou effaces les lignes dont la description relate au NetBIOS (en gros les ports TCP/UDP 137 et 13:cool:.

    Et voilà... Possible que tu dois rebooter (ben c'est pas du Linux hein) et plus de problèmes de partages en Windows (sauf si t'as d'autres couilles dans ton reseau). Donc plus de probs à cause de NIS.
    Zen-Tonton, 20 Octobre 2004
    #9
  10. Offline
    raBi Champion of Capua
    suffit de désactiver norton pendant que tu vas sur le réseau c'est ce que je faisais, jamais eu aucun problèmes
    raBi, 20 Octobre 2004
    #10
  11. Offline
    GyL_ rageu
    firewall c pour TOUT les types de reseaux ..

    ceci dit suffit d'octroyer des passe droit pour les machines du rezo local:

    Firewall personnel>controle de la zon internet> ajouter et le tu marque les ips indivuduelles, une plage d'ip (par ex: 192.168.0.1 à 192.168.0.20) ou carrément le mask de sous reseau (ex: 255.255.255.0).. à partir de la tu peut partager tes fichiers en local
    GyL_, 20 Octobre 2004
    #11
  12. Offline
    Zen-Tonton ex membre
    Exactement ce que je venait d'expliquer pour le problème "1)".

    Merci de confirmer en tout cas, au moins on est d'accord :D.
    Zen-Tonton, 20 Octobre 2004
    #12
  13. Offline
    [J F] Elite
    Merci pour vos réponses ;)
    Le problème de MdP a ete simplement résolu en essayant de desinstaller Norton Internet Security, il y a une option de modification de mot de passe... Encore Merci ;)

    Mais franchement, suis un peu largué sur ce coup là ...

    Jamais rencontré autant de difficulté pour etablir un réseau :?

    Chez moi, j ai juste installé un cable RJ45, cliqué sur Connexions réseau/ Creer un reseau domestique/ ...
    Ensuite j ai partagé la connexion internet, les fichiers ou lecteurs, ... et c t bon !

    Chez lui, je branche le cable RJ45, je lance Connexions réseau/ Creer un reseau domestique/ ... ceci sur les 2 PC et déjà ca foire par le fait que il ne reconnait pas de cable connecte et donc le reseau local reste débranché

    Win XP pro sur les 2 becannes, pas de Firewall ou quoi que ce soit de ce genre ...

    :arrow: Pk tant de bordel :?: :roll:
    :arrow: Aurais-je oublié une étape fondamentale :?:


    Merci :arrow:
    [J F], 23 Octobre 2004
    #13
  14. Offline
    nexty I
    t as bien pris un croisé?
    nexty, 23 Octobre 2004
    #14
  15. Offline
    [J F] Elite
    Ui j l ai deja utilisé sur mon pc :cry:
    [J F], 23 Octobre 2004
    #15
  16. Offline
    [J F] Elite
    Al aide ... :cry: :oops:
    [J F], 23 Octobre 2004
    #16
  17. Offline
    bigboy666 Mustang Fever!
    Question basique, mais tu ne le precises pas: as-tu bien attribué une IP à chaque PC en local?
    bigboy666, 23 Octobre 2004
    #17
  18. Offline
    [J F] Elite
    No mais j ai jamais du le faire avec le mien :?
    C est pour çà, soit j ai sauté une etape, soit je sais pas mon Pc est surdoué :oops:

    :arrow: Quelqu un peut m expliquer pourquoi est ce necessaire :?:
    Et eventuellement comment faire s il se sent assez courageux :wink:
    :arrow: Et pk n ai-je pas du le faire sur mon PC :?:
    [J F], 23 Octobre 2004
    #18
  19. Offline
    Xou I ♥ rien
    Pq le DHCP était actif sur une des deux machines ...
    Ou si tu avais un routeur ou un modem cable et un hub
    Ou parfois encore, d'autres illustres raisons ...

    Pour configurer tes deux machines :

    Sur celle qui a la connexion internet, lui attribuer une IP fixe

    Par exemple : 192.168.0.1

    Le masque de sous réseau sera attribué automatiquement.

    Pour changer l'ip, aller ds le panneau de configuration et ensuites connexions réseaux
    Tu choisis la bonne carte réseau si tu en as deux.
    Bouton droit et puis Propriétés

    Une fenetre va s'ouvrir, de là, tu sélectionnes Protocole Internet(TCP/IP)
    Ensuite, sur le bouton Propriétés

    Tu choisis Utiliser l'adresse ip suivante et tu entres l'ip que je t'ai donné, ou une autre au choix, mais conseil, l'ip doit commencer par 192.168.xxx.xxx

    Ensuite, la seconde, même chose, sauf qu'en plus, tu lui mets comme passerelle, l'adresse de la première machine ainsi qu'au Serveur DNS préféré
    Xou, 23 Octobre 2004
    #19
  20. Offline
    bigboy666 Mustang Fever!
    C'est exactement, çà, à une petit détail près: tu dois aller dans l'onglet "configuration alternative", car l'onglet où tu te trouve au départ concerne l'ip internet et dois rester en "obtenir automatiquement une adresse IP"
    bigboy666, 23 Octobre 2004
    #20
Statut de la discussion:
Fermée.