Réseau / Partage de fichiers...

Discussion dans 'Windows' créé par K@ra, 14 Mai 2003.

Statut de la discussion:
Fermée.
  1. Offline
    K@ra SiouperSlapz0r
    ptit truc qui me tracasse, j'suis sous winXP pro, et impossible de partager mes répértoires simplement, alors que les 3 autres PC qui sont ici, suffit de 3 clics et c'est partagé...

    Voilà à quoi ressemble ma boite de dialogue:
    [IMG]

    et voici à quoi elle devrait ressembler pour que je sois heureux dans la vie ;) :
    [IMG]
    A la limite si ca changeait rien j'me serais pas posé de question, mais le problème c'est que je peux pas partager mes fichiers, mon PC refuse tout accès par le réseau (demande meme pas de mot de passe)...

    (J'ai laissé défault ds les config réseau avancées, vu que j'ai formaté y'a 2 semaines)

    Une idée qqn?
    K@ra, 14 Mai 2003
    #1
  2. Offline
    K@ra SiouperSlapz0r
    ah bon, personne?
    K@ra, 14 Mai 2003
    #2
  3. Offline
    b00msTicK O=(*.*Q)
    heu tu es dans le bon groupe de travail?
    b00msTicK, 14 Mai 2003
    #3
  4. Offline
    L@rgo_XIII G33K
    tsai pas avoir WIn XP FR ? :p :D :D
    L@rgo_XIII, 14 Mai 2003
    #4
  5. Offline
    K@ra SiouperSlapz0r
    On s'en fout du groupe de travail, ca changera rien (de tte facon j'suis ds le bon)

    On s'en fout de FR ou pas, ca change rien au problème...

    On s'en fout de mes couleurs, je passe trop de temps à jouer donc je les vois jamais ;)
    K@ra, 14 Mai 2003
    #5
  6. Offline
    Tifox ou pas
    Pour partager tes fichier avec cette boite de dialogue, il suffit de cliquer sur "share this folder".

    Après, si tu as envie,tu peux donner un petit nom, un commentaire et un nombre de personnes qui peuvent acceder simultanément au trucs partagés avec les cadre en dessous, mais ce n'est pas obligatoire.

    Le bouton permission sert a modifier les permission d'acces a ces fichiers : notamment si, quand les autres essaye d'accedera au truc que tu as partagé et que ça demande un mot de passe alors que tu n'as pas envie, c'est la qu'il faut modifier (ou l'inverse, si tu veux protégerun peu plus tes fichier en restreingant l'acces a certaines personnes seulement).

    Je n'ai jamais utilisé le dernier bouton, je sais donc pas t'explique comment ça marche (je peux te dire que c'est pour rendre ton contenu partagé disponible sur les autres machines quand tu es offline, mais ça, tu le lis aussi bien que moi :roll: ).

    Voila, je ne sais pas comment passer d'une boite de dialogue a l'autre (surtout que j'ai pas XP), mais j'espère que ma petite explication t'a servi (Surtout qu'ici, il n'y a qu'un clic a faire pour que ce soit partagé).
    Tifox, 14 Mai 2003
    #6
  7. Offline
    K@ra SiouperSlapz0r
    fox matou des fagnes !!

    j'peux ajouter ttes les permissions que je veux, ca changera rien, en fait j'ai pas bien précisé mon probleme.

    A partir d'un autre PC, si on browse le réseau on peux meme pas entrer ds mon PC...

    [IMG]
    K@ra, 14 Mai 2003
    #7
  8. Offline
    Lamahtitude ex membre
    ping en dos l ip de la machine que tu veux joindre si deja le ping foire ben euh essaye d abord de regler ce probleme en regardant si tu es ds me groupe que l autre (mshome ou autre) et si tu as le meme sous reseau enfin regarde ds les propriete de chaque carte et regarde si tout est a defaut.
    Lamahtitude, 14 Mai 2003
    #8
  9. Offline
    titloup Elite
    T'as coupé de FIREWALL de XP?

    Sinon invite moi à t'aider sous XP... :p :D je t"arrangerais ça vite fait... :D
    titloup, 14 Mai 2003
    #9
  10. Offline
    titloup Elite
    Au fait... tu sais voir les autres machines? Ca marche un PING sur une des autres?
    titloup, 14 Mai 2003
    #10
  11. Offline
    M0ff KISHMASTER
    po dur

    kara :)


    outils>option des dossiers > affichage puis la tu as un onglet utliser le mode simple de partage de fichier et paf c magike ce sera comem sur tes otres pc :p
    M0ff, 14 Mai 2003
    #11
  12. Offline
    K@ra SiouperSlapz0r
    Firewall désactivé (jamais activé plutot), je peux accéder sans le moindre problème aux autres machines, mais les autres machines n'ont pas accès à la mienne...
    K@ra, 14 Mai 2003
    #12
  13. Offline
    M0ff KISHMASTER
    si tu veux utlise le mode complex
    c bocoup plus compliker ( je trouve ) faut creer un compte visieteur ou share ou un bete nom puis lui mettres les dorit dacces etc jusk'a 10 utlisateurs different mais c long a faire pour une connerie pareeille :/

    vive le partage simple :)
    M0ff, 14 Mai 2003
    #13
  14. Offline
    M0ff KISHMASTER
    fait ce ke je te dit nondiju :/
    M0ff, 14 Mai 2003
    #14
  15. Offline
    K@ra SiouperSlapz0r
    Magique en effet, ca regle un peu tout mes problèmes ;)

    Thx Nitro ;)
    K@ra, 14 Mai 2003
    #15
  16. Offline
    K@ra SiouperSlapz0r
    ben laisse moi le temps de lire et d'essayer quand meme ;)
    K@ra, 14 Mai 2003
    #16
  17. Offline
    M0ff KISHMASTER
    wai mais viiittee suis presser doid aller dodo mwa ekole demin :-((((
    M0ff, 14 Mai 2003
    #17
  18. Offline
    M0ff KISHMASTER
    et koi kara t mort ??
    M0ff, 15 Mai 2003
    #18
  19. Offline
    CooL3R ex membre
    demarrer > parametres > panneau de config > outil d'administration ( icone dossier avec un marteau dessus ).

    Une fenetre s'ouvre, tu clic sur gestion de l'ordinateur ( un ordinateur à fond d'ecran bleu ).

    Une nouvelle fenetre s'est ouverte, clic sur utilisateurs et groupes locaux ( tu feras la traduc pour l'anglais ), partie droite de la fenetre, clic sur "utilisateurs".

    ==> ici le compte "invité" doit etre actif, si ce n'est pas le cas ( ce que je doute ), ouvre les propriétés de ce compte et active le.

    Si ce n'est pas ca alors c'est la dedans que tu dois chercher, c'est le seul endroit ou tu as les admission reseau par compte utilisateur.

    Si ya qq chose que tu comprends pas, PM :eek:
    CooL3R, 15 Mai 2003
    #19
  20. Offline
    K@ra SiouperSlapz0r
    eh ben heu quand je dis que c'est magik, c'est paske j'ai essayé et que ca marchait ;)
    K@ra, 15 Mai 2003
    #20
Statut de la discussion:
Fermée.