[RESOLU] Clavier + souris répondent plus! Besoin d'aide!

Discussion dans 'Hardware, matos' créé par underweaR, 20 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Online
    underweaR ex membre
    Bonjour à tous !
    Je commence certainement à vous faire chier avec mes problèmes mais là, c'est urgent ! Je vais donc récapituler...

    Mercredi soir, j'étais tranquillement en train de travailler sur mon pc, je suis descendu boire un coup et quand je suis remonté, mon curseur de la souris ainsi que mon clavier ne répondaient plus ! J'ai donc rebooté le pc en me disant que ça allait aller et à ma plus grande surprise, des bips stridents ont commencé.

    Après quelques manipulations, plus de bips mais le problème de la souris et du clavier était toujours présent.

    Je branche alors ma souris sur le port USB et là, la souris fonctionne **super !**. J'en déduis donc que mes ports PS2 sont HS. Mais quand je joue avec la prise du clavier, les lampes de celui-ci s'allument 2secondes, puis se coupent.

    En consultant mes logs d'erreurs, ils affichent pour la dernière semaine des erreurs disque fréquentes (Disque 7 Fail _ blog disque endommagé).
    Désespéré, je réinstalle les drivers de ma carte mère, reboot et PAF, la souris sur port USB ne va plus non plus :S.

    Dans ma lancée, je formate donc mon HD (sur un autre pc bien sûr) réinstalle tout, rentre chez moi avec un sourrire jusqu'aux oreilles en pensant que cette fois-ci c'est la bonne !

    Je branche, j'allume et là, ecran avec: MODE SANS ECHECS,...
    Vu que mon clavier ne va toujours pas, j'attend que le temps avant qu'il choisisse seul s'écoule... Une fois ces 30secondes écoulées, il redémarre et ainsi de suite... Sans parvenir à arriver sous Windows.

    Je suis au bout de la crise de nerfs... Quelqu'un pourrait-il m'aider (concrètement) car je suis à court d'idées...

    Quant à la RAM, je pense qu'elle va très bien vu qu'il se lançait normalement sans ralentissements, juste qu'il n'y a plus moyen d'ouvrir un MP3, AVI, ... Sans erreurs...


    HELP !

    D'avance, Un grand merci !
    underweaR, 20 Décembre 2004
    #1
  2. Offline
    Doctor Shen Touriste
    Doctor Shen, 21 Décembre 2004
    #2
  3. Online
    underweaR ex membre
    Le 1er lien, je vais vérifier mais pr la manip, j'ai pas envie de risquer de foutre ma MB en l'air si elle est récupérable :p.

    2ième, MErci, mais si le pc ne se lance pas, j'vais avoir du mal de tester la ram avec un prog :p

    Merci quand même :wink:
    underweaR, 21 Décembre 2004
    #3
  4. Offline
    Doctor Shen Touriste
    tu n'as pas besoin d'être sous windows pour lancer memtest, c'est un prog qui s'éxécute à partir d'une disquette, même pas nécessaire d'avoir un disque dur branché :)

    d'ailleurs si tu n'as pas de condensateur gonflé et que ta ram est ok (en dessous de "errors", il doit rester écrit 0, dans memtest)
    je te conseillerais de débrancher presque tout de ta carte mère pour enlever ce qui pourrait poser problème (cdrom, floppy, cartes pci,..)
    ah oui vérifie aussi que ton cdrom d'installation de windows est sans défaut, sinon ça peut venir de là (griffe ou si cd gravé: fichier corrompu ou autre.. )

    Doctor Shen, 21 Décembre 2004
    #4
  5. Online
    underweaR ex membre
    Ok merci...
    J'ai regardé pour voir si c'était gonflé, et non.
    Quant au cd windows, ça ne vient pas de là...

    Sinon j'ai déjà tout débranché... Carte son, carte réseau, lecteur cd.. juste le disque dur de connecté donc je sais pas ce que c'est... :?

    Bref, suis ds le caca :s
    underweaR, 21 Décembre 2004
    #5
  6. Offline
    Doctor Shen Touriste
    hé bé ;)

    faut voir le disque dur alors

    1ère chose télécharger l'ultimateboot cd ( http://wired.s6n.com/files/ubcd/download.html )

    -le graver en cd bootable (tu dois démarrer sur ce cd)

    ensuite quand tu as booté dessus tu vas dans hard disk tools, diagnostics, tu choisis maxtor, tu acceptes les conditions (touche F8 2fois) tu sélectionnes ton disque après l'auto détect, puis tu descends avec les flèches jusqu'à "perform full test" , tu presses enter et ça lance le test

    => test dit PASSED => ton disque dur est ok

    => test dit FAILED => disque dur à remplacer à priori
    Doctor Shen, 21 Décembre 2004
    #6
  7. Online
    underweaR ex membre
    C'est bon, c'était la MB qui était naze...
    J'ai été racheté une nouvelle tte à l'heure et c'est niquel! :wink:
    underweaR, 23 Décembre 2004
    #7
Statut de la discussion:
Fermée.