[Résolu - Merci] prob de déco avec un routeur wifi.

Discussion dans 'Action, Shooters' créé par Syrius, 24 Mai 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Syrius ex membre
    Bonjour,

    Alors voila je vous explique mon probleme...

    Depuis que j'ai BF2 j'ai toujours du mal a me connecter sur un serveur.
    J'arrive a rentrer dessus, une fois que je dois choisir ma fonction dans l'équipe j'ai un villain message "Probleme de connection detecté" et puis il me fait un retour au choix du serveur.
    Et il me faux parfois des heures pour arriver a me connecter a un serveur pour y jouer et parfois au changment de map il me met l'erreur et je n'arrive plus a me reconnecter sur le serveur, je suis donc obligé d'en trouver un autre a chaque fois.

    Je suis en WiFi avec le modem phillips de belgacom.

    Je joue a css (et tout les mods HL & HL²), a wow, planetside, etc... sans aucun probleme de connection.

    J'ai les qualitée graphiques pour la plus part en faible.

    Ca commence a me gaver vraiment car je ne touve pas de solution.

    Hier j'ai réinstaller le jeu pour voir si j'avais pas foiré l'instal ou manqué mon patchage.
    Lors de l'instal le jeu a tres bien ete installer .. sauf au moment pour le micro la ca a planté mais le jeu en lui meme me semble t'il a ete installer correctement.

    Ensuite j'ai fait la MAJ des pats 1 a 1 ... en utilisant les incrémental (donc pas le gros patch qui ecrase tout .. mais le patch qui passe d'une version a une autre).

    Et donc voila, si quelqu'un a le meme problemes ou pourrais m'aider ca serait vraiment sympa car j'en peu plus ... t j'adore trop ce jeu !


    Merci d'avance !
    Syrius, 24 Mai 2006
    #1
  2. Offline
    [ Sio ] The SHWING master
    j'ai eu le meme problème (avec egalement le routeur philips wifi ...)

    j'ai désactivé le firewall du routeur et depuis je n'ai plus de problèmes
    [ Sio ], 24 Mai 2006
    #2
  3. Offline
    Uruk Elite
    idem lol :p
    Uruk, 26 Mai 2006
    #3
  4. Offline
    Syrius ex membre
    Ok, pourriez vous m'expliquer comment desactiver le routeur du modem?

    Merci d'avance!
    Syrius, 27 Mai 2006
    #4
  5. Offline
    xtream ex membre
    je vais vous expliquez j'ai eu le même problème

    -ouvrez une page internet explorer
    -tape l'ip : http://192.168.1.1
    -Faite ok
    -Une page internet s'ouvres au faite ces l'ip du modem pour le configurer
    -Advanced Settings
    -Firewall
    -Coché Disable
    -Save Settings

    voila normalement il ne devrai avoir plus aucun problème bon jeu a tous :wink:
    xtream, 27 Mai 2006
    #5
  6. Offline
    vdkmartin ex membre
    Ah Merci beaucoup pour ces réponses, j'ai aussi le même problème et j'ai cherché une éventuelle solution partout, et je la trouve ici :D

    Avant d'essayer, je me demandais si le firewall protégeait vraiment ou bien on peut l'enlever définitivement et ne pas devoir à chaques fois remettre le firewall quand on fini de jouer a Battlefield 2 ?
    vdkmartin, 28 Mai 2006
    #6
  7. Offline
    [ Sio ] The SHWING master
    le firewall du routeur est vraiment inutile (pour le philips du moin), tu peux donc le désactiver sans craintes.

    Perso, j utilise zone alarm comme firewall (si jamais tu en veux un)... bien plus efficace que le firewall du routeur :p
    [ Sio ], 28 Mai 2006
    #7
  8. Offline
    vdkmartin ex membre
    D'accord merci pour ta réponse!

    J'ai éssayé de jouer en désactivant le firewall et ça marche donc je le laisse désactivé!

    :wink:
    vdkmartin, 28 Mai 2006
    #8
  9. Offline
    Syrius ex membre
    Hé bien jusqu'a maintenant j'ai plus eu de problemes de connections ... donc je suppose que grace a vous j'ai résolu le probleme :D

    J'avais arreter BF2 a cause du soulage que ca m'avais apporter ce bazar ! mais maintenant c'est résolu ...

    Encore merci les gars et bon jeu a tous !
    Syrius, 29 Mai 2006
    #9
  10. Offline
    xtream ex membre
    aucun problemes si besoin d'autres conseille n'hésite pas a posté :wink:
    xtream, 29 Mai 2006
    #10
Statut de la discussion:
Fermée.