[resolu] prob carte son

Discussion dans 'Hardware, matos' créé par [ Sio ], 20 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    [ Sio ] The SHWING master
    Bonjour à tous,

    J'ai achetéun ordinateur recemment, et j'ai un gros soucis avec la carte son. Celle-ci est une creative sound blaster live bits.

    Windows ne detecte pas ce matériel...
    Hier soir, j'ai deja essayer de la faire fonctionner....windows l'avais détecter, mais pas moyen d'installer les drivers....arrivé à la mise a jour des pilotes windows, l'ordinateur bloquais....

    ce matin je réessaye, et la carte n'est pas detecté!

    Aidez moa svp
    ma carte mère est une asus k8v-x se

    merci bcp
    [ Sio ], 20 Août 2005
    #1
  2. Offline
    Pouls Touriste
    tu n'as pas recu de CD avec ta carte son ?
    Pouls, 20 Août 2005
    #2
  3. Offline
    [ Sio ] The SHWING master
    bien sur que si, j'ai dabord désinstaller tout les pilotes.
    je redemarre, et là il detecte la carte (avec un joli point d'exclamation).
    Je réinstalle les pilotes, et là c'est tjr pareil...il plante a la mise a jour des pilotes windows :-(
    j'ai essayer avec les pilotes du site du constructeur, tjr la meme chose :?
    [ Sio ], 20 Août 2005
    #3
  4. Offline
    Mayhem Elite
    Si c'est comme j'ai eu, windows install les drivers dans un répertoire du nom de la carte et une fois celà installé tu dois faire mise à jour de pilote sur le driver et allez le chercher dans le répertoire.

    Exemple :

    Fichier d'installation dans c:\phillips

    Click droit -> propriétés etc .... et après recherche d'un fichier sur le dossier quelque chose comme celà et là, tu vas ouvrir le répertoire de l'installation.

    Pm si tu comprends pas :D
    Mayhem, 20 Août 2005
    #4
  5. Offline
    bugs Touriste
    si t'as une onboard faut ptet la désactiver dans le bios tu peux toujours essayer
    bugs, 20 Août 2005
    #5
  6. Offline
    [ Xtr3m3 ] Touriste
    t'as essayé de la changer de port pci ?
    [ Xtr3m3 ], 20 Août 2005
    #6
  7. Offline
    Mayhem Elite
    changera rien çà :)

    J'ai utilisé mon pc avec 3 cartes sons et aucun problèmes :)
    Mayhem, 20 Août 2005
    #7
  8. Offline
    MikeTronic Elite
    Tu reconnaitra que c'est quand meme pas l'idéal si tu veux éviter les merdes :wink:
    MikeTronic, 20 Août 2005
    #8
  9. Offline
    Mayhem Elite
    Bah oui je ne dis pas le contraire mais dans ce cas ci celà me semble bizarre ca installe les drivers comme je lui dis mais une fois qu'il branche son casque le pc gèle Oo
    Mayhem, 20 Août 2005
    #9
  10. Offline
    WormS - En vacances
    pfffff créative a la poubelle j'ai acheter une carte son y'a un an pas réussi a l'installer !! pourtant elle détectait tout seul les paramètre puis au moment de passer en 5.1 pouff plus de son ni en 5.1 ni en 2.1

    je voulais la réinstaller récemment sur un ordinateur par réussi non plus ....
    WormS -, 20 Août 2005
    #10
  11. Offline
    XOU_ a TDK boy
    Je n'ai eu que des cartes sons Creative et je n'ai jamais eu aucun probleme...
    XOU_, 20 Août 2005
    #11
  12. Offline
    [ Sio ] The SHWING master
    c'est resolu, je l'ai changer de port pci et now ca fait du bruiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiit :D
    [ Sio ], 20 Août 2005
    #12
Statut de la discussion:
Fermée.