Résolution Ecran...

Discussion dans 'MMoG' créé par nisse, 29 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    nisse ex membre
    J'ai un gros problème ;

    Je viens de réinstaller Guild Wars et j'ai changé la résolution qui était en 800 pour la mettre en 1024 et inconsciemment, pour mettre comme sur le bureau, j'ai mis 1280...

    Seulement voila, maintenant que je lance le jeu, c'est un écran noir avec une écriture :

    Attention
    Out of range
    H : 75 . 0KHz V : 74 . 9Hz


    Et rien d'autre... Mais je n'arrive pas à remettre par défaut et j'avoue être bien emmerdé :-s :-s :-s
    nisse, 29 Août 2006
    #1
  2. Offline
    nd4]oy @+ en LAN
    Je ne sais vraiment pas quoi faire...

    Change pe être ta résolution de ton bureau ...
    nd4]oy, 29 Août 2006
    #2
  3. Offline
    [@]_ Ouroboros
    il n'y a pas un fichier de config ou de paramètrage dans le répertoire du jeu ?
    [@]_, 29 Août 2006
    #3
  4. Offline
    ArnO_o Touriste
    Peut-être en allant dans program files?Mais je sais pas t'aidé...C'était juste une idée
    ArnO_o, 31 Août 2006
    #4
  5. Offline
    nisse ex membre
    Ca ne concerne pas le bureau mais la capacité de l'écran en lui-même.... C'est vraiment un sale problème :-(
    nisse, 6 Septembre 2006
    #5
  6. Offline
    [Nux] Fanatique
    Il y a quelques temps, j'ai supprimé le fichier Gw.dat, et il me semble que j'avais du redéfinir les paramètres vidéos par la suite, donc tu peux essayer en supprimant Gw.dat :D

    Seulement, le jeu retéléchargera toutes les "maps" :pfiou:
    [Nux], 7 Septembre 2006
    #6
  7. Offline
    Gatchan77 Met Romana op de scooter
    c'est pas un problème de resolution mais plutot un problème de frequence de ton ecran.
    Tu dois etre en 1024 en 75 hertz (frequence du moniteur) et tu as voulu mettre en 1280 (tj en 75 hertz) mais ton ecran ne doit pas prendre cette frequence à cette resolution.

    Met ton ecran en 1024 et en 60 hertz ensuite relance le jeu ça devrait passer


    Sous Xp :
    -propriété d'affichage
    -parametre
    -avancé
    -ecran
    puis tu mets la frequence en 60 hertz

    tu pourras remettre ensuite 75hertz plus tard quand tu auras d'abord relancer le jeu pour le remettre en 1024

    je ne dis pas que c'est la solution mais je ne dois pas etre loin
    Gatchan77, 7 Septembre 2006
    #7
  8. Offline
    NikoTak Elite
    Le probleme c'est que le jeux a été réglé pour demarrer en 1280/75hz et que ton ecran n'est pas capable d'afficher une telle image.
    Je crois que quand tu insères le cd dans l'ordi, tu as un menu qui apparait comme quand tu l'as installé (si pas, va double-cliquer sur l'icone du cd dans "poste de travail"). Il y a peut-etre un bouton "options" ou "setup" ou "paramètres"... sur ce menu qui te permettrait de regler ta resolution sans rentrer dans le jeu. =]
    NikoTak, 7 Septembre 2006
    #8
  9. Offline
    merton Troll Grognon
    au pire branche en multi ecran avec ta télévision pour faire les modifs à partirs des options du jeu via la tv.
    merton, 12 Septembre 2006
    #9
Statut de la discussion:
Fermée.