Rhéobus et connexions ventilateurs

Discussion dans 'Hardware, matos' créé par [55], 19 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    [55] Elite
    Bonjour.
    Je vais installer un rhéobus et j'ai quelques questions :
    1°) Puis-je connecter 2 ventilateur sur la même fiche ?
    2°) Que je ne branche pas le ventilateur CPU (sur p5b deluxe), il y a une jolie petite alarme stridente. Y a-t-il un moyen de la débrancher, ou de contourner ce problème ?
    Merci
    [55], 19 Juin 2007
    #1
  2. Offline
    NoBrain Touriste
    Ca doit surement pouvoir se désactiver dans le bios non ?
    NoBrain, 19 Juin 2007
    #2
  3. Offline
    Magicrhesus Elite
    1°) Je dirais qu'à priori oui tu peux.
    2°) Sur ma CM (A8V-Deluxe), je n'ai pas d'alarme stridente mais juste un message me disant de presser F1 si je veux continuer. Je n'ai pas trouvé d'option dans le BIOS pour la désactiver donc je dirais qu'il n'y a pas trop moyen de désactiver cette alarme/avertissement (ce qui parait logique, elle est quand même importante :-D)
    Magicrhesus, 19 Juin 2007
    #3
  4. Offline
    Comment ? Ton CPU n'a pas de ventilateur ? o_O
    Entre nous, c'est normal pour l'alarme, mnt le seul moyen de la virer, c'est de retirer la pile, mais c'est pas un moyen et d'ailleurs fais comme si je n'ai rien dis car quand tu eteindras ta machine sans avoir remis la pile, ca remettra tous tes parametres BIOS comme à la sortie d'usine :-D
    [Pneumonia], 19 Juin 2007
    #4
  5. Offline
    Magicrhesus Elite
    Perso, j'ai un ventilateur sur mon CPU (heureusement :-D) mais il n'est pas détecté par le BIOS :pfiou:
    Donc, j'ai aussi une alarme à chaque boot du PC. Vivement que je le change par un petit Papst :cool:
    Magicrhesus, 20 Juin 2007
    #5
  6. Offline
    KAMI spim spam spoum
    Pour ta 2 ème question, il y a effectivement une option dans le BIOS qui permet de désactiver le son.

    Chez moi (aussi une asus) tu vas dans le BIOS, dans l'option POWER / HardWare Monitor et dans le bas, tu mets CHA1 Fan Speed warnig sur disabled.

    Voilà en espérant t'avoir aidé. :)
    KAMI, 20 Juin 2007
    #6
  7. Offline
    [55] Elite
    Malheureusement, j'ai mon bios en français et je n'ai pas trouvé la commande correspondant.
    [55], 20 Juin 2007
    #7
  8. Offline
    [55] Elite
    Je n'ai toujours pas trouvé.
    C'est pénible, car le bios gère mal (je trouve) les vitesses de rotation.

    De plus avez-vous une astuce pour placer la sonde du hradcano pour le CPU ?

    Merci
    [55], 26 Juin 2007
    #8
  9. Offline
    NoBrain Touriste
    Bon, je suis dans un bon mood donc j'ai téléchargé le PDF en français sur le site d'Asus.

    Avec le petit module de recherche ( si si c'est bien parfois acrobat ;) )
    J'ai trouvé deux choses :

    1: As-tu installé l'utilitaire PC Probe II ?

    a) C'est un tool spécifique à ta carte mère. Selon le PDF, dans 'config (bouton)'
    y'a un onglet sensor/treshold où tu peux désactiver l'alerte pour le cpu et/ou la mb.
    Essaye d'abord ça.

    b) Si c'est pas ça, page 5-13 du manuel, tjrs dans PC Probe II, il y a moyen de
    régler un seuil de rotation pour le cpu.

    2: Plus radical :
    A la page 2-35 du manuel, 3ème point, il t'indique un connecteur à 4 broches
    qui sert à faire les bip d'alerte. Déconnecte le et tu seras tranquille.


    EDIT: Sinon page 4-28 il est expliqué que tu peux mettre le monitor de rotation
    du ventilo du cpu sur 'IGNORED'.


    Y'a bien un de ces trucs qui va marcher j'espère :cool:
    Bonne chance
    NoBrain, 26 Juin 2007
    #9
  10. Offline
    [55] Elite
    Merci.
    Mais probe surveille ces valeurs et t'informe, mais ne les contrôle pas
    [55], 26 Juin 2007
    #10
  11. Offline
    NoBrain Touriste
    Aucune des propositions ne marchent ? :-s
    NoBrain, 27 Juin 2007
    #11
  12. Offline
    [55] Elite
    Merci pour tes recherches
    [55], 27 Juin 2007
    #12
  13. Offline
    [55] Elite
    J'ai trouvé tout ce que je voulais (et plus) ici
    [55], 27 Juin 2007
    #13
Statut de la discussion:
Fermée.