"Saccades" sur nouvel écran

Discussion dans 'Hardware, matos' créé par [ KL3R ], 30 Mai 2013.

  1. Online
    [ KL3R ] #belgium
    Salut,

    Alors je ne sais pas si ce problème est normal, mais je me suis pris une TV pour ma chambre, la Samsung UE32F5000, modèle 2013, une dalle classique, full HD, 100 Hz, direct LED, ... Bref, l'image, via une Voobox, est superbe.

    Le seul soucis, c'est quand il y a des choses en arrière plan (souvent) et même parfois en avant plan qui se déplacent horizontalement (et même pas forcément rapidement), j'ai l'impression que les objets (coins d'immeubles, etc.) saccadent, on voit l'image se dédoubler "tac, tac, tac", comme si ça saccadait, ralentissait, je sais pas si vous me comprenez bien... J'ai essayé plusieurs modes d'image, d'activer/désactiver le clear motion, etc., mais rien n'y fait...

    Une idée ?
    [ KL3R ], 30 Mai 2013
    #1
  2. Offline
    vegeta Fais tes prières !
    Ca ne serait pas un problème de ghosting que tu as ? Si c'est le cas, retour en SAV je le crains.
    vegeta, 31 Mai 2013
    #2
  3. Offline
    armor08 Elite
    Salut,

    J'ai eu le même soucis sur mon Samsung UE40E6030. Va dans les option d'image et tu désactive le Motion Plus. une fois désactivé je n'avait plus aucune saccade.
    armor08, 31 Mai 2013
    #3
  4. Offline
    H€PHAIST0$ Casseur-Flotteur
    Lol! Le ghosting ce n'est que sur la 3D que c'est perceptible. :-D



    Si l'écran est réglé sur Dynamique avec le CMR sur élevé, cela conduit a beaucoup d'artéfact comme tu d'écrit. Règle le sur bas ou désactive le. Regarde aussi si tu n'as pas le Motion Plus ou un truc dans le genre, car les 2 activé en même temps ça ne le fait pas du tout.

    Tu peux aussi essayer le mode jeu pour voir si ça le fait encore. Et tu seras fixé si il s'agit bien d'une option qui te fait saccader l'image. ;)
    H€PHAIST0$, 31 Mai 2013
    #4
  5. Offline
    vegeta Fais tes prières !
    Alors pourquoi la plupart des dalles de MBPr en souffrent ? Ce n'est pas visible uniquement sur les dalles 3D comme tu dis.
    vegeta, 31 Mai 2013
    #5
  6. Offline
    alain. Elite
    et regarde si il n y a pas une mise a jour du firmare de ta tv Jai eu sa sur ma Samsung aussi sa a régler une partie mais pas tout. puis il faut régler les option de ta tv pour avoir le meilleur compromis.et avec le temp on oublie le reste des petit défaut. les default se vois beaucoup quand je regarde certaine chaine du voocorder . ma Samsung a déjà 4 ans. et apparemment les new model sont toujours pas au top encore
    alain., 31 Mai 2013
    #6
  7. Offline
    H€PHAIST0$ Casseur-Flotteur

    Comment tu veux qu'il a une image fantôme sur un affichage non superposé?

    Les saccades dont il parle ce passe sur les longs traveling (pas forcément d'après lui) et le dédoublement est a coup sur des artéfacts autour des objets en mouvement.
    Le ghosting reste en permanence derrière un objet, une personne ou une forme sur la fonction 3D d'un modèle d'écran qui a ce défaut.

    Ok pour le clouding, banding, blooming, DSE et tout le reste, mais pour le ghosting laisse moi douter un fameux coup. :-s
    H€PHAIST0$, 31 Mai 2013
    #7
  8. Offline
    Demoniak_Angel Le + beau ;-)
    Ah, rien de tel que les vieilles tv 4/3, ca c'était de la technologie :)
    Demoniak_Angel, 31 Mai 2013
    #8
  9. Online
    [ KL3R ] #belgium
    Comme options, j'ai Lum./mouvement "permet de régler la luminosité en fonction du mouvement". J'ai aussi le LED clear motion sur activé (je peux soit l'activer, soit le désactiver), digital clean view (permet de réduire le bruit et les images clignotantes), filtre MPEG, ...

    Ca se voit essentiellement sur les sources HD, les chaînes SD, ça n'y est pas (ou alors ça ne se voit pas, car la qualité est moindre).
    [ KL3R ], 31 Mai 2013
    #9
  10. Offline
    armor08 Elite
    Salut

    Désactive le clear motion, normalement une fois désactivé ça devrai plus saccader.
    armor08, 31 Mai 2013
    #10
  11. Offline
    alain. Elite
    essaie une recherche sur Google réglage Samsung UE32F5000 tu tombera peu être sur un qui aura le bon réglage pour ton model. moi Jai trouver comme sa
    alain., 31 Mai 2013
    #11
  12. Online
    [ KL3R ] #belgium
    En fait, c'est surement des artefacts oui.

    Je vais essayer d'être précis dans ma description... Par exemple, 2 personnes se déplacent de gauche à droite dans une rue, la caméra suit ces personnes horizontalement de gauche à droite (ou de droite à gauche), et autour de celles-ci, il y a des immeubles, bâtiments, etc. Les arêtes de ces bâtiments (les bords donc), se "dédoublent" avec un effet "tac, tac, tac", une saccade donc. Ça se produit (ou alors ça se voit) uniquement sur les chaînes HD ou les films en 1080p.

    J'ai désactivé le LED clear motion, ça ne change rien... J'ai chipoté à plusieurs réglages, toujours cet effet... Peut-être que je perçois trop cet effet et que seule une TV 400 Hz peut régler ce "soucis".
    [ KL3R ], 1 Juin 2013
    #12