SATA & autre chose que Windows...

Discussion dans 'Windows' créé par TheNastyBoy, 17 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    TheNastyBoy B0rn t0 b3 r00t
    J'ai actuellement une carte mère Soltek SL-KT600-RL, équipée comme vous pouvez vous en douter des chipsets, côté northbridge, VIA KT600, et côté southbridge, VIA VT8237 (jsuis pas sûr à 100% jsuis pas devant ma bécane).
    Sur cette machine il y a deux contrôleur SATA (gérés par le southbridge si je me souviens bien). Comme pour le moment je n'ai que deux disques durs IDE de 20Go, je l'ai logiquement désactivé dans le BIOS.

    Logiciellement, j'utilise M$ Windows 2003 Server (riez pas j'ai la licence) ainsi que Mandrake Linux 10.1 Official. Comme le SATA est désactivé, pas de souci sur les deux OS, je n'ai pas eu à installer le moindre pilote SATA (c'est logique me direz-vous mais je préfère donner un max de détails).

    Je me suis commandé pour Noël un disque dur Maxtor 160 Go en SATA. J'ai posté quelque chose de similaire sur Léa mais personne n'a répondu... sans doute que dans la communauté Linux peu de monde utilise le SATA... mais chez les GamerZ, vous devez être un peu plus nombreux ?

    Je lance donc un appel : toi, le GamerZien qui lis ceci, si tu as une machine avec un ou plusieurs disques durs SATA et que tu as mis Linux dessus, réponds à ce thread et mets un max de détails : matos, distro, version du noyau...

    Merci d'avance !
    TheNastyBoy, 17 Décembre 2004
    #1
  2. Offline
    guslinux Gamerz'ien
    J'installe à l'instant une Mandrake 10 sur une carte mere P4P800 SE équipée d'un ctrl SATA raid ... c ok sauf que étant donné que le raid est semi-logiciel, ca tourne pas ... j'ai fais le raid logiciel complet
    guslinux, 17 Décembre 2004
    #2
  3. Offline
    [HCS]VaLiuM Elite
    Fedora Core 2 installé sur un disque SATA en Dual avec Windows Xp ( J'ai la license de cette **** ),
    Fonctionne très bien, en faite j'ai eu moins de problème de détection de la part de linux que de Windows.

    Ma Carte Mère Asus A7N8X Deluxe.
    [HCS]VaLiuM, 17 Décembre 2004
    #3
  4. Offline
    guslinux Gamerz'ien
    pour le raid linux c chiant hein !
    guslinux, 17 Décembre 2004
    #4
  5. Offline
    rSi _ Mais ouais mais ...
    Parait ke les dernières versions de Linux prennent le S-ATA en natif.. ce ke Microsoft arrivera p-e à faire un jour :D

    Pour ma part j'ai également un HDD S-ATA et je devais à chak fois me taper les 6 diskettes de boot + celle avec les drivers S-ATA pske sans booter avec les diskettes il me demandait d'insérer un CD avec les drivers S-ATA.. alors ke je n'avais ke la diskette :twisted:

    J'me suis donc cassé la tete pour insérer les drivers S-ATA dans mon CD d'XP.

    Je sais je sais tout l'monde s'en fout mais C rien.. :D
    rSi _, 17 Décembre 2004
    #5
  6. Offline
    TheNastyBoy B0rn t0 b3 r00t
    Je reviens du boulot, une machine équipée d'une carte mère MSI 875P Neo n'a pas voulu de ma Mandrake 10.1 ...

    Par contre celle équipée d'une carte mère K8T Neo possède deux contrôleurs SATA : le VT8237 et un Promise. Si le hdd SATA est sur le contrôleur VIA, le chargement du pilote échoue, si le hdd est sur le contrôleur Promise, pas de souci :)

    J'espère que le bug n'est dû qu'au fait qu'il y a deux contrôleurs SATA sinon je suis pas dans la mélasse... mais bon il existe un pilote pour mon contrôleur c'est déjà une bonne nouvelle :D

    Merci pour vos témoignages, si d'autres en ont, n'hésitez pas !
    TheNastyBoy, 17 Décembre 2004
    #6
  7. Offline
    [HCS]VaLiuM Elite
    je n'ai qu'un seul Disque dans cette machine, alors je ne vois pas l'intéret du Raid :wink:
    [HCS]VaLiuM, 17 Décembre 2004
    #7
  8. Offline
    theodorus ex membre
    <gamerzien>bla bla bla RAID bla bla un seul DD bla Window$ pas en natif bla bla bla
    </gamerzien>
    Voilà, en conformité avec mon devoir j'ai répondu de manière claire et utile au posteur :p

    Un rapport de bug serait une B.A. évidente, non? Mandrake n'offre aucun support pour les possesseurs de version commerciales?
    Sinon, tu peux toujours poster ici tes logs pour que nos cerveaux émérites examinent la question :)
    theodorus, 17 Décembre 2004
    #8
  9. Offline
    TheNastyBoy B0rn t0 b3 r00t
    Euh d'abord c'est pas moi qu'il faut quoter pour répondre ça...

    Bon déjà oui Mdk offre du support sur la version commerciale... que je n'ai pas j'ai la download edition. En plus pour les logs c'est pas vraiment possible je suis en congé de Noël depuis ce soir :)
    Pour le rapport de bug je vais voir comment faire, mais oui je vais le rapporter, car à matériel identique et version de Mdk identique, le problème est le même (j'ai rencontré quelqu'un sur Léa qui a le même souci sur son AMD64)
    TheNastyBoy, 17 Décembre 2004
    #9
Statut de la discussion:
Fermée.