Seven 64bis (version box)

Discussion dans 'Windows' créé par SkankerS, 28 Octobre 2009.

  1. Offline
    SkankerS Groove Master
    Salut à tous,

    Petite question, des gens ont-ils installé la version 64bits de SEVEN (version définitive) ?

    J'étais sous 32bits tout le temps de la version d'évaluation, ici je me suis payé l'édition familiale et j'ai voulu tester en 64bits mais j'ai énormément de soucis :

    - Pleins de drivers dans les choux
    - Bien plus lent que la version 32bits etc ....

    Je tourne sur une plateform INTEL E8500 .... donc pas "vraiment" du 64bits mais ça devrai être supporté quand même non ou le problème viens clairement de là ? (j'ai complètement décroché côté Hardware je ne sais plus qui est quoi quand où :D )
    SkankerS, 28 Octobre 2009
    #1
  2. Offline
    Pas vraiment du 64 bits ? 3 secondes chrono dans google t'auraient convaincus que c'est une grosse connerie ce que tu racontes là...

    La version 64 bits n'est pas plus lente que la 32 (ça serait même l'inverse) donc en gros, t'as probablement juste foiré ton instal. Vu la carte mère etc. que tu as, windows update devrait te chopper les drivers qui vont bien sans aucune intervention de ta part.
    Alucard, 28 Octobre 2009
    #2
  3. Online
    tifrit 13:37
    perso aucun soucis avec la version 64bits sauf pour setpoint de chez logitech qui détecte pas ma G5 :'(
    tifrit, 28 Octobre 2009
    #3
  4. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Évite de le prendre pour un noob, si il poste ici c'est qu'il a vraiment un problème.

    Gros, le 64bits tourne bien sur ma vielle CM, refait ton install à mon avis un truc a merdé et branche bien ton câble réseau quand tu l'install.
    Et ton E8500 est du 64 bits :p
    Lagwagon, 28 Octobre 2009
    #4
  5. Offline
    SkankerS Groove Master
    Je n'ai pas dit que la version 64bits etait plus lente, mais c'est le résultat que ça a donné chez moi

    Pour le reste, j'ai du mal à voir comment j'aurai pu foirer l'installation de seven ... il faut vraiment le vouloir et plus encore ...
    SkankerS, 28 Octobre 2009
    #5
  6. Offline
    [Clad] Elite
    quels drivers sont dans les choux ?

    niveau consommation de mémoire t'es à combien ?
    [Clad], 28 Octobre 2009
    #6
  7. Offline
    Une erreur de lecture pendant l'instal sur un petit fichier c'est vite arrivé... perso, si j'ai un blem sur mon pc juste après une réinstal, je cherche pas à corriger, c'est direct reformatage et une nouvelle installation. L'os a déjà bien assez de temps pour ralentir et foirer au gré du temps alors autant commencer en mettant toutes les chances de son côté !
    Alucard, 28 Octobre 2009
    #7
  8. Offline
    SkankerS Groove Master
    Drivers Logitech/Drivers Microsoft/Antivirus (Kaspersky, pourtant certifié seven & 64) etc ...

    Je tenterai une réinstallation à tout hazard ;)
    SkankerS, 28 Octobre 2009
    #8
  9. Online
    tifrit 13:37
    Quand tu parles de drivers logitech tu parles de setpoint qui ne détecte pas les périphériques ? car moi j'ai pareil
    sinon j'ai aussi kaspersky 2010 et il fonctionne très bien, aucun problèmes a signaler de ce coté !
    tifrit, 28 Octobre 2009
    #9
  10. Offline
    SkankerS Groove Master
    Bon j'ai renoncé avec Kaspersky, que ce soit sur la 32 ou la 64 il refuse de s'activer ... alors qu'il le faisait sur la version d'évaluation ..

    Je vais contacter le support, en attendant avast remplace.

    Du reste, Seven 64 vient d'être réinstallé et sans soucis maintenant, je ne sais pas ce qui à "kwaqué" mais c'est résolu visiblement.


    (me reste plus que les drivers du pad X360 ! ils sont installé, il veut les mettre à jour mais ne détecte pas de connexion internet .. ok ...)
    SkankerS, 29 Octobre 2009
    #10