[SOLUCE INSIDE!]All-seeing eye et bf2[UPDATE préfixe]

Discussion dans 'Action, Shooters' créé par DaviS, 26 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    DaviS Touriste
    La soluce se trouve dans le post n°2

    Hello,

    j'ai téléchargé ASE qui me donne des serveurs bcp plus rapidement que dans le menu bf2.

    Mais j'ai un soucis !
    En effet, quand je décide de me connecter à un serveur, bf2 se lance bien, je choisi de me logger sous mon pseudo et puis là... plus rien...

    Je ne comprends pas pourquoi il ne se connecte pas directement au server.

    Petite info : Mes documents (ou un dossier bf2 est stocké) n'est plus à sa place initiale càd C:\

    Quelqu'un peut-il m'aider ?
    Si c'est à cose de cà, comment indiquer à ASE que j'ai changé mon répertoire de place.

    Je dois donc retenir l'adresse ip et la copier dans le menu bf2... qui est ma foi, assez ennuyeux !

    Merci pour vos réponses
    DaviS, 26 Novembre 2005
    #1
  2. Offline
    DaviS Touriste
    Trouvé sur un autre forum !

    - ouvrir la racine du programme all seeing eye et ouvrir le dossier filters
    - chercher la ligne battlefiel 2
    - remplacer la ligne de commande jointemplate par


    JoinTemplate: {EXEPATH} +restart 1 +joinServer {ip} +port {port} +username yourusername +playerPassword yourpassword [ +password "{PASSWORD}"]

    Evidement ce qui est en rouge est à changer par votre login et pass ! ;)

    J'ai testé et ca fonctionne :D

    Seconde solution

    Tu vas dans Tools => options (ou bien cliquer sur F2)

    Puis dans l'onglet games => vous sélectionnez Battlefield 2 et dans le champ program location vous avez "?:\Battlefield 2\BF2.exe"

    Vous ajoutez à droite de ca : +username xxxxxxx +playerPassword xxxxxx

    username peut être remplacé par playerName (au choix).

    Ce qui nous donne au final "?:\Battlefield 2\BF2.exe" +username xxxxx +playerPassword xxxxxx

    Attention aux majuscules !

    playerName
    playerPassword

    J'ai testé et ca fonctionne également

    Pour le préfixe

    Ouvrir le fichier battlefield2 se trouvant dans mes documents.
    Puis allez dans profiles et ouvrir global.con avec blocnote par exemple.

    GlobalSettings.setDefaultUser "XXXX"
    GlobalSettings.setNamePrefix "YYYY"

    XXXX => votre numéro de profil
    YYYY => votre tag

    => fermer en enregistrant.

    J'avais des problèmes lors du login avec ASE.
    J'avais comme paramètres dans le program location : "E:\Battlefield 2\BF2.exe" +username xxxxx +playerPassword xxxxxx

    J'ai simplement changé +username par +playerName

    et ca fonctionne ! Magie !
    DaviS, 28 Novembre 2005
    #2
  3. Offline
    Arnpsyke Charlatan
    grand merci
    Arnpsyke, 28 Novembre 2005
    #3
  4. Offline
    DaviS Touriste
    A ton service ;)
    DaviS, 28 Novembre 2005
    #4
  5. Offline
    ttt3566 ex membre
    bien pratique :p
    ttt3566, 18 Décembre 2005
    #5
  6. Offline
    xtream ex membre
    a tu trouve l'astuce aussi pour mettre le prefix devan ton pseudo ?
    xtream, 18 Décembre 2005
    #6
  7. Offline
    .MalixXx ex membre
    Comment as-tu pu aller sur un autre forum que GamerZ ??? :evil:

    LOL :D J'connais quelqu'un qui a le probleme, j'lui donne l'url du post :wink:
    Merci d'sa part :wink:
    .MalixXx, 18 Décembre 2005
    #7
  8. Offline
    DaviS Touriste
    non :/
    DaviS, 19 Décembre 2005
    #8
  9. Offline
    Matsuto Elite
    merci bcp je teste ca le 23 au soir en rentrant!
    Matsuto, 19 Décembre 2005
    #9
  10. Offline
    DaviS Touriste
    Je pensais avoir trouvé.. mais non..

    La 1ère fois nickel mais pas la 2ème...

    Je poursuis mes recherches !
    DaviS, 19 Décembre 2005
    #10
  11. Offline
    L@ncelot Elite
    marche super bien
    L@ncelot, 19 Décembre 2005
    #11
  12. Offline
    Xoros Coboy's fan
    Xoros, 19 Décembre 2005
    #12
  13. Offline
    Corps-men Touriste
    Niquel :D
    Corps-men, 19 Décembre 2005
    #13
  14. Offline
    L@ncelot Elite
    quoi que parfois ca marche une X sur 3
    L@ncelot, 20 Décembre 2005
    #14
  15. Offline
    DaviS Touriste
    Pas de mon coté
    DaviS, 20 Décembre 2005
    #15
  16. Offline
    Che Guevera Touriste
    Voila j'ai enfin trouver une autre façon, car changer une ligne dans le dossier filter marchait pas tout le temps alors voila un bon petit lien (EN) si une personne sympathique pourrai le traduire ça serrait cool. :)

    Lien:http://ase.staticservers.com/forum/viewtopic.php?t=291
    Che Guevera, 25 Décembre 2005
    #16
  17. Offline
    DaviS Touriste
    Tu vas dans Tools => options (ou bien cliquer sur F2)

    Puis dans l'onglet games => vous sélectionnez Battlefield 2 et dans le champ profile location vous avez "?:\Battlefield 2\BF2.exe"

    Vous ajoutez à droite de ca : +username xxxxxxx +playerPassword xxxxxx

    username peut être remplacé par playerName (au choix).

    Ce qui nous donne au final "?:\Battlefield 2\BF2.exe" +username xxxxx +playerPassword xxxxxx

    Attention aux majuscules !

    playerName
    playerPassword


    Je vais l'ajouter dans le post 2
    DaviS, 25 Décembre 2005
    #17
  18. Offline
    Xoros Coboy's fan
    Pourtant chez moi ça fonctionne à chaque fois en ayant édité le dossier filter.

    Mais j'ai remarqué que ça ne fonctionne plus lorsqu'on ajoute un préfixe pour les tags...
    Xoros, 26 Décembre 2005
    #18
  19. Offline
    DaviS Touriste
    Oui moi aussi aucuns soucis en changeant le filter.
    Pour le moment je l'ai mis ds le location files vu que j'ai pompé un filters comprenant BF2:SF

    Pour le suffixe, je sais bien... je cherche aussi une solution !
    DaviS, 26 Décembre 2005
    #19
  20. Offline
    DaviS Touriste
    Update !

    j'ai ajouté pour le préfixe.

    Je viens seulement de trouver la solution... peut-être que d'autres avaient le même problème que moi alors je post !

    A votre service :)
    DaviS, 29 Décembre 2005
    #20
Statut de la discussion:
Fermée.