Soucis affichage [Windows XP]

Discussion dans 'Windows' créé par pLaco, 11 Août 2012.

  1. Offline
    pLaco & my ass is nuggets ?
    Salutations !

    Mes parents possèdent un PC équipé de Windows XP.
    Il n'est plus mis à jour depuis plusieurs années, depuis que j'ai mon propre PC.
    Comme ils sont plutôt mauvais en informatique, il se peut qu'il y ait des soucis dessus vis à vis de certains virus, car ils n'hésitent pas à bidouiller sans vérifier ce qu'ils touchent.

    Enfin bref.
    Depuis hier le PC démarre sans histoire, mais arrivé sur une page windows (en l'occurence celle du login) plus d'affichage. L'écran passe en veille comme si aucune source ne sortait du VGA. La carte vidéo est une Nvidia GeForce 7300GT.
    Les pilotes dataient de 2008.
    A noter que lorsque je boot en VGA 640x480 et en sans échec l'écran affiche bien le bureau, mais rayé par des tiret-trait-tiret comme ceci : http://h30478.www3.hp.com/t5/image/...A1AA2592C027E4B/image-size/original?v=mpbl-1(Ce n'est pas mon écran, mais le soucis est le même)

    Les pilotes étant tellement vieux, je n'ai pas voulu chercher une version plus ancienne, et j'ai donc installé deux versions récentes (une de mai, l'autre de juin).
    J'ai testé sur 2 écrans, tout pareil.
    Et maintenant je suis à cours d'idée, et surtout plutôt au bout de mes capacités en informatique.

    Et je suis à la recherche d'aide. Halp !
    pLaco, 11 Août 2012
    #1
  2. Offline
    mazzarel Elite
    test une cautre carte graphique pour voir si ça fait pareil, de forte chance qu elle soit la cause
    mazzarel, 11 Août 2012
    #2
  3. Offline
    leval Gnagnagna
    artefact

    Carte graphique HS
    leval, 11 Août 2012
    #3
  4. Offline
    RentaHero Eviscérateur de castors
    Ouaip, la carte graphique est morte, change-la.
    RentaHero, 11 Août 2012
    #4